<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/DkoEC9W5rlNFSrMzPKHqaJqOgzQ.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Child Advocacy Center Welcomes Morgan Kiellach &#8211; Oswego County Today</title>
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oswego County Today &raquo; Feed" href="https://oswegocountytoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oswego County Today &raquo; Comments Feed" href="https://oswegocountytoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oswego County Today &raquo; Child Advocacy Center Welcomes Morgan Kiellach Comments Feed" href="https://oswegocountytoday.com/child-advocacy-center-welcomes-morgan-kiellach/community/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/oswegocountytoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://oswegocountytoday.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css' href='https://oswegocountytoday.com/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css' href='https://oswegocountytoday.com/wp-content/themes/mh-magazine%20-%20child/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://oswegocountytoday.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700%7cTitillium+Web:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://oswegocountytoday.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://oswegocountytoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript' data-cfasync='false' async src='//cdn.broadstreetads.com/init-2.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://oswegocountytoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oswegocountytoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://oswegocountytoday.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='APW Elementary Students Participate in Rebel Ready Rally' href='https://oswegocountytoday.com/apw-elementary-students-participate-in-rebel-ready-rally/community/' />
<link rel='next' title='Cop Logs: Sheriff’s Office 11-20-2019' href='https://oswegocountytoday.com/cop-logs-sheriffs-office-11-20-2019/police/sherrifs-department-fdn/' />
<meta name="generator" content="WordPress 5.3" />
<link rel="canonical" href="https://oswegocountytoday.com/child-advocacy-center-welcomes-morgan-kiellach/community/" />
<link rel='shortlink' href='https://wp.me/p1shcx-17OG' />
<link rel="alternate" type="application/json+oembed" href="https://oswegocountytoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foswegocountytoday.com%2Fchild-advocacy-center-welcomes-morgan-kiellach%2Fcommunity%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://oswegocountytoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foswegocountytoday.com%2Fchild-advocacy-center-welcomes-morgan-kiellach%2Fcommunity%2F&#038;format=xml" />
<script>
		function hasWKGoogleAnalyticsCookie() {
		return (new RegExp('wp_wk_ga_untrack_' + document.location.hostname)).test(document.cookie);
		}
		</script>
<script>
		function shouldTrack(){
			var trackLoggedIn = false;
			var loggedIn = jQuery("body").hasClass("logged-in");
			if(!loggedIn){
				return true;
			} else if( trackLoggedIn ) {
				return true;
			}
			return false;
		}
		</script>
<script>
			if (!hasWKGoogleAnalyticsCookie() && shouldTrack()) {
			//Google Analytics
			(function (i, s, o, g, r, a, m) {
			i['GoogleAnalyticsObject'] = r;
			i[r] = i[r] || function () {
			(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
			a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
			a.async = 1;
			a.src = g;
			m.parentNode.insertBefore(a, m)
			})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
			ga('create', '', 'auto');

							ga('set', 'anonymizeIp', true);
			
			ga('send', 'pageview');
			}
			</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #004e82; }
.mh-extra-nav-bg { background: rgba(0, 78, 130, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #004e82; background: rgba(0, 78, 130, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(0, 78, 130, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #004e82; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #129abc; background: rgba(18, 154, 188, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #129abc; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #129abc; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #129abc; }
</style>
<!--[if lt IE 9]>
<script src="https://oswegocountytoday.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 18px; font-size: 1.125rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Titillium Web", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Child Advocacy Center Welcomes Morgan Kiellach" />
<meta property="og:url" content="https://oswegocountytoday.com/child-advocacy-center-welcomes-morgan-kiellach/community/" />
<meta property="og:description" content="Executive Director of the Child Advocacy Center of Oswego County Karrie Damm has announced that Therapist Morgan Kiellach, LMSW has joined the staff of the CAC." />
<meta property="article:published_time" content="2019-11-20T13:08:45+00:00" />
<meta property="article:modified_time" content="2019-11-20T13:08:45+00:00" />
<meta property="og:site_name" content="Oswego County Today" />
<meta property="og:image" content="http://oswegocountytoday.com/wp-content/uploads/2019/11/Child-Advocacy-Center-Welcomes-Morgan-300x313.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="313" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Child Advocacy Center Welcomes Morgan Kiellach" />
<meta name="twitter:card" content="summary" />

<link rel="icon" href="https://oswegocountytoday.com/wp-content/uploads/2016/08/OCT_Logo-150x56.jpg" sizes="32x32" />
<link rel="icon" href="https://oswegocountytoday.com/wp-content/uploads/2016/08/OCT_Logo.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://oswegocountytoday.com/wp-content/uploads/2016/08/OCT_Logo.jpg" />
<meta name="msapplication-TileImage" content="https://oswegocountytoday.com/wp-content/uploads/2016/08/OCT_Logo.jpg" />
<style type="text/css" id="wp-custom-css">
				#mh-ticker-loop-bottom {
    height: 35px;
    overflow: hidden;
    color: red;
}
.mh-header-2 {
    margin: 20px 20px 20px 0;
    text-align: left;
    overflow: hidden;
}
.entry-thumbnail img {
    width: auto;
}
.mh-image-placeholder { display: none; }

element.style {
}
.mh-ticker-bottom {
    font-size: 20px;
    height: 35px;
    background-color: red;
}

.column {
  float: left;
  width: 33.33%;
	height: 305px;
}

/* Clear floats after the columns */
.row:after {
  content: "";
  display: table;
  clear: both;
}
.mh-custom-posts-small-title {
    font-weight: 700;
    font-size:x-large
}			</style>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-268378 single-format-standard custom-background wp-custom-logo mh-wide-layout mh-right-sb mh-loop-layout1 mh-widget-layout4 mh-header-transparent mh-loop-hide-caption" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://oswegocountytoday.com/" class="custom-logo-link" rel="home"><img width="266" height="103" src="https://oswegocountytoday.com/wp-content/uploads/2017/09/cropped-OCT_Logo-5.png" class="custom-logo" alt="Oswego County Today" srcset="https://oswegocountytoday.com/wp-content/uploads/2017/09/cropped-OCT_Logo-5.png 266w, https://oswegocountytoday.com/wp-content/uploads/2017/09/cropped-OCT_Logo-5-150x58.png 150w" sizes="(max-width: 266px) 100vw, 266px" data-attachment-id="248439" data-permalink="https://oswegocountytoday.com/cropped-oct_logo-5-png/" data-orig-file="https://oswegocountytoday.com/wp-content/uploads/2017/09/cropped-OCT_Logo-5.png" data-orig-size="266,103" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-OCT_Logo-5.png" data-image-description="&lt;p&gt;http://oswegocountytoday.com/wp-content/uploads/2017/09/cropped-OCT_Logo-5.png&lt;/p&gt;
" data-medium-file="https://oswegocountytoday.com/wp-content/uploads/2017/09/cropped-OCT_Logo-5.png" data-large-file="https://oswegocountytoday.com/wp-content/uploads/2017/09/cropped-OCT_Logo-5.png" /></a><div class="mh-header-text">
<a class="mh-header-text-link" href="https://oswegocountytoday.com/" title="Oswego County Today" rel="home">
<h2 class="mh-header-title">Oswego County Today</h2>
<h3 class="mh-header-tagline">FREE Independent News for Oswego County</h3>
</a>
</div>
</div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="bs_zones-59" class="mh-widget mh-header-2 bs_zones"><div><broadstreet-zone zone-id="3433" keywords="not_home_page,not_landing_page,is_article_page,community,child-advocacy-center-welcomes-morgan-kiellach,post" soft-keywords="true"></broadstreet-zone></div></div></aside>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-73602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-73602"><a href="https://oswegocountytoday.com">Home</a>
<ul class="sub-menu">
<li id="menu-item-149540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149540"><a href="https://oswegocountytoday.com/category/emergency/">Emergency Posts</a></li>
<li id="menu-item-128470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128470"><a href="https://oswegocountytoday.com/category/weather/">Today&#8217;s Weather</a></li>
</ul>
</li>
<li id="menu-item-73614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73614"><a href="https://oswegocountytoday.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-73623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73623"><a href="https://oswegocountytoday.com/category/lead-story/">Lead Story</a></li>
<li id="menu-item-236423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236423"><a href="https://oswegocountytoday.com/category/mayorminutes/">Mayor Minutes</a></li>
<li id="menu-item-73616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73616"><a href="https://oswegocountytoday.com/category/news/fulton/">Fulton Daily News</a>
<ul class="sub-menu">
<li id="menu-item-261703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261703"><a href="https://oswegocountytoday.com/category/news/fulton/fulton-a-history/">Fulton, A History</a></li>
</ul>
</li>
<li id="menu-item-73617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73617"><a href="https://oswegocountytoday.com/category/news/oswego/">Oswego Daily News</a></li>
<li id="menu-item-73615" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-73615"><a href="https://oswegocountytoday.com/category/community/">Community</a></li>
<li id="menu-item-73625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73625"><a href="https://oswegocountytoday.com/category/oswego-tourism/">Oswego Tourism</a></li>
<li id="menu-item-131105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131105"><a href="https://oswegocountytoday.com/category/raidernet-daily/">RaiderNet Daily</a></li>
<li id="menu-item-116546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-116546"><a href="https://oswegocountytoday.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-116548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116548"><a href="https://oswegocountytoday.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-116549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116549"><a href="https://oswegocountytoday.com/category/opinion/ritchie-opinion/">Ritchie</a></li>
<li id="menu-item-116547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116547"><a href="https://oswegocountytoday.com/category/opinion/barclay-opinion/">Barclay</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-73618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73618"><a href="https://oswegocountytoday.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
<li id="menu-item-200925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200925"><a href="https://oswegocountytoday.com/category/obituaries/funeral-homes/allanson-glanville-tappan-funeral-home/">Allanson Glanville Tappan Funeral Home</a></li>
<li id="menu-item-200705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200705"><a href="https://oswegocountytoday.com/category/obituaries/funeral-homes/dain-cullinan-funeral-home/">Dain-Cullinan Funeral Home</a></li>
<li id="menu-item-200303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200303"><a href="https://oswegocountytoday.com/category/obituaries/funeral-homes/dowdle-funeral-home/">Dowdle Funeral Home</a></li>
<li id="menu-item-73634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73634"><a href="https://oswegocountytoday.com/category/obituaries/funeral-homes/foster-funeral-home-funeral-homes/">Foster Funeral Home</a></li>
<li id="menu-item-246243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246243"><a href="https://oswegocountytoday.com/category/obituaries/funeral-homes/menter/">Menter Funeral Home</a></li>
<li id="menu-item-263611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263611"><a href="https://oswegocountytoday.com/category/obituaries/funeral-homes/nelson/">Nelson Funeral Home</a></li>
<li id="menu-item-73633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73633"><a href="https://oswegocountytoday.com/category/obituaries/funeral-homes/sugar-and-sugar-scanlon-funeral-homes/">Sugar and Sugar Scanlon Funeral Homes</a></li>
</ul>
</li>
<li id="menu-item-73620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73620"><a href="https://oswegocountytoday.com/category/police/">Police Blotter</a>
<ul class="sub-menu">
<li id="menu-item-73621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73621"><a href="https://oswegocountytoday.com/category/police/police-blotter-fdn/">Fulton Police</a></li>
<li id="menu-item-73622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73622"><a href="https://oswegocountytoday.com/category/police/police-blotter-odn/">Oswego Police</a></li>
<li id="menu-item-73632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73632"><a href="https://oswegocountytoday.com/category/police/sherrifs-department-fdn/">Sheriff&#8217;s Department</a></li>
</ul>
</li>
<li id="menu-item-265729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265729"><a href="https://oswegocountytoday.com/oswego-county-todays-labor-day-specials/">Buy Local Holiday Season</a></li>
<li id="menu-item-180779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-180779"><a href="https://oswegocountytoday.com/category/health/newborns/">Newborns</a>
<ul class="sub-menu">
<li id="menu-item-73627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73627"><a href="https://oswegocountytoday.com/category/health/">Health</a></li>
<li id="menu-item-73629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73629"><a href="https://oswegocountytoday.com/category/health/oswegohealth/">Oswego Health</a></li>
<li id="menu-item-250048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250048"><a href="https://oswegocountytoday.com/category/health/pethealth/">Pet Health</a></li>
</ul>
</li>
<li id="menu-item-149546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149546"><a href="https://oswegocountytoday.com/category/realestate/">Real Estate</a></li>
<li id="menu-item-149548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149548"><a href="https://oswegocountytoday.com/category/sports/">Sports</a></li>
<li id="menu-item-150766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-150766"><a href="https://oswegocountytoday.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-210439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210439"><a title="CNY Music and Entrtainment" href="http://cnyalive.com">CNY Alive!</a></li>
</ul>
</li>
</ul></div> </nav>
</div>
</header>
<div class="mh-subheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
<div class="mh-header-ticker mh-header-ticker-bottom">
<div class="mh-ticker-bottom">
<div class="mh-ticker-content mh-ticker-content-bottom">
<ul id="mh-ticker-loop-bottom"> </ul>
</div>
</div> </div>
</div>
<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
<aside class="mh-header-search mh-header-search-bottom">
<form role="search" method="get" class="search-form" action="https://oswegocountytoday.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </aside>
</div>
</div>
</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-268378" class="post-268378 post type-post status-publish format-standard hentry category-community">
<header class="entry-header clearfix">

<div align="center">
<script>broadstreet.zone(46799);</script>
</div>

<h1 class="entry-title">Child Advocacy Center Welcomes Morgan Kiellach</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://oswegocountytoday.com/2019/11/">November 20, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://oswegocountytoday.com/author/contributor/">Contributor</a></span>
</div>
</header>
<div id="bs_zones-108" class="mh-widget mh-posts-1 bs_zones"><div><broadstreet-zone zone-id="68227" keywords="not_home_page,not_landing_page,is_article_page,community,child-advocacy-center-welcomes-morgan-kiellach,post" soft-keywords="true"></broadstreet-zone></div></div> <div class="entry-content clearfix"><p>FULTON, NY &#8211; Executive Director of the Child Advocacy Center of Oswego County Karrie Damm has announced that Therapist Morgan Kiellach, LMSW has joined the staff of the CAC.</p>
<figure id="attachment_268379" aria-describedby="caption-attachment-268379" style="width: 300px" class="wp-caption alignleft"><a href="https://oswegocountytoday.com/wp-content/uploads/2019/11/Child-Advocacy-Center-Welcomes-Morgan.jpg"><img data-attachment-id="268379" data-permalink="https://oswegocountytoday.com/child-advocacy-center-welcomes-morgan-kiellach/community/attachment/child-advocacy-center-welcomes-morgan/" data-orig-file="https://oswegocountytoday.com/wp-content/uploads/2019/11/Child-Advocacy-Center-Welcomes-Morgan.jpg" data-orig-size="447,466" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Child Advocacy Center Welcomes Morgan" data-image-description="" data-medium-file="https://oswegocountytoday.com/wp-content/uploads/2019/11/Child-Advocacy-Center-Welcomes-Morgan-300x313.jpg" data-large-file="https://oswegocountytoday.com/wp-content/uploads/2019/11/Child-Advocacy-Center-Welcomes-Morgan.jpg" class="size-medium wp-image-268379" src="https://oswegocountytoday.com/wp-content/uploads/2019/11/Child-Advocacy-Center-Welcomes-Morgan-300x313.jpg" alt="" width="300" height="313" srcset="https://oswegocountytoday.com/wp-content/uploads/2019/11/Child-Advocacy-Center-Welcomes-Morgan-300x313.jpg 300w, https://oswegocountytoday.com/wp-content/uploads/2019/11/Child-Advocacy-Center-Welcomes-Morgan-150x156.jpg 150w, https://oswegocountytoday.com/wp-content/uploads/2019/11/Child-Advocacy-Center-Welcomes-Morgan.jpg 447w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption id="caption-attachment-268379" class="wp-caption-text">Morgan Kiellach</figcaption></figure>
<div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="68117" keywords="not_home_page,not_landing_page,is_article_page,community,child-advocacy-center-welcomes-morgan-kiellach,post" soft-keywords="true"></broadstreet-zone></div>
<p>A graduate of Keuka College with a Bachelor’s degree in social work, Kiellach holds a Master’s Degree from Nazareth College in social work with a concentration in family and community practice, and is certified in Trauma-Focused Cognitive Behavioral Therapy.</p>
<p>Prior to joining the CAC Kiellach worked at Berkshire Farm Center where she served as therapist for children in foster care.</p>
<p>Kiellach learned of the CAC through a conversation with a former co-worker.</p>
<p>“When I heard about the CAC and the work it does it piqued my interested. I like that it provides a comfortable, private child-friendly setting which is physically and psychologically safe for children and families. It sounded like a good fit for me,” said Kiellach.</p>
<p>“I am passionate about working with children and families who have experienced trauma,” added Kiellach. “I knew I would be able to apply my skills and knowledge as a therapist at the CAC to help survivors of trauma heal and thrive. I also love that the CAC takes a multi-disciplinary team approach, so children do not have to be shuffled around from agency to agency to tell their story of abuse over and over again.”</p>
<p>At the CAC Kiellach will offer evidence-based assessment and psychotherapeutic intervention to child victims of abuse and non-offending family members.</p>
<p>Additionally she will co-facilitate a Problematic Sexual Behaviors group and a Parenting Skills group.</p>
<p>“I am looking forward to working one-on-one with children and teenagers to help them decrease their trauma symptoms and thrive,” said Kiellach.</p>
<p>“We are fortunate to be able to add Morgan to our awesome team of professionals here at the CAC,” said Damm. “Her experience and her love of working with children and their families will make a positive difference in the lives of those we serve.”</p>
<p>“The work that CAC does is amazing,” continued Kiellach. “The variety of services the CAC offers such as individual and family therapy, support groups, educational groups, advocacy services to help through the legal process, case management services, forensic interviews, and outreach services is impressive. The CAC is a huge support for children who have experienced trauma and their families and I am happy to be a part of it.”</p>
<p>Located at 163 S. First St., Fulton, the CAC is a non-profit organization that works hand-in-hand with local law enforcement, prosecution, child protective services, medical providers, mental health providers, and victim advocacy professionals in Oswego County to protect and serve child victims of sexual and physical abuse.</p>
<p>For information on how you can support the efforts of the CAC visit www.oswegcac.org.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://oswegocountytoday.com/child-advocacy-center-welcomes-morgan-kiellach/community/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://oswegocountytoday.com/child-advocacy-center-welcomes-morgan-kiellach/community/" data-text="Child Advocacy Center Welcomes Morgan Kiellach">Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://oswegocountytoday.com/child-advocacy-center-welcomes-morgan-kiellach/community/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://oswegocountytoday.com/child-advocacy-center-welcomes-morgan-kiellach/community/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21515645-268378-5dd597b05b6cc' data-src='https://widgets.wp.com/likes/#blog_id=21515645&amp;post_id=268378&amp;origin=oswegocountytoday.com&amp;obj_id=21515645-268378-5dd597b05b6cc' data-name='like-post-frame-21515645-268378-5dd597b05b6cc'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div></article><div id="comments" class="mh-comments-wrap">
<h4 class="mh-widget-title mh-comment-form-title">
<span class="mh-widget-title-inner">
Be the first to comment </span>
</h4> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/child-advocacy-center-welcomes-morgan-kiellach/community/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://oswegocountytoday.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br /><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br /><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br /><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br /><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='268378' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="aa28a1f68c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="151" /></p></form> </div>
</div>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_carousel-3" class="mh-widget mh_magazine_carousel"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Headlines</span></h4> <div class="flexslider mh-carousel-widget mh-carousel-layout1">
<ul class="slides"><li class="mh-carousel-item post-268393 post type-post status-publish format-standard has-post-thumbnail category-lead-story tag-fulton-city-charter tag-fulton-city-officials tag-fulton-common-council">
<figure class="mh-carousel-thumb">
<a class="mh-thumb-icon" href="https://oswegocountytoday.com/fulton-residents-common-council-discuss-city-official-residency-requirements/lead-story/" title="Fulton Residents, Common Council Discuss City Official Residency Requirements"><img width="326" height="245" src="https://oswegocountytoday.com/wp-content/uploads/2019/11/DaveMiner-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Man stands at microphone" srcset="https://oswegocountytoday.com/wp-content/uploads/2019/11/DaveMiner-326x245.jpg 326w, https://oswegocountytoday.com/wp-content/uploads/2019/11/DaveMiner-678x509.jpg 678w, https://oswegocountytoday.com/wp-content/uploads/2019/11/DaveMiner-80x60.jpg 80w, https://oswegocountytoday.com/wp-content/uploads/2019/11/DaveMiner-600x450.jpg 600w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="268395" data-permalink="https://oswegocountytoday.com/fulton-residents-common-council-discuss-city-official-residency-requirements/lead-story/attachment/daveminer/" data-orig-file="https://oswegocountytoday.com/wp-content/uploads/2019/11/DaveMiner-e1574269916751.jpg" data-orig-size="1600,1067" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1574255647&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;39&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DaveMiner" data-image-description="" data-medium-file="https://oswegocountytoday.com/wp-content/uploads/2019/11/DaveMiner-300x200.jpg" data-large-file="https://oswegocountytoday.com/wp-content/uploads/2019/11/DaveMiner-460x307.jpg" /> </a>
</figure>
<div class="mh-carousel-caption">
Lead Story	</div>
<h3 class="mh-carousel-title">
<a href="https://oswegocountytoday.com/fulton-residents-common-council-discuss-city-official-residency-requirements/lead-story/" title="Fulton Residents, Common Council Discuss City Official Residency Requirements">
Fulton Residents, Common Council Discuss City Official Residency Requirements </a>
</h3>
</li><li class="mh-carousel-item post-268362 post type-post status-publish format-standard has-post-thumbnail category-lead-story">
<figure class="mh-carousel-thumb">
<a class="mh-thumb-icon" href="https://oswegocountytoday.com/mayor-barlow-appoints-jeffrey-hinderliter-as-city-engineer/lead-story/" title="Mayor Barlow Appoints Jeffrey Hinderliter as City Engineer"><img width="326" height="245" src="https://oswegocountytoday.com/wp-content/uploads/2019/11/Barlow-Appoints-Jeffrey-Hinderliter-e1574270108783-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://oswegocountytoday.com/wp-content/uploads/2019/11/Barlow-Appoints-Jeffrey-Hinderliter-e1574270108783-326x245.jpg 326w, https://oswegocountytoday.com/wp-content/uploads/2019/11/Barlow-Appoints-Jeffrey-Hinderliter-e1574270108783-678x509.jpg 678w, https://oswegocountytoday.com/wp-content/uploads/2019/11/Barlow-Appoints-Jeffrey-Hinderliter-e1574270108783-80x60.jpg 80w, https://oswegocountytoday.com/wp-content/uploads/2019/11/Barlow-Appoints-Jeffrey-Hinderliter-e1574270108783-600x450.jpg 600w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="268363" data-permalink="https://oswegocountytoday.com/mayor-barlow-appoints-jeffrey-hinderliter-as-city-engineer/lead-story/attachment/barlow-appoints-jeffrey-hinderliter/" data-orig-file="https://oswegocountytoday.com/wp-content/uploads/2019/11/Barlow-Appoints-Jeffrey-Hinderliter-e1574270108783.jpg" data-orig-size="1599,1125" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XS Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1574169397&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Barlow Appoints Jeffrey Hinderliter" data-image-description="" data-medium-file="https://oswegocountytoday.com/wp-content/uploads/2019/11/Barlow-Appoints-Jeffrey-Hinderliter-e1574270108783-300x211.jpg" data-large-file="https://oswegocountytoday.com/wp-content/uploads/2019/11/Barlow-Appoints-Jeffrey-Hinderliter-e1574270108783-460x324.jpg" /> </a>
</figure>
<div class="mh-carousel-caption">
Lead Story	</div>
<h3 class="mh-carousel-title">
<a href="https://oswegocountytoday.com/mayor-barlow-appoints-jeffrey-hinderliter-as-city-engineer/lead-story/" title="Mayor Barlow Appoints Jeffrey Hinderliter as City Engineer">
Mayor Barlow Appoints Jeffrey Hinderliter as City Engineer </a>
</h3>
</li> </ul>
</div></div><div id="search-9" class="mh-widget widget_search"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Search</span></h4><form role="search" method="get" class="search-form" action="https://oswegocountytoday.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div><div id="mh_magazine_custom_posts-30" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://oswegocountytoday.com/category/news/" class="mh-widget-title-link">News</a></span></h4> <ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> <li class="mh-custom-posts-item mh-custom-posts-large clearfix post-268324 post type-post status-publish format-standard category-news">
<div class="mh-custom-posts-large-inner clearfix">
<div class="mh-custom-posts-content">
<div class="mh-custom-posts-header">
<h3 class="mh-custom-posts-xl-title">
<a href="https://oswegocountytoday.com/pedestrian-killed-by-garbage-truck-in-baldwinsville-identified-central-square-school-district-principal/news/" title="Pedestrian Killed by Garbage Truck in Baldwinsville Identified Central Square School District Principal">
Pedestrian Killed by Garbage Truck in Baldwinsville Identified Central Square School District Principal </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://oswegocountytoday.com/2019/11/">November 19, 2019</a></span>
</div>
</div>
<div class="mh-excerpt"><p>The person who was struck and killed Monday morning by a garbage truck has been identified as the elementary principal in the Central Square School District, according to the Onondaga County Sheriff&#8217;s Office. <a class="mh-excerpt-more" href="https://oswegocountytoday.com/pedestrian-killed-by-garbage-truck-in-baldwinsville-identified-central-square-school-district-principal/news/" title="Pedestrian Killed by Garbage Truck in Baldwinsville Identified Central Square School District Principal">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://oswegocountytoday.com/pedestrian-killed-by-garbage-truck-in-baldwinsville-identified-central-square-school-district-principal/news/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://oswegocountytoday.com/pedestrian-killed-by-garbage-truck-in-baldwinsville-identified-central-square-school-district-principal/news/" data-text="Pedestrian Killed by Garbage Truck in Baldwinsville Identified Central Square School District Principal">Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://oswegocountytoday.com/pedestrian-killed-by-garbage-truck-in-baldwinsville-identified-central-square-school-district-principal/news/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://oswegocountytoday.com/pedestrian-killed-by-garbage-truck-in-baldwinsville-identified-central-square-school-district-principal/news/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21515645-268324-5dd597b062901' data-src='https://widgets.wp.com/likes/#blog_id=21515645&amp;post_id=268324&amp;origin=oswegocountytoday.com&amp;obj_id=21515645-268324-5dd597b062901' data-name='like-post-frame-21515645-268324-5dd597b062901'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> </div>
</div>
</li> <li class="mh-custom-posts-item mh-custom-posts-large clearfix post-268277 post type-post status-publish format-standard category-oswego">
<div class="mh-custom-posts-large-inner clearfix">
<div class="mh-custom-posts-content">
<div class="mh-custom-posts-header">
<h3 class="mh-custom-posts-xl-title">
<a href="https://oswegocountytoday.com/oswego-county-trauma-informed-collaborative-offers-a-new-approach/news/oswego/" title="Oswego County Trauma Informed Collaborative Offers a New Approach">
Oswego County Trauma Informed Collaborative Offers a New Approach </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://oswegocountytoday.com/2019/11/">November 19, 2019</a></span>
</div>
</div>
<div class="mh-excerpt"><p>A group of health and human service providers and educators recently formed the Oswego County Trauma Informed Collaborative following their completion of a seven-month course of study. <a class="mh-excerpt-more" href="https://oswegocountytoday.com/oswego-county-trauma-informed-collaborative-offers-a-new-approach/news/oswego/" title="Oswego County Trauma Informed Collaborative Offers a New Approach">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://oswegocountytoday.com/oswego-county-trauma-informed-collaborative-offers-a-new-approach/news/oswego/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://oswegocountytoday.com/oswego-county-trauma-informed-collaborative-offers-a-new-approach/news/oswego/" data-text="Oswego County Trauma Informed Collaborative Offers a New Approach">Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://oswegocountytoday.com/oswego-county-trauma-informed-collaborative-offers-a-new-approach/news/oswego/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://oswegocountytoday.com/oswego-county-trauma-informed-collaborative-offers-a-new-approach/news/oswego/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21515645-268277-5dd597b063544' data-src='https://widgets.wp.com/likes/#blog_id=21515645&amp;post_id=268277&amp;origin=oswegocountytoday.com&amp;obj_id=21515645-268277-5dd597b063544' data-name='like-post-frame-21515645-268277-5dd597b063544'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> </div>
</div>
</li> <li class="mh-custom-posts-item mh-custom-posts-large clearfix post-268304 post type-post status-publish format-standard has-post-thumbnail category-oswego">
<div class="mh-custom-posts-large-inner clearfix">
<div class="mh-custom-posts-content">
<div class="mh-custom-posts-header">
<h3 class="mh-custom-posts-xl-title">
<a href="https://oswegocountytoday.com/annual-tree-lighting-and-fireworks-set-november-30/news/oswego/" title="Annual Tree Lighting and Fireworks Set November 30">
Annual Tree Lighting and Fireworks Set November 30 </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://oswegocountytoday.com/2019/11/">November 18, 2019</a></span>
</div>
</div>
<div class="mh-excerpt"><p>A full day of family activities is scheduled including a skating rink complete with ice skates for use, a giant snow globe for fun picture taking, horse drawn carriage rides, multiple stage performances, pictures with Santa, the lighting of the tree and fireworks over the river. <a class="mh-excerpt-more" href="https://oswegocountytoday.com/annual-tree-lighting-and-fireworks-set-november-30/news/oswego/" title="Annual Tree Lighting and Fireworks Set November 30">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://oswegocountytoday.com/annual-tree-lighting-and-fireworks-set-november-30/news/oswego/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://oswegocountytoday.com/annual-tree-lighting-and-fireworks-set-november-30/news/oswego/" data-text="Annual Tree Lighting and Fireworks Set November 30">Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://oswegocountytoday.com/annual-tree-lighting-and-fireworks-set-november-30/news/oswego/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://oswegocountytoday.com/annual-tree-lighting-and-fireworks-set-november-30/news/oswego/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21515645-268304-5dd597b064153' data-src='https://widgets.wp.com/likes/#blog_id=21515645&amp;post_id=268304&amp;origin=oswegocountytoday.com&amp;obj_id=21515645-268304-5dd597b064153' data-name='like-post-frame-21515645-268304-5dd597b064153'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> </div>
</div>
</li> <li class="mh-custom-posts-item mh-custom-posts-large clearfix post-268264 post type-post status-publish format-standard has-post-thumbnail category-news">
<div class="mh-custom-posts-large-inner clearfix">
<div class="mh-custom-posts-content">
<div class="mh-custom-posts-header">
<h3 class="mh-custom-posts-xl-title">
<a href="https://oswegocountytoday.com/oswego-county-joins-statewide-stop-dwi-thanksgiving-crackdown/news/" title="Oswego County Joins Statewide STOP-DWI Thanksgiving Crackdown">
Oswego County Joins Statewide STOP-DWI Thanksgiving Crackdown </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://oswegocountytoday.com/2019/11/">November 17, 2019</a></span>
</div>
</div>
<div class="mh-excerpt"><p>Oswego County STOP-DWI Coordinator Robert Lighthall announced today that Oswego County police agencies will participate in a special statewide law enforcement effort to crack down on impaired driving over the Thanksgiving holiday.<br />
<a class="mh-excerpt-more" href="https://oswegocountytoday.com/oswego-county-joins-statewide-stop-dwi-thanksgiving-crackdown/news/" title="Oswego County Joins Statewide STOP-DWI Thanksgiving Crackdown">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://oswegocountytoday.com/oswego-county-joins-statewide-stop-dwi-thanksgiving-crackdown/news/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://oswegocountytoday.com/oswego-county-joins-statewide-stop-dwi-thanksgiving-crackdown/news/" data-text="Oswego County Joins Statewide STOP-DWI Thanksgiving Crackdown">Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://oswegocountytoday.com/oswego-county-joins-statewide-stop-dwi-thanksgiving-crackdown/news/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://oswegocountytoday.com/oswego-county-joins-statewide-stop-dwi-thanksgiving-crackdown/news/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21515645-268264-5dd597b064d0f' data-src='https://widgets.wp.com/likes/#blog_id=21515645&amp;post_id=268264&amp;origin=oswegocountytoday.com&amp;obj_id=21515645-268264-5dd597b064d0f' data-name='like-post-frame-21515645-268264-5dd597b064d0f'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> </div>
</div>
</li> <li class="mh-custom-posts-item mh-custom-posts-large clearfix post-268228 post type-post status-publish format-standard category-oswego">
<div class="mh-custom-posts-large-inner clearfix">
<div class="mh-custom-posts-content">
<div class="mh-custom-posts-header">
<h3 class="mh-custom-posts-xl-title">
<a href="https://oswegocountytoday.com/central-square-man-arrested-for-damaging-cemetery-property/news/oswego/" title="Central Square Man Arrested for Damaging Cemetery Property">
Central Square Man Arrested for Damaging Cemetery Property </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://oswegocountytoday.com/2019/11/">November 16, 2019</a></span>
</div>
</div>
<div class="mh-excerpt"><p>On November 14, State Police in Pulaski arrested Joseph R. Elacqua, 22, from Central Square, for Criminal Mischief 2nd degree, a class “D” felony. <a class="mh-excerpt-more" href="https://oswegocountytoday.com/central-square-man-arrested-for-damaging-cemetery-property/news/oswego/" title="Central Square Man Arrested for Damaging Cemetery Property">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://oswegocountytoday.com/central-square-man-arrested-for-damaging-cemetery-property/news/oswego/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://oswegocountytoday.com/central-square-man-arrested-for-damaging-cemetery-property/news/oswego/" data-text="Central Square Man Arrested for Damaging Cemetery Property">Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://oswegocountytoday.com/central-square-man-arrested-for-damaging-cemetery-property/news/oswego/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://oswegocountytoday.com/central-square-man-arrested-for-damaging-cemetery-property/news/oswego/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21515645-268228-5dd597b06591e' data-src='https://widgets.wp.com/likes/#blog_id=21515645&amp;post_id=268228&amp;origin=oswegocountytoday.com&amp;obj_id=21515645-268228-5dd597b06591e' data-name='like-post-frame-21515645-268228-5dd597b06591e'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> </div>
</div>
</li> </ul></div> </aside> </div>
<aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="bs_zones-45" class="mh-widget bs_zones"><div><broadstreet-zone zone-id="3448" keywords="not_home_page,not_landing_page,is_article_page,community,child-advocacy-center-welcomes-morgan-kiellach,post" soft-keywords="true"></broadstreet-zone></div></div><div id="search-10" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="https://oswegocountytoday.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div><div id="bs_zones-41" class="mh-widget bs_zones"><div><broadstreet-zone zone-id="3423" keywords="not_home_page,not_landing_page,is_article_page,community,child-advocacy-center-welcomes-morgan-kiellach,post" soft-keywords="true"></broadstreet-zone></div></div><div id="bs_zones-42" class="mh-widget bs_zones"><div><broadstreet-zone zone-id="3423" keywords="not_home_page,not_landing_page,is_article_page,community,child-advocacy-center-welcomes-morgan-kiellach,post" soft-keywords="true"></broadstreet-zone></div></div><div id="bs_zones-44" class="mh-widget bs_zones"><div><broadstreet-zone zone-id="3423" keywords="not_home_page,not_landing_page,is_article_page,community,child-advocacy-center-welcomes-morgan-kiellach,post" soft-keywords="true"></broadstreet-zone></div></div><div id="bs_zones-46" class="mh-widget bs_zones"><div><broadstreet-zone zone-id="3423" keywords="not_home_page,not_landing_page,is_article_page,community,child-advocacy-center-welcomes-morgan-kiellach,post" soft-keywords="true"></broadstreet-zone></div></div><div id="bs_zones-100" class="mh-widget bs_zones"><div><broadstreet-zone zone-id="3423" keywords="not_home_page,not_landing_page,is_article_page,community,child-advocacy-center-welcomes-morgan-kiellach,post" soft-keywords="true"></broadstreet-zone></div></div><div id="bs_zones-101" class="mh-widget bs_zones"><div><broadstreet-zone zone-id="3423" keywords="not_home_page,not_landing_page,is_article_page,community,child-advocacy-center-welcomes-morgan-kiellach,post" soft-keywords="true"></broadstreet-zone></div></div></aside>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="custom_html-6" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Oswego County Today</span></h6><div class="textwidget custom-html-widget"><div>
Proudly Designed and Published by: <br>
<b>Dot Publishing, Inc.</b><br>
(315)593-2510<br>
117 Cayuga Street, Fulton, NY 13069
</div>
</div></div><div id="custom_html-8" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.lionpublishers.com/" target="_blank" rel="noopener noreferrer"><img src="https://oswegocountytoday.com/images/lion_memberbadge_horiz.jpg" width="160" height="66" alt=" Lion Publishers" /></a></div></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-3" class="mh-footer-widget widget_nav_menu"><div class="menu-sidebar-container"><ul id="menu-sidebar" class="menu"><li id="menu-item-250047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250047"><a href="https://oswegocountytoday.com/submit-a-news-realease/"><b><i>Send Us Your News</i></b></a></li>
<li id="menu-item-135776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135776"><a href="https://oswegocountytoday.com/contact-us/letters-to-the-editor/">Submit Letters to the Editor</a></li>
<li id="menu-item-230889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230889"><a href="https://oswegocountytoday.com/obituary-submition/">Obituary Submission</a></li>
<li id="menu-item-258963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-258963"><a href="https://oswegocountytoday.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
<li id="menu-item-258966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258966"><a href="https://oswegocountytoday.com/contact-us/advertise-with-us/">Advertise with Oswego County Today</a></li>
<li id="menu-item-258968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258968"><a href="https://oswegocountytoday.com/contact-us/employment-with-dot-publishing-inc/">Employment with Dot Publishing Inc. – Sales</a></li>
<li id="menu-item-258964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258964"><a href="https://oswegocountytoday.com/contact-us/employment-with-dot-publishing-inc-2/">Employment with Dot Publishing Inc.</a></li>
<li id="menu-item-258965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258965"><a href="https://oswegocountytoday.com/contact-us/employment-with-dot-publishing-inc-reporter/">Employment with Dot Publishing Inc. – Reporter</a></li>
<li id="menu-item-258967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258967"><a href="https://oswegocountytoday.com/contact-us/website-terms-of-use/">Website Terms of Use</a></li>
<li id="menu-item-258969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258969"><a href="https://oswegocountytoday.com/contact-us/3rd-party-ads-privacy-policy/">3rd Party Ads Privacy Policy</a></li>
<li id="menu-item-258970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258970"><a href="https://oswegocountytoday.com/contact-us/our-police-blotter-policy/">Our Police Blotter Policy</a></li>
</ul>
</li>
<li id="menu-item-258971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258971"><a href="https://oswegocountytoday.com/contact-us/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-261702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261702"><a href="https://oswegocountytoday.com/category/news/fulton/fulton-a-history/">Fulton, A History</a></li>
</ul></div></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="custom_html-9" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Entertainment Magazine and Calendar</span></h6><div class="textwidget custom-html-widget"><h1><a href="https://www.CNYAlive.com/" target="_blank" rel="noopener noreferrer">CNY Alive!</a></h1>
Not a place to be <br>
but the place to find live local entertainment<br>
in Central New York.</div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
All Content Copyright Dot Publishing 2019. All Submissions Become Property of Dot Publishing All rights reserved. This material may not be published, broadcast, rewritten, or redistributed. </p>
</div>
</div>
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','community','child-advocacy-center-welcomes-morgan-kiellach','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["community","child-advocacy-center-welcomes-morgan-kiellach","post"],"url":"community"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(28);
 });</script> <div style="display:none">
</div>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26399609-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-26399609-1');
</script><div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<div id="sharing_email" style="display: none;">
<form action="/child-advocacy-center-welcomes-morgan-kiellach/community/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://oswegocountytoday.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201947'></script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/oswegocountytoday.com\/wp-admin\/admin-ajax.php","nonce":"7caa55de1c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/oswegocountytoday.com\/wp-login.php?redirect_to=https%3A%2F%2Foswegocountytoday.com%2Fchild-advocacy-center-welcomes-morgan-kiellach%2Fcommunity%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.9.1'></script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.9.1'></script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=7.9.1'></script>
<script async="async" type='text/javascript' src='https://oswegocountytoday.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.9.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=201947#ver=201947' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
</body>
</html>