<!DOCTYPE html>
<html lang="en-US">
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<script src="/cdn-cgi/apps/head/DkoEC9W5rlNFSrMzPKHqaJqOgzQ.js"></script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-26399609-1', 'auto');
  ga('send', 'pageview');

</script>


<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>
<title>Cop Logs: Sheriff&#8217;s Office 10/01/2018 &#8211; Oswego County Today &#8211; Oswego County Home Page</title>
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oswego County Today - Oswego County Home Page &raquo; Feed" href="https://oswegocountytoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oswego County Today - Oswego County Home Page &raquo; Comments Feed" href="https://oswegocountytoday.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/oswegocountytoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css' href='https://oswegocountytoday.com/wp-admin/admin-ajax.php?action=frmpro_css&#038;ver=917046' type='text/css' media='all' />
<link rel='stylesheet' id='giornalismo-stylesheet-css' href='https://oswegocountytoday.com/wp-content/themes/giornalismo/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='giornalismo-lato-css' href='//fonts.googleapis.com/css?family=Lato%3A100%2C300%2C400%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='giornalismo-oswald-css' href='//fonts.googleapis.com/css?family=Oswald&#038;subset=latin%2Clatin-ext&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='giornalismo-roboto-css' href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='giornalismo-quattrocento-css' href='//fonts.googleapis.com/css?family=Quattrocento%3A700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='giornalismo-mobile-css-css' href='https://oswegocountytoday.com/wp-content/themes/giornalismo/css/mobile.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='giornalismo-tablet-css-css' href='https://oswegocountytoday.com/wp-content/themes/giornalismo/css/tablet.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='giornalismo-blue-theme-css' href='https://oswegocountytoday.com/wp-content/themes/giornalismo/css/blue.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-leaflet-css' href='https://oswegocountytoday.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/leaflet/leaflet.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css' href='https://oswegocountytoday.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.50.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://oswegocountytoday.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://oswegocountytoday.com/wp-content/themes/giornalismo/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://oswegocountytoday.com/wp-content/themes/giornalismo%20-%20child/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='https://oswegocountytoday.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://oswegocountytoday.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.5' type='text/css' media='all' />
<script type='text/javascript' src='https://oswegocountytoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/themes/giornalismo/js/mobile-nav.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/themes/giornalismo/js/mobile-sidebar.js?ver=4.9.8'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://oswegocountytoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oswegocountytoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://oswegocountytoday.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Cop Logs: Oswego PD 09/27 to 10/01/2018' href='https://oswegocountytoday.com/cop-logs-oswego-pd-09-27-to-10-01-2018/police/police-blotter-odn/' />
<link rel='next' title='Ruth Geis, 65' href='https://oswegocountytoday.com/ruth-geis-65/obituaries/funeral-homes/foster-funeral-home-funeral-homes/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://oswegocountytoday.com/cop-logs-sheriffs-office-10-01-2018/police/sherrifs-department-fdn/" />
<link rel='shortlink' href='https://wp.me/p1shcx-11XH' />
<link rel="alternate" type="application/json+oembed" href="https://oswegocountytoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foswegocountytoday.com%2Fcop-logs-sheriffs-office-10-01-2018%2Fpolice%2Fsherrifs-department-fdn%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://oswegocountytoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foswegocountytoday.com%2Fcop-logs-sheriffs-office-10-01-2018%2Fpolice%2Fsherrifs-department-fdn%2F&#038;format=xml" />
<script>
    function hasWKGoogleAnalyticsCookie() {
      return (new RegExp('wp_wk_ga_untrack_' + document.location.hostname) ).test(document.cookie);
    }
    </script>
<script>
      if( !hasWKGoogleAnalyticsCookie() ) {
        //Google Analytics
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', '', 'auto');

                      ga('set', 'anonymizeIp', true);
          
        ga('send', 'pageview');
      }
      </script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />

<meta property="og:type" content="article" />
<meta property="og:title" content="Cop Logs: Sheriff&#8217;s Office 10/01/2018" />
<meta property="og:url" content="https://oswegocountytoday.com/cop-logs-sheriffs-office-10-01-2018/police/sherrifs-department-fdn/" />
<meta property="og:description" content="From the files of OCSD" />
<meta property="article:published_time" content="2018-10-01T20:11:57+00:00" />
<meta property="article:modified_time" content="2018-10-01T20:11:59+00:00" />
<meta property="og:site_name" content="Oswego County Today - Oswego County Home Page" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Cop Logs: Sheriff&#8217;s Office 10/01/2018" />
<meta name="twitter:image" content="https://oswegocountytoday.com/wp-content/uploads/2016/08/OCT_Logo.jpg" />
<meta name="twitter:card" content="summary" />

<link rel="icon" href="https://oswegocountytoday.com/wp-content/uploads/2016/08/OCT_Logo-150x56.jpg" sizes="32x32" />
<link rel="icon" href="https://oswegocountytoday.com/wp-content/uploads/2016/08/OCT_Logo.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://oswegocountytoday.com/wp-content/uploads/2016/08/OCT_Logo.jpg" />
<meta name="msapplication-TileImage" content="https://oswegocountytoday.com/wp-content/uploads/2016/08/OCT_Logo.jpg" />
</head>
<body class="post-template-default single single-post postid-245873 single-format-standard">

<nav class="top-menu giornalismo-menu clearfix" role="navigation">
<div class="menu-sidebar-container"><ul id="menu-sidebar" class="menu"><li id="menu-item-182212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182212"><a href="https://oswegocountytoday.com/category/health/pethealth/">Pet Health</a></li>
<li id="menu-item-182213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182213"><a href="https://oswegocountytoday.com/category/opinion/">Opinion</a></li>
<li id="menu-item-135776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135776"><a href="https://oswegocountytoday.com/contact-us/letters-to-the-editor/">Submit Letters to the Editor</a></li>
<li id="menu-item-230888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230888"><a href="https://oswegocountytoday.com/contact-us/advertise-with-us/">Advertise with Oswego County Today</a></li>
<li id="menu-item-230889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230889"><a href="https://oswegocountytoday.com/obituary-submition/">Obituary Submission</a></li>
</ul></div> </nav>


<div class="mobile-nav-area">
<a href="#" class="hide-show-mobile-nav">
<div class="mobile-nav-bar">
<div class="mobile-nav-icon"><img src="https://oswegocountytoday.com/wp-content/themes/giornalismo/images/mobile-nav-icon.png" /></div>
<h5>Go to ...</h5>
</div>
</a>
<nav class="mobile-nav clearfix" role="navigation">

<div class="mobile-nav-right">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-73602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-73602"><a href="https://oswegocountytoday.com">Home</a>
<ul class="sub-menu">
<li id="menu-item-73623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73623"><a href="https://oswegocountytoday.com/category/lead-story/">Lead Story</a></li>
<li id="menu-item-149540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149540"><a href="https://oswegocountytoday.com/category/emergency/">Emergency Posts</a></li>
<li id="menu-item-128470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128470"><a href="https://oswegocountytoday.com/category/weather/">Today&#8217;s Weather</a></li>
</ul>
</li>
<li id="menu-item-73614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73614"><a href="https://oswegocountytoday.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-236423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236423"><a href="https://oswegocountytoday.com/category/mayorminutes/">Mayor Minutes</a></li>
<li id="menu-item-73616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73616"><a href="https://oswegocountytoday.com/category/news/fulton/">Fulton Daily News</a></li>
<li id="menu-item-73617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73617"><a href="https://oswegocountytoday.com/category/news/oswego/">Oswego Daily News</a></li>
<li id="menu-item-73615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73615"><a href="https://oswegocountytoday.com/category/community/">Community</a>
<ul class="sub-menu">
<li id="menu-item-73625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73625"><a href="https://oswegocountytoday.com/category/blogs/oswego-tourism/">Oswego Tourism</a></li>
</ul>
</li>
<li id="menu-item-131105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131105"><a href="https://oswegocountytoday.com/category/blogs/raidernet-daily/">RaiderNet Daily</a></li>
<li id="menu-item-116546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-116546"><a href="https://oswegocountytoday.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-116548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116548"><a href="https://oswegocountytoday.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-116549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116549"><a href="https://oswegocountytoday.com/category/opinion/ritchie-opinion/">Ritchie</a></li>
<li id="menu-item-116547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116547"><a href="https://oswegocountytoday.com/category/opinion/barclay-opinion/">Barclay</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-73618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73618"><a href="https://oswegocountytoday.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
<li id="menu-item-200925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200925"><a href="https://oswegocountytoday.com/category/obituaries/funeral-homes/allanson-glanville-tappan-funeral-home/">Allanson Glanville Tappan Funeral Home</a></li>
<li id="menu-item-239278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239278"><a href="https://oswegocountytoday.com/category/obituaries/funeral-homes/brown/">Brown Funeral Home</a></li>
<li id="menu-item-200705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200705"><a href="https://oswegocountytoday.com/category/obituaries/funeral-homes/dain-cullinan-funeral-home/">Dain-Cullinan Funeral Home</a></li>
<li id="menu-item-200303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200303"><a href="https://oswegocountytoday.com/category/obituaries/funeral-homes/dowdle-funeral-home/">Dowdle Funeral Home</a></li>
<li id="menu-item-73634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73634"><a href="https://oswegocountytoday.com/category/obituaries/funeral-homes/foster-funeral-home-funeral-homes/">Foster Funeral Home</a></li>
<li id="menu-item-73633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73633"><a href="https://oswegocountytoday.com/category/obituaries/funeral-homes/sugar-and-sugar-scanlon-funeral-homes/">Sugar and Sugar Scanlon Funeral Homes</a></li>
</ul>
</li>
<li id="menu-item-73620" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-73620"><a href="https://oswegocountytoday.com/category/police/">Police Blotter</a>
<ul class="sub-menu">
<li id="menu-item-73621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73621"><a href="https://oswegocountytoday.com/category/police/police-blotter-fdn/">Fulton Police</a></li>
<li id="menu-item-73622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73622"><a href="https://oswegocountytoday.com/category/police/police-blotter-odn/">Oswego Police</a></li>
<li id="menu-item-73632" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-73632"><a href="https://oswegocountytoday.com/category/police/sherrifs-department-fdn/">Sheriff&#8217;s Department</a></li>
</ul>
</li>
<li id="menu-item-180779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-180779"><a href="https://oswegocountytoday.com/category/health/newborns/">Newborns</a>
<ul class="sub-menu">
<li id="menu-item-73627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73627"><a href="https://oswegocountytoday.com/category/health/">Health</a></li>
<li id="menu-item-73629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73629"><a href="https://oswegocountytoday.com/category/health/oswegohealth/">Oswego Health</a></li>
</ul>
</li>
<li id="menu-item-149546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149546"><a href="https://oswegocountytoday.com/category/realestate/">Real Estate</a></li>
<li id="menu-item-149548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149548"><a href="https://oswegocountytoday.com/category/sports/">Sports</a></li>
<li id="menu-item-150766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-150766"><a href="https://oswegocountytoday.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-210439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210439"><a title="CNY Music and Entrtainment" href="http://cnyalive.com">CNY Alive!</a></li>
</ul>
</li>
<li id="menu-item-149561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-149561"><a href="https://oswegocountytoday.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
<li id="menu-item-149556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149556"><a href="https://oswegocountytoday.com/contact-us/advertise-with-us/">Advertise</a></li>
<li id="menu-item-149557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149557"><a href="https://oswegocountytoday.com/contact-us/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-149559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149559"><a href="https://oswegocountytoday.com/contact-us/our-police-blotter-policy/">Our Police Blotter Policy</a></li>
<li id="menu-item-149560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149560"><a href="https://oswegocountytoday.com/contact-us/website-terms-of-use/">Website Terms of Use</a></li>
<li id="menu-item-188626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188626"><a href="https://oswegocountytoday.com/contact-us/employment-with-dot-publishing-inc-2/">Employment with Dot Publishing Inc.</a></li>
</ul>
</li>
</ul></div> </div>
</nav>
</div>

<header class="header-area clearfix">

<section class="masthead"><a href="https://oswegocountytoday.com"><img src="https://oswegocountytoday.com/wp-content/uploads/2015/10/OCT_Logo.gif" height="150" width="266" alt="" /></a></section>


<section class="header-right"> 

<script type="text/javascript">broadstreet.zone(3433,{responsive:true});</script>
</section>


<section class="social-area clearfix"><span class="facebook-social giornalismo-social-link"><a href="https://www.facebook.com/oswegocountytoday" target="_blank"><img src="https://oswegocountytoday.com/wp-content/themes/giornalismo/images/facebook.png" width="40px" /><span>Oswego County Today - Oswego County Home Page on Facebook</span></a></span><span class="twitter-social giornalismo-social-link"><a href="https://twitter.com/OswegoCoToday" target="_blank"><img src="https://oswegocountytoday.com/wp-content/themes/giornalismo/images/twitter.png" width="40" /><span>Oswego County Today - Oswego County Home Page on Twitter</span></a></span><span class="rss-social giornalismo-social-link"><a href="https://oswegocountytoday.com/feed/rss/" target="_blank"><img src="https://oswegocountytoday.com/wp-content/themes/giornalismo/images/rss.png" width="40" /><span>RSS Feed</span></a></span></section> 
</header>

<nav class="main-menu giornalismo-menu clearfix" role="navigation">
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-73602"><a href="https://oswegocountytoday.com">Home</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73623"><a href="https://oswegocountytoday.com/category/lead-story/">Lead Story</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149540"><a href="https://oswegocountytoday.com/category/emergency/">Emergency Posts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128470"><a href="https://oswegocountytoday.com/category/weather/">Today&#8217;s Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73614"><a href="https://oswegocountytoday.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236423"><a href="https://oswegocountytoday.com/category/mayorminutes/">Mayor Minutes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73616"><a href="https://oswegocountytoday.com/category/news/fulton/">Fulton Daily News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73617"><a href="https://oswegocountytoday.com/category/news/oswego/">Oswego Daily News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73615"><a href="https://oswegocountytoday.com/category/community/">Community</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73625"><a href="https://oswegocountytoday.com/category/blogs/oswego-tourism/">Oswego Tourism</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131105"><a href="https://oswegocountytoday.com/category/blogs/raidernet-daily/">RaiderNet Daily</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-116546"><a href="https://oswegocountytoday.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116548"><a href="https://oswegocountytoday.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116549"><a href="https://oswegocountytoday.com/category/opinion/ritchie-opinion/">Ritchie</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116547"><a href="https://oswegocountytoday.com/category/opinion/barclay-opinion/">Barclay</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73618"><a href="https://oswegocountytoday.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200925"><a href="https://oswegocountytoday.com/category/obituaries/funeral-homes/allanson-glanville-tappan-funeral-home/">Allanson Glanville Tappan Funeral Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239278"><a href="https://oswegocountytoday.com/category/obituaries/funeral-homes/brown/">Brown Funeral Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200705"><a href="https://oswegocountytoday.com/category/obituaries/funeral-homes/dain-cullinan-funeral-home/">Dain-Cullinan Funeral Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200303"><a href="https://oswegocountytoday.com/category/obituaries/funeral-homes/dowdle-funeral-home/">Dowdle Funeral Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73634"><a href="https://oswegocountytoday.com/category/obituaries/funeral-homes/foster-funeral-home-funeral-homes/">Foster Funeral Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73633"><a href="https://oswegocountytoday.com/category/obituaries/funeral-homes/sugar-and-sugar-scanlon-funeral-homes/">Sugar and Sugar Scanlon Funeral Homes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-73620"><a href="https://oswegocountytoday.com/category/police/">Police Blotter</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73621"><a href="https://oswegocountytoday.com/category/police/police-blotter-fdn/">Fulton Police</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73622"><a href="https://oswegocountytoday.com/category/police/police-blotter-odn/">Oswego Police</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-73632"><a href="https://oswegocountytoday.com/category/police/sherrifs-department-fdn/">Sheriff&#8217;s Department</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-180779"><a href="https://oswegocountytoday.com/category/health/newborns/">Newborns</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73627"><a href="https://oswegocountytoday.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73629"><a href="https://oswegocountytoday.com/category/health/oswegohealth/">Oswego Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149546"><a href="https://oswegocountytoday.com/category/realestate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149548"><a href="https://oswegocountytoday.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-150766"><a href="https://oswegocountytoday.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210439"><a title="CNY Music and Entrtainment" href="http://cnyalive.com">CNY Alive!</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-149561"><a href="https://oswegocountytoday.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149556"><a href="https://oswegocountytoday.com/contact-us/advertise-with-us/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149557"><a href="https://oswegocountytoday.com/contact-us/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149559"><a href="https://oswegocountytoday.com/contact-us/our-police-blotter-policy/">Our Police Blotter Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149560"><a href="https://oswegocountytoday.com/contact-us/website-terms-of-use/">Website Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188626"><a href="https://oswegocountytoday.com/contact-us/employment-with-dot-publishing-inc-2/">Employment with Dot Publishing Inc.</a></li>
</ul>
</li>
</ul></div> </nav>


<div class="todays-date"><h3>October 1, 2018</h3></div> <div class="wrap"><section class="left-sidebar">
<div id="widget-wrap"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(3426, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','sherrifs-department-fdn','police','cop-logs-sheriffs-office-10-01-2018']});</script></div></p> </div><div id="widget-wrap"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(3426, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','sherrifs-department-fdn','police','cop-logs-sheriffs-office-10-01-2018']});</script></div></p> </div><div id="widget-wrap"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(3426, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','sherrifs-department-fdn','police','cop-logs-sheriffs-office-10-01-2018']});</script></div></p> </div><div id="widget-wrap"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(3426, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','sherrifs-department-fdn','police','cop-logs-sheriffs-office-10-01-2018']});</script></div></p> </div><div id="widget-wrap"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(3426, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','sherrifs-department-fdn','police','cop-logs-sheriffs-office-10-01-2018']});</script></div></p> </div></section>
<section class="right-sidebar">
<div id="widget-wrap"><div class="widget-title"><h3>Search Oswego County Today</h3></div><p class="widget-body"><form role="search" method="get" id="searchform" class="searchform" action="https://oswegocountytoday.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form></p> </div><div id="widget-wrap"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(3428, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','sherrifs-department-fdn','police','cop-logs-sheriffs-office-10-01-2018']});</script></div></p> </div><div id="widget-wrap"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(3428, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','sherrifs-department-fdn','police','cop-logs-sheriffs-office-10-01-2018']});</script></div></p> </div><div id="widget-wrap"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(3428, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','sherrifs-department-fdn','police','cop-logs-sheriffs-office-10-01-2018']});</script></div></p> </div><div id="widget-wrap"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(3423, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','sherrifs-department-fdn','police','cop-logs-sheriffs-office-10-01-2018']});</script></div></p> </div><div id="widget-wrap"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(3423, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','sherrifs-department-fdn','police','cop-logs-sheriffs-office-10-01-2018']});</script></div></p> </div><div id="widget-wrap"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(3423, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','sherrifs-department-fdn','police','cop-logs-sheriffs-office-10-01-2018']});</script></div></p> </div><div id="widget-wrap"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(3423, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','sherrifs-department-fdn','police','cop-logs-sheriffs-office-10-01-2018']});</script></div></p> </div><div id="widget-wrap"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(3423, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','sherrifs-department-fdn','police','cop-logs-sheriffs-office-10-01-2018']});</script></div></p> </div><div id="widget-wrap"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(3423, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','sherrifs-department-fdn','police','cop-logs-sheriffs-office-10-01-2018']});</script></div></p> </div></section><div align="center">

</div>
<main class="post-single">
<article id="245873" class="single-story post-245873 post type-post status-publish format-standard hentry category-sherrifs-department-fdn">

<header class="story-header">
<h3 class="headline">Cop Logs: Sheriff&#8217;s Office 10/01/2018</h3>
<h5 class="byline">Written by <a href="https://oswegocountytoday.com/author/contributor/">Contributor</a>,
Oct 1, 2018, <span>Comments Off</span>
</header>
<hr />

<p>On 9/20/18 at 1:55 p.m., Michael Louis Wright, 68, of PO Box 133 Minetto, was operating a 2009 Ford bus registered to Service Inc. of Oswego, traveling north east on SR 3 in the town of Volney, 100 feet northeast of Sting Ray Alley, when the vehicle reportedly rear-ended a 2012 Chevrolet stopped to make a left hand turn into a driveway and being operated by Adam M. Hamilton, 27, of 13 Lawrence St. Rear, Oswego.<br />
Mr. Wright was issued a UTT for Following too Closely.</p>
<p>On 9/24/18 at 7:52 a.m., Angela C. Cleary, 43, of 131 Fifth Ave., Oswego, was operating a 2014 Dodge reportedly backing out of a driveway on CR 20 in the town of Oswego, 300 feet east of SR 104, when the vehicle collided with a 2008 Ford traveling east and being operated by C. A. Hollenbeck, 24, of 66 Somers Drive, Fulton.<br />
Ms. Cleary was issued a UTT for Unsafe Backing.</p>
<p>On 9/26/18 at 12:43 a.m., Shawn P. Nicol, 38, of 16 Linden St., Massena, was charged with AUO, 3rd degree; Unlawful Possession of Marihuana; No License; License Plate Violation and Failure to Dim Lights following a traffic stop on SR 104 in the town of Mexico.<br />
Mr. Nicol is scheduled to answer the charges on 10/16/18 in the Town of Mexico Court.</p>
<p>On 9/27/18 at 9:54 p.m., Dylan C. Scheller, 23, of 27 Forest Drive, Pulaski, was charged with AUO, 2nd degree and Sub-Standard Lights following a traffic stop on SR 3 in the town of Palermo.<br />
Mr. Scheller was arraigned in the Town of Palermo Court and is scheduled to return on 10/22/18.</p>
<p>On 9/28/18 at 9:27 a.m., Devaun A. Frankson, 38, of 818 Leon Ave., Watertown, was charged with Registration Suspended and Inadequate Stop Lamps following a traffic stop on I81 in the town of Sandy Creek.<br />
Mr. Frankson is scheduled to answer the charges on 10/25/18 in the Town of Sandy Creek Court.</p>
<p>On 9/28/18 at 9:42 a.m., Dustin J. Baker, 18, of 49 Switts Drive, Hastings, was arrested for Criminal Mischief, 4th degree, a class A misdemeanor following the investigation into an incident on 9/25/18 in the town of Mexico.<br />
He allegedly damaged the victim’s vehicle window.<br />
Mr. Baker is scheduled to answer the charge on 10/16/18 in the Town of Mexico Court.<br />
At the same time, Mr. Baker was arrested for Criminal Mischief, 4th degree, a class A misdemeanor following an incident in the town of Scriba.<br />
He allegedly damaged the wall in the victim’s residence.<br />
Mr. Baker was arraigned in the Town of Minetto Court and remanded to the OCJ in lieu of $500 cash or $1,000 bond with a return to Scriba Town Court on 10/4/18.</p>
<p>On 9/28/18 at 11:03 a.m., a 17-year-old boy residing in the town of Mexico was charged with Unlawful Possession of Marihuana following an incident in the town of Mexico.<br />
The teen is scheduled to answer the charge on 10/23/18 in the Town of Mexico Court.</p>
<p>On 9/28/18 at 4:12 p.m., Karen M. Hall, 40, of 353 Woolson Road, Oswego, was arrested for Grand Larceny, 4th degree, a class E felony stemming from the investigation into an incident that occurred on 6/25/18 in the town of Volney.<br />
She allegedly stole the victim’s credit card.<br />
Ms. Hall is scheduled to answer the charge on 11/5/18 in the Town of Volney Court.</p>
<div id="attachment_245880" style="width: 160px" class="wp-caption alignleft"><a href="https://oswegocountytoday.com/cop-logs-sheriffs-office-10-01-2018/police/sherrifs-department-fdn/attachment/mugshot-canfield-ronald-jr/" rel="attachment wp-att-245880"><img data-attachment-id="245880" data-permalink="https://oswegocountytoday.com/cop-logs-sheriffs-office-10-01-2018/police/sherrifs-department-fdn/attachment/mugshot-canfield-ronald-jr/" data-orig-file="https://oswegocountytoday.com/wp-content/uploads/2018/10/mugshot-Canfield-Ronald-Jr..jpg" data-orig-size="240,300" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mugshot Canfield, Ronald Jr." data-image-description="&lt;p&gt;Ronald C. Canfield Jr&lt;/p&gt;
" data-medium-file="https://oswegocountytoday.com/wp-content/uploads/2018/10/mugshot-Canfield-Ronald-Jr..jpg" data-large-file="https://oswegocountytoday.com/wp-content/uploads/2018/10/mugshot-Canfield-Ronald-Jr..jpg" class="size-thumbnail wp-image-245880" src="https://oswegocountytoday.com/wp-content/uploads/2018/10/mugshot-Canfield-Ronald-Jr.-150x188.jpg" alt="Ronald C. Canfield Jr" width="150" height="188" srcset="https://oswegocountytoday.com/wp-content/uploads/2018/10/mugshot-Canfield-Ronald-Jr.-150x188.jpg 150w, https://oswegocountytoday.com/wp-content/uploads/2018/10/mugshot-Canfield-Ronald-Jr..jpg 240w" sizes="(max-width: 150px) 100vw, 150px" /></a><p class="wp-caption-text">Ronald C. Canfield Jr</p></div>
<p>On 9/28/18 at 7:45 p.m., Ronald C. Canfield Jr., 30, 1347 US Route 11, Apt. 12, Hastings, was arrested based on three Bench Warrants issued out of the City of Oswego Court.</p>
<p>Mr. Canfield was turned over to the City of Oswego Police Department for further processing.</p>
<p>On 9/29/18 at 12:20 p.m., Jeffrey M. Brown, 22, of 96 Hamilton St., Apt. 24C, Oswego, was charged with AUO, 3rd degree; Speeding and Failure to Notify Address Change following a traffic stop on SR 481 in the town of Scriba.<br />
Mr. Brown is scheduled to answer the charges on 10/18/18 in the Town of Scriba Court.</p>
<div id="attachment_245881" style="width: 160px" class="wp-caption alignleft"><a href="https://oswegocountytoday.com/cop-logs-sheriffs-office-10-01-2018/police/sherrifs-department-fdn/attachment/mugshot-casey_jamie/" rel="attachment wp-att-245881"><img data-attachment-id="245881" data-permalink="https://oswegocountytoday.com/cop-logs-sheriffs-office-10-01-2018/police/sherrifs-department-fdn/attachment/mugshot-casey_jamie/" data-orig-file="https://oswegocountytoday.com/wp-content/uploads/2018/10/mugshot-Casey_Jamie.jpg" data-orig-size="240,300" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mugshot Casey,_Jamie" data-image-description="&lt;p&gt;Jamie L. Casey&lt;/p&gt;
" data-medium-file="https://oswegocountytoday.com/wp-content/uploads/2018/10/mugshot-Casey_Jamie.jpg" data-large-file="https://oswegocountytoday.com/wp-content/uploads/2018/10/mugshot-Casey_Jamie.jpg" class="size-thumbnail wp-image-245881" src="https://oswegocountytoday.com/wp-content/uploads/2018/10/mugshot-Casey_Jamie-150x188.jpg" alt="Jamie L. Casey" width="150" height="188" srcset="https://oswegocountytoday.com/wp-content/uploads/2018/10/mugshot-Casey_Jamie-150x188.jpg 150w, https://oswegocountytoday.com/wp-content/uploads/2018/10/mugshot-Casey_Jamie.jpg 240w" sizes="(max-width: 150px) 100vw, 150px" /></a><p class="wp-caption-text">Jamie L. Casey</p></div>
<p>On 9/29/18 at 8:14 p.m., Jamie L. Casey, 30 and Monica A. Merritt, 36, both of 744 CR 10, Lot 31, Pennellville, were arrested for Criminal Contempt, 1st degree, a class E felony; Criminal Contempt, 2nd degree, a class A misdemeanor and Harassment, 2nd degree following a domestic dispute in the town of Schroeppel.</p>
<p>They were allegedly physically and verbally arguing in the presence of children.</p>
<div id="attachment_245882" style="width: 160px" class="wp-caption alignleft"><a href="https://oswegocountytoday.com/cop-logs-sheriffs-office-10-01-2018/police/sherrifs-department-fdn/attachment/mugshot-merritt_monica/" rel="attachment wp-att-245882"><img data-attachment-id="245882" data-permalink="https://oswegocountytoday.com/cop-logs-sheriffs-office-10-01-2018/police/sherrifs-department-fdn/attachment/mugshot-merritt_monica/" data-orig-file="https://oswegocountytoday.com/wp-content/uploads/2018/10/mugshot-Merritt_Monica.jpg" data-orig-size="240,300" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mugshot Merritt,_Monica" data-image-description="&lt;p&gt;Monica A. Merritt&lt;/p&gt;
" data-medium-file="https://oswegocountytoday.com/wp-content/uploads/2018/10/mugshot-Merritt_Monica.jpg" data-large-file="https://oswegocountytoday.com/wp-content/uploads/2018/10/mugshot-Merritt_Monica.jpg" class="size-thumbnail wp-image-245882" src="https://oswegocountytoday.com/wp-content/uploads/2018/10/mugshot-Merritt_Monica-150x188.jpg" alt="Monica A. Merritt" width="150" height="188" srcset="https://oswegocountytoday.com/wp-content/uploads/2018/10/mugshot-Merritt_Monica-150x188.jpg 150w, https://oswegocountytoday.com/wp-content/uploads/2018/10/mugshot-Merritt_Monica.jpg 240w" sizes="(max-width: 150px) 100vw, 150px" /></a><p class="wp-caption-text">Monica A. Merritt</p></div>
<p>And, they both of them having active refrain from orders of protection filed against each other.</p>
<p>Mr. Casey and Ms. Merritt were arraigned in the Town of Palermo Court and remanded to the OCJ in lieu of $250 cash or $500 bond with a return to the Town of Schroeppel Court on 10/3/18.</p>
<p>On 9/30/18 at 4:41 a.m., Lee R. Abend, 61, of 285 Maple St., Oswego, was charged with AUO, 3rd degree following the investigation into a suspicious vehicle complaint in the town of Granby.<br />
Mr. Abend is scheduled to answer the charge on 10/15/18 in the Town of Granby Court.</p>
<div id="attachment_245875" style="width: 160px" class="wp-caption alignleft"><a href="https://oswegocountytoday.com/cop-logs-sheriffs-office-10-01-2018/police/sherrifs-department-fdn/attachment/mugshot-powers_rita/" rel="attachment wp-att-245875"><img data-attachment-id="245875" data-permalink="https://oswegocountytoday.com/cop-logs-sheriffs-office-10-01-2018/police/sherrifs-department-fdn/attachment/mugshot-powers_rita/" data-orig-file="https://oswegocountytoday.com/wp-content/uploads/2018/10/mugshot-Powers_Rita.jpg" data-orig-size="240,300" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mugshot Powers,_Rita" data-image-description="&lt;p&gt;Rita M. Powers&lt;/p&gt;
" data-medium-file="https://oswegocountytoday.com/wp-content/uploads/2018/10/mugshot-Powers_Rita.jpg" data-large-file="https://oswegocountytoday.com/wp-content/uploads/2018/10/mugshot-Powers_Rita.jpg" class="size-thumbnail wp-image-245875" src="https://oswegocountytoday.com/wp-content/uploads/2018/10/mugshot-Powers_Rita-150x188.jpg" alt="Rita M. Powers" width="150" height="188" srcset="https://oswegocountytoday.com/wp-content/uploads/2018/10/mugshot-Powers_Rita-150x188.jpg 150w, https://oswegocountytoday.com/wp-content/uploads/2018/10/mugshot-Powers_Rita.jpg 240w" sizes="(max-width: 150px) 100vw, 150px" /></a><p class="wp-caption-text">Rita M. Powers</p></div>
<p>On 9/30/18 at 1:23 p.m., Rita M. Powers, 39, of 2168 CR 1, Oswego, was arrested for Obstruction of Governmental Administration, 2nd degree and 3 counts of Endangering the Welfare of a Child, both class A misdemeanors following an incident in the town of Scriba.<br />
She allegedly was attempting to gain access to a residence in a highly intoxicated state causing the victims to be afraid, along with attempting to swallow evidence.<br />
Ms. Powers was arraigned in the Town of Scriba Court and remanded to the OCJ in lieu of $2,500 cash or $5,000 bond with a return to court on 10/4/18.</p>
<p>On 9/30/18 at 11 p.m., a 17-year-old girl residing in the town of Scriba was charged with Assault, 3rd degree, a class A misdemeanor following a harassment complaint in the town of West Monroe.<br />
The teen is scheduled to answer the charge on 10/15/18 in the Town of West Monroe Court.</p>
<div id="attachment_245883" style="width: 160px" class="wp-caption alignleft"><a href="https://oswegocountytoday.com/cop-logs-sheriffs-office-10-01-2018/police/sherrifs-department-fdn/attachment/mugshot-carpenter-carl-jr/" rel="attachment wp-att-245883"><img data-attachment-id="245883" data-permalink="https://oswegocountytoday.com/cop-logs-sheriffs-office-10-01-2018/police/sherrifs-department-fdn/attachment/mugshot-carpenter-carl-jr/" data-orig-file="https://oswegocountytoday.com/wp-content/uploads/2018/10/mugshot-Carpenter-Carl-Jr.jpg" data-orig-size="240,300" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mugshot Carpenter, Carl Jr" data-image-description="&lt;p&gt;Carl D. Carpenter Jr.&lt;/p&gt;
" data-medium-file="https://oswegocountytoday.com/wp-content/uploads/2018/10/mugshot-Carpenter-Carl-Jr.jpg" data-large-file="https://oswegocountytoday.com/wp-content/uploads/2018/10/mugshot-Carpenter-Carl-Jr.jpg" class="size-thumbnail wp-image-245883" src="https://oswegocountytoday.com/wp-content/uploads/2018/10/mugshot-Carpenter-Carl-Jr-150x188.jpg" alt="Carl D. Carpenter Jr." width="150" height="188" srcset="https://oswegocountytoday.com/wp-content/uploads/2018/10/mugshot-Carpenter-Carl-Jr-150x188.jpg 150w, https://oswegocountytoday.com/wp-content/uploads/2018/10/mugshot-Carpenter-Carl-Jr.jpg 240w" sizes="(max-width: 150px) 100vw, 150px" /></a><p class="wp-caption-text">Carl D. Carpenter Jr.</p></div>
<p>On 10/1/18 at 1:45 a.m., Carl D. Carpenter Jr., 38, of 4 Clear Springs Drive, Apt. A, Oswego, was arrested for 2 counts of Attempted Criminal Contempt, 2nd degree, a class A misdemeanor following the investigation into a harassment complaint in the town of Constantia.<br />
He was allegedly placing calls from within the Oswego County Correctional Facility to the victim of which has an active order of protection filed against him.<br />
Mr. Carpenter is scheduled to answer the charges on 10/22/18 in the Town of Constantia Court.</p>
<div id="attachment_245879" style="width: 160px" class="wp-caption alignleft"><a href="https://oswegocountytoday.com/cop-logs-sheriffs-office-10-01-2018/police/sherrifs-department-fdn/attachment/mugshot-wilkinson_joshua/" rel="attachment wp-att-245879"><img data-attachment-id="245879" data-permalink="https://oswegocountytoday.com/cop-logs-sheriffs-office-10-01-2018/police/sherrifs-department-fdn/attachment/mugshot-wilkinson_joshua/" data-orig-file="https://oswegocountytoday.com/wp-content/uploads/2018/10/mugshot-Wilkinson_Joshua.jpg" data-orig-size="240,300" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mugshot Wilkinson,_Joshua" data-image-description="&lt;p&gt;Joshua Wilkinson&lt;/p&gt;
" data-medium-file="https://oswegocountytoday.com/wp-content/uploads/2018/10/mugshot-Wilkinson_Joshua.jpg" data-large-file="https://oswegocountytoday.com/wp-content/uploads/2018/10/mugshot-Wilkinson_Joshua.jpg" class="size-thumbnail wp-image-245879" src="https://oswegocountytoday.com/wp-content/uploads/2018/10/mugshot-Wilkinson_Joshua-150x188.jpg" alt="Joshua Wilkinson" width="150" height="188" srcset="https://oswegocountytoday.com/wp-content/uploads/2018/10/mugshot-Wilkinson_Joshua-150x188.jpg 150w, https://oswegocountytoday.com/wp-content/uploads/2018/10/mugshot-Wilkinson_Joshua.jpg 240w" sizes="(max-width: 150px) 100vw, 150px" /></a><p class="wp-caption-text">Joshua Wilkinson</p></div>
<p>On 10/1/18 at 2:18 a.m., Joshua Wilkinson, 44, of 118 German Dale Drive, Fulton, was arrested for Criminal Mischief, 4th degree; Criminal Mischief, 4th degree (Prevent emergency Call) and Resisting Arrest, all class A misdemeanors following a domestic dispute in the town of Granby.<br />
He allegedly threw the victim’s phone causing damage, preventing them from calling emergency services.<br />
Mr. Wilkinson is scheduled to answer the charges on 10/15/18 in the Town of Granby Court.</p>
<div id="attachment_245877" style="width: 160px" class="wp-caption alignleft"><a href="https://oswegocountytoday.com/cop-logs-sheriffs-office-10-01-2018/police/sherrifs-department-fdn/attachment/mugshot-smith_donald_ii/" rel="attachment wp-att-245877"><img data-attachment-id="245877" data-permalink="https://oswegocountytoday.com/cop-logs-sheriffs-office-10-01-2018/police/sherrifs-department-fdn/attachment/mugshot-smith_donald_ii/" data-orig-file="https://oswegocountytoday.com/wp-content/uploads/2018/10/mugshot-Smith_Donald_II.jpg" data-orig-size="240,300" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mugshot Smith,_Donald_II" data-image-description="&lt;p&gt;Donald G. Smith II&lt;/p&gt;
" data-medium-file="https://oswegocountytoday.com/wp-content/uploads/2018/10/mugshot-Smith_Donald_II.jpg" data-large-file="https://oswegocountytoday.com/wp-content/uploads/2018/10/mugshot-Smith_Donald_II.jpg" class="size-thumbnail wp-image-245877" src="https://oswegocountytoday.com/wp-content/uploads/2018/10/mugshot-Smith_Donald_II-150x188.jpg" alt="Donald G. Smith II" width="150" height="188" srcset="https://oswegocountytoday.com/wp-content/uploads/2018/10/mugshot-Smith_Donald_II-150x188.jpg 150w, https://oswegocountytoday.com/wp-content/uploads/2018/10/mugshot-Smith_Donald_II.jpg 240w" sizes="(max-width: 150px) 100vw, 150px" /></a><p class="wp-caption-text">Donald G. Smith II</p></div>
<p>On 10/1/18 at 6:02 a.m., Donald G. Smith II, 41, of 1580 SR 69, Lot 11, Parish, was arrested for Criminal Obstruction of Breathing, a class A misdemeanor and Harassment, 2nd degree following a domestic dispute in the town of Parish.<br />
Mr. Smith was arraigned in the Town of Parish Court and remanded to the OCJ in lieu of $500 cash or $1,000 bond with a return to court on 10/23/18.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://oswegocountytoday.com/cop-logs-sheriffs-office-10-01-2018/police/sherrifs-department-fdn/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://oswegocountytoday.com/cop-logs-sheriffs-office-10-01-2018/police/sherrifs-department-fdn/" data-text="Cop Logs: Sheriff&#039;s Office 10/01/2018">Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://oswegocountytoday.com/cop-logs-sheriffs-office-10-01-2018/police/sherrifs-department-fdn/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://oswegocountytoday.com/cop-logs-sheriffs-office-10-01-2018/police/sherrifs-department-fdn/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21515645-245873-5bb2b3122911e' data-src='https://widgets.wp.com/likes/#blog_id=21515645&amp;post_id=245873&amp;origin=oswegocountytoday.com&amp;obj_id=21515645-245873-5bb2b3122911e' data-name='like-post-frame-21515645-245873-5bb2b3122911e'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> <p class="tags"></p>
</article>

<section class="comments-area">

</section>


<section class="latest-category clearfix"><h3 class="title">More Stories From Sheriff's Department</h3></section> 
</main>

<section class="mobile-sidebar">
</section>

</div>
<footer class="footer">
<div align="center">
<a href="http://www.lionpublishers.com/" target="_blank"><img src="https://oswegocountytoday.com/images/lion_memberbadge_horiz.jpg" width="160" height="66" alt=" Lion Publishers" /></a><br>
<a href="https://www.CNYAlive.com/" target="_blank">CNY Alive!</a>
</div>
<p> <a href="http://dotpublishinginc.com" title="CMS" rel="generator">Proudly Designed by Dot Publishing Copyright 2018</a><br>
All Content Copyright Dot Publishing 2018. <br>
All Submissions Become Property of Dot Publishing
All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
</footer>
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','sherrifs-department-fdn','police','cop-logs-sheriffs-office-10-01-2018']</script><script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["sherrifs-department-fdn","police","cop-logs-sheriffs-office-10-01-2018"],"url":"sherrifs-department-fdn"};</script><script data-cfasync='false'>if (window.broadstreet && window.broadstreet.loadNetworkJS) window.broadstreet.loadNetworkJS(28)</script> <div style="display:none">
</div>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<div id="sharing_email" style="display: none;">
<form action="/cop-logs-sheriffs-office-10-01-2018/police/sherrifs-department-fdn/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://oswegocountytoday.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://oswegocountytoday.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://oswegocountytoday.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201840'></script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/oswegocountytoday.com\/wp-admin\/admin-ajax.php","nonce":"c8c809d141","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/oswegocountytoday.com\/wp-login.php?redirect_to=https%3A%2F%2Foswegocountytoday.com%2Fcop-logs-sheriffs-office-10-01-2018%2Fpolice%2Fsherrifs-department-fdn%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.5'></script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.5'></script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=201840#ver=201840' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
</body>
</html>