<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/DkoEC9W5rlNFSrMzPKHqaJqOgzQ.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />

<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>
<title>International Jewelry Business Relocating To Oswego &#8211; Oswego County Today &#8211; Oswego County Home Page</title>
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oswego County Today - Oswego County Home Page &raquo; Feed" href="https://oswegocountytoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oswego County Today - Oswego County Home Page &raquo; Comments Feed" href="https://oswegocountytoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oswego County Today - Oswego County Home Page &raquo; International Jewelry Business Relocating To Oswego Comments Feed" href="https://oswegocountytoday.com/international-jewelry-business-relocating-to-oswego/lead-story/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/oswegocountytoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://oswegocountytoday.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-leaflet-css' href='https://oswegocountytoday.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/leaflet/leaflet.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css' href='https://oswegocountytoday.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.50.10' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css' href='https://oswegocountytoday.com/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css' href='https://oswegocountytoday.com/wp-content/themes/mh-magazine%20-%20child/style.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://oswegocountytoday.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700%7cTitillium+Web:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://oswegocountytoday.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://oswegocountytoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://oswegocountytoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oswegocountytoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://oswegocountytoday.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Huhtamaki Donates More Than 100 Hams To Catholic Charities' href='https://oswegocountytoday.com/huhtamaki-donates-over-100-hams-to-catholic-charities-of-oswego-county/community/' />
<meta name="generator" content="WordPress 5.0.1" />
<link rel="canonical" href="https://oswegocountytoday.com/international-jewelry-business-relocating-to-oswego/lead-story/" />
<link rel='shortlink' href='https://wp.me/p1shcx-13d3' />
<link rel="alternate" type="application/json+oembed" href="https://oswegocountytoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foswegocountytoday.com%2Finternational-jewelry-business-relocating-to-oswego%2Flead-story%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://oswegocountytoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foswegocountytoday.com%2Finternational-jewelry-business-relocating-to-oswego%2Flead-story%2F&#038;format=xml" />
<script>
    function hasWKGoogleAnalyticsCookie() {
      return (new RegExp('wp_wk_ga_untrack_' + document.location.hostname) ).test(document.cookie);
    }
    </script>
<script>
      if( !hasWKGoogleAnalyticsCookie() ) {
        //Google Analytics
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', '', 'auto');

                      ga('set', 'anonymizeIp', true);
          
        ga('send', 'pageview');
      }
      </script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #004e82; }
.mh-extra-nav-bg { background: rgba(0, 78, 130, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #004e82; background: rgba(0, 78, 130, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(0, 78, 130, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #004e82; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #129abc; background: rgba(18, 154, 188, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #129abc; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #129abc; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #129abc; }
</style>
<!--[if lt IE 9]>
<script src="https://oswegocountytoday.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 18px; font-size: 1.125rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Titillium Web", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="International Jewelry Business Relocating To Oswego" />
<meta property="og:url" content="https://oswegocountytoday.com/international-jewelry-business-relocating-to-oswego/lead-story/" />
<meta property="og:description" content="An international jewelry business is set to open on Oswego’s west side early next year. LeRoi (fine body jewelry) announced Thursday afternoon that it plans to relocate from its current Fulton faci…" />
<meta property="article:published_time" content="2018-12-20T22:18:36+00:00" />
<meta property="article:modified_time" content="2018-12-20T22:23:08+00:00" />
<meta property="og:site_name" content="Oswego County Today - Oswego County Home Page" />
<meta property="og:image" content="https://oswegocountytoday.com/wp-content/uploads/2018/12/LeRoi-and-Barlow.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="696" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="International Jewelry Business Relocating To Oswego" />
<meta name="twitter:image" content="https://oswegocountytoday.com/wp-content/uploads/2018/12/LeRoi-and-Barlow.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://oswegocountytoday.com/wp-content/uploads/2016/08/OCT_Logo-150x56.jpg" sizes="32x32" />
<link rel="icon" href="https://oswegocountytoday.com/wp-content/uploads/2016/08/OCT_Logo.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://oswegocountytoday.com/wp-content/uploads/2016/08/OCT_Logo.jpg" />
<meta name="msapplication-TileImage" content="https://oswegocountytoday.com/wp-content/uploads/2016/08/OCT_Logo.jpg" />
<style type="text/css" id="wp-custom-css">
				#mh-ticker-loop-bottom {
    height: 35px;
    overflow: hidden;
    color: red;
}
.mh-header-2 {
    margin: 20px 20px 20px 0;
    text-align: left;
    overflow: hidden;
}
.entry-thumbnail img {
    width: auto;
}			</style>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-250669 single-format-standard custom-background wp-custom-logo mh-wide-layout mh-right-sb mh-loop-layout1 mh-widget-layout4 mh-header-transparent mh-loop-hide-caption" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="bs_zones-91" class="mh-widget mh-header-1 bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(68227, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','lead-story','international-jewelry-business-relocating-to-oswego']});</script></div></div></aside>
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-sidebar-container"><ul id="menu-sidebar" class="menu"><li id="menu-item-250047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250047"><a href="https://oswegocountytoday.com/submit-a-news-realease/"><b><i>Send Us Your News</i></b></a></li>
<li id="menu-item-135776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135776"><a href="https://oswegocountytoday.com/contact-us/letters-to-the-editor/">Submit Letters to the Editor</a></li>
<li id="menu-item-230889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230889"><a href="https://oswegocountytoday.com/obituary-submition/">Obituary Submission</a></li>
</ul></div> </nav>
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://oswegocountytoday.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="266" height="103" src="https://oswegocountytoday.com/wp-content/uploads/2017/09/cropped-OCT_Logo-5.png" class="custom-logo" alt="Oswego County Today &#8211; Oswego County Home Page" itemprop="logo" srcset="https://oswegocountytoday.com/wp-content/uploads/2017/09/cropped-OCT_Logo-5.png 266w, https://oswegocountytoday.com/wp-content/uploads/2017/09/cropped-OCT_Logo-5-150x58.png 150w" sizes="(max-width: 266px) 100vw, 266px" data-attachment-id="248439" data-permalink="https://oswegocountytoday.com/cropped-oct_logo-5-png/" data-orig-file="https://oswegocountytoday.com/wp-content/uploads/2017/09/cropped-OCT_Logo-5.png" data-orig-size="266,103" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-OCT_Logo-5.png" data-image-description="&lt;p&gt;http://oswegocountytoday.com/wp-content/uploads/2017/09/cropped-OCT_Logo-5.png&lt;/p&gt;
" data-medium-file="https://oswegocountytoday.com/wp-content/uploads/2017/09/cropped-OCT_Logo-5.png" data-large-file="https://oswegocountytoday.com/wp-content/uploads/2017/09/cropped-OCT_Logo-5.png" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="bs_zones-59" class="mh-widget mh-header-2 bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(3433, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','lead-story','international-jewelry-business-relocating-to-oswego']});</script></div></div></aside>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-73602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-73602"><a href="https://oswegocountytoday.com">Home</a>
<ul class="sub-menu">
<li id="menu-item-73623" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-73623"><a href="https://oswegocountytoday.com/category/lead-story/">Lead Story</a></li>
<li id="menu-item-149540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149540"><a href="https://oswegocountytoday.com/category/emergency/">Emergency Posts</a></li>
<li id="menu-item-128470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128470"><a href="https://oswegocountytoday.com/category/weather/">Today&#8217;s Weather</a></li>
</ul>
</li>
<li id="menu-item-73614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73614"><a href="https://oswegocountytoday.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-236423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236423"><a href="https://oswegocountytoday.com/category/mayorminutes/">Mayor Minutes</a></li>
<li id="menu-item-73616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73616"><a href="https://oswegocountytoday.com/category/news/fulton/">Fulton Daily News</a></li>
<li id="menu-item-73617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73617"><a href="https://oswegocountytoday.com/category/news/oswego/">Oswego Daily News</a></li>
<li id="menu-item-73615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73615"><a href="https://oswegocountytoday.com/category/community/">Community</a></li>
<li id="menu-item-73625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73625"><a href="https://oswegocountytoday.com/category/oswego-tourism/">Oswego Tourism</a></li>
<li id="menu-item-131105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131105"><a href="https://oswegocountytoday.com/category/raidernet-daily/">RaiderNet Daily</a></li>
<li id="menu-item-116546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-116546"><a href="https://oswegocountytoday.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-116548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116548"><a href="https://oswegocountytoday.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-116549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116549"><a href="https://oswegocountytoday.com/category/opinion/ritchie-opinion/">Ritchie</a></li>
<li id="menu-item-116547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116547"><a href="https://oswegocountytoday.com/category/opinion/barclay-opinion/">Barclay</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-73618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73618"><a href="https://oswegocountytoday.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
<li id="menu-item-200925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200925"><a href="https://oswegocountytoday.com/category/obituaries/funeral-homes/allanson-glanville-tappan-funeral-home/">Allanson Glanville Tappan Funeral Home</a></li>
<li id="menu-item-239278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239278"><a href="https://oswegocountytoday.com/category/obituaries/funeral-homes/brown/">Brown Funeral Home</a></li>
<li id="menu-item-200705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200705"><a href="https://oswegocountytoday.com/category/obituaries/funeral-homes/dain-cullinan-funeral-home/">Dain-Cullinan Funeral Home</a></li>
<li id="menu-item-200303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200303"><a href="https://oswegocountytoday.com/category/obituaries/funeral-homes/dowdle-funeral-home/">Dowdle Funeral Home</a></li>
<li id="menu-item-73634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73634"><a href="https://oswegocountytoday.com/category/obituaries/funeral-homes/foster-funeral-home-funeral-homes/">Foster Funeral Home</a></li>
<li id="menu-item-246243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246243"><a href="https://oswegocountytoday.com/category/obituaries/funeral-homes/menter/">Menter Funeral Home</a></li>
<li id="menu-item-73633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73633"><a href="https://oswegocountytoday.com/category/obituaries/funeral-homes/sugar-and-sugar-scanlon-funeral-homes/">Sugar and Sugar Scanlon Funeral Homes</a></li>
</ul>
</li>
<li id="menu-item-73620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73620"><a href="https://oswegocountytoday.com/category/police/">Police Blotter</a>
<ul class="sub-menu">
<li id="menu-item-73621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73621"><a href="https://oswegocountytoday.com/category/police/police-blotter-fdn/">Fulton Police</a></li>
<li id="menu-item-73622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73622"><a href="https://oswegocountytoday.com/category/police/police-blotter-odn/">Oswego Police</a></li>
<li id="menu-item-73632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73632"><a href="https://oswegocountytoday.com/category/police/sherrifs-department-fdn/">Sheriff&#8217;s Department</a></li>
</ul>
</li>
<li id="menu-item-180779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-180779"><a href="https://oswegocountytoday.com/category/health/newborns/">Newborns</a>
<ul class="sub-menu">
<li id="menu-item-73627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73627"><a href="https://oswegocountytoday.com/category/health/">Health</a></li>
<li id="menu-item-73629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73629"><a href="https://oswegocountytoday.com/category/health/oswegohealth/">Oswego Health</a></li>
<li id="menu-item-250048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250048"><a href="https://oswegocountytoday.com/category/health/pethealth/">Pet Health</a></li>
</ul>
</li>
<li id="menu-item-149546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149546"><a href="https://oswegocountytoday.com/category/realestate/">Real Estate</a></li>
<li id="menu-item-149548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149548"><a href="https://oswegocountytoday.com/category/sports/">Sports</a></li>
<li id="menu-item-150766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-150766"><a href="https://oswegocountytoday.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-210439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210439"><a title="CNY Music and Entrtainment" href="http://cnyalive.com">CNY Alive!</a></li>
</ul>
</li>
<li id="menu-item-149561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-149561"><a href="https://oswegocountytoday.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
<li id="menu-item-149556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149556"><a href="https://oswegocountytoday.com/contact-us/advertise-with-us/">Advertise</a></li>
<li id="menu-item-149559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149559"><a href="https://oswegocountytoday.com/contact-us/our-police-blotter-policy/">Our Police Blotter Policy</a></li>
<li id="menu-item-149560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149560"><a href="https://oswegocountytoday.com/contact-us/website-terms-of-use/">Website Terms of Use</a></li>
<li id="menu-item-247332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247332"><a href="https://oswegocountytoday.com/contact-us/employment-with-dot-publishing-inc-reporter/">Employment with Dot Publishing Inc. – Reporter</a></li>
</ul>
</li>
</ul></div> </nav>
</div>
</header>
<div class="mh-subheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
<div class="mh-header-ticker mh-header-ticker-bottom">
<div class="mh-ticker-bottom">
<div class="mh-ticker-content mh-ticker-content-bottom">
<ul id="mh-ticker-loop-bottom"> </ul>
</div>
</div> </div>
</div>
<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
<aside class="mh-header-search mh-header-search-bottom">
<form role="search" method="get" class="search-form" action="https://oswegocountytoday.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </aside>
</div>
</div>
</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-250669" class="post-250669 post type-post status-publish format-standard has-post-thumbnail hentry category-lead-story">
<header class="entry-header clearfix">

<div align="center">
<script>broadstreet.zone(46799);</script>
</div>

<h1 class="entry-title">International Jewelry Business Relocating To Oswego</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://oswegocountytoday.com/2018/12/">December 20, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://oswegocountytoday.com/author/steve/">Steve Yablonski</a></span>
</div>
</header>
<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://oswegocountytoday.com/wp-content/uploads/2018/12/LeRoi-and-Barlow-678x381.jpg" alt="" title="LeRoi and Barlow" />
</figure>
<div style="margin:5px auto; margin-bottom: 15px;"><script data-cfasync="false" type="text/javascript">broadstreet.zone(68227, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','lead-story','international-jewelry-business-relocating-to-oswego']});</script></div><p>OSWEGO – An international jewelry business is set to open on Oswego’s west side early next year.</p>
<figure id="attachment_250672" style="width: 300px" class="wp-caption alignleft"><a href="https://oswegocountytoday.com/international-jewelry-business-relocating-to-oswego/lead-story/attachment/kodak-digital-still-camera-515/" rel="attachment wp-att-250672"><img data-attachment-id="250672" data-permalink="https://oswegocountytoday.com/international-jewelry-business-relocating-to-oswego/lead-story/attachment/kodak-digital-still-camera-515/" data-orig-file="https://oswegocountytoday.com/wp-content/uploads/2018/12/Barlow.jpg" data-orig-size="1000,1123" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;KODAK PIXPRO AZ401&quot;,&quot;caption&quot;:&quot;KODAK Digital Still Camera&quot;,&quot;created_timestamp&quot;:&quot;1545315021&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;8.7&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;KODAK Digital Still Camera&quot;,&quot;orientation&quot;:&quot;8&quot;}" data-image-title="KODAK Digital Still Camera" data-image-description="&lt;p&gt;Mayor Billy Barlow announces a new business headed to Oswego.&lt;/p&gt;

" data-medium-file="https://oswegocountytoday.com/wp-content/uploads/2018/12/Barlow-300x337.jpg" data-large-file="https://oswegocountytoday.com/wp-content/uploads/2018/12/Barlow-460x517.jpg" class="size-medium wp-image-250672" src="https://oswegocountytoday.com/wp-content/uploads/2018/12/Barlow-300x337.jpg" alt="Mayor Billy Barlow announces a new business headed to Oswego." width="300" height="337" srcset="https://oswegocountytoday.com/wp-content/uploads/2018/12/Barlow-300x337.jpg 300w, https://oswegocountytoday.com/wp-content/uploads/2018/12/Barlow-150x168.jpg 150w, https://oswegocountytoday.com/wp-content/uploads/2018/12/Barlow-460x517.jpg 460w, https://oswegocountytoday.com/wp-content/uploads/2018/12/Barlow.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Mayor Billy Barlow announces a new business headed to Oswego.</figcaption></figure>
<p>LeRoi (fine body jewelry) announced Thursday afternoon that it plans to relocate from its current Fulton facility into a much larger site at 212 W. Second St., Oswego.</p>
<div style="margin:5px auto; margin-bottom: 15px;"><script data-cfasync="false" type="text/javascript">broadstreet.zone(68117, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','lead-story','international-jewelry-business-relocating-to-oswego']});</script></div>
<p>It will bring 40 employees with it, and is likely to at 10 more with another 10 possible by 2020.</p>
<p>The relocation was incentivized by the city of Oswego offering a $130,000 grant from program income through the NYS Community Development Block Grant program administered and managed by the city’s Office of Economic Development.</p>
<p>Oswego Mayor Billy Barlow cited the Community Development Office for its hard work, as well as Century 21 Galloway and Pathfinder Bank that partnered with the city on the project.</p>
<p>When he was campaigning, the mayor said he heard the same three concerns all across the community – high taxes, too man potholes and a lack of job opportunities.</p>
<p>“I don’t know if we’ll ever claim victory on the pothole situation. But, we’re gaining on it,” the mayor quipped.</p>
<p>His administration has dropped taxes by 2.4 percent and is streamlining city government, he said. And, they are focusing on job creation (and retention), he added, pointing out recent funding for a barber shop and the YMCA’s fight club.</p>
<p>“I am very excited to welcome LeRoi, Inc., to the Oswego community as they move their operations and existing personnel into the city of Oswego. Bringing more jobs to the city of Oswego is very important to stimulating the local economy and providing employment opportunities to city residents,” Barlow told the large crowd inside the spacious facility where dozens of chairs were set up where jewelry making stations will be next spring.</p>
<p>The city has loaned out more than $588,000 that has leveraged $4.8 million in investments and has created new jobs “just in the past year alone,” Barlow said. “It’s really a remarkable turn-around; and we are just getting started.”</p>
<p>The mayor said he toured LeRoi’s operation in Fulton and was “fascinated and inspired” by the business, which sells its jewelry worldwide.</p>
<p>Terry LeRoy, president and CEO of LeRoi, Inc., mentioned to the Oswego mayor that he had been trying to get the sidewalks around his business done for four years and nothing happened.</p>
<p>The mayor recalled that he told LeRoi of he came to Oswego he’d pave his parking lot, pit on sidewalks &#8230; bring him food.</p>
<p>LeRoi said he’d like to be a aprt of the Oswego community.</p>
<figure id="attachment_250674" style="width: 300px" class="wp-caption alignright"><a href="https://oswegocountytoday.com/international-jewelry-business-relocating-to-oswego/lead-story/attachment/kodak-digital-still-camera-516/" rel="attachment wp-att-250674"><img data-attachment-id="250674" data-permalink="https://oswegocountytoday.com/international-jewelry-business-relocating-to-oswego/lead-story/attachment/kodak-digital-still-camera-516/" data-orig-file="https://oswegocountytoday.com/wp-content/uploads/2018/12/Terry-LeRoi.jpg" data-orig-size="1000,765" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;KODAK PIXPRO AZ401&quot;,&quot;caption&quot;:&quot;KODAK Digital Still Camera&quot;,&quot;created_timestamp&quot;:&quot;1545315847&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.8&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;KODAK Digital Still Camera&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="KODAK Digital Still Camera" data-image-description="&lt;p&gt;Terry LeRoy said he is excited about moving to Oswego and into a larger facility.&lt;/p&gt;

" data-medium-file="https://oswegocountytoday.com/wp-content/uploads/2018/12/Terry-LeRoi-300x230.jpg" data-large-file="https://oswegocountytoday.com/wp-content/uploads/2018/12/Terry-LeRoi-460x352.jpg" class="size-medium wp-image-250674" src="https://oswegocountytoday.com/wp-content/uploads/2018/12/Terry-LeRoi-300x230.jpg" alt="Terry LeRoy said he is excited about moving to Oswego and into a larger facility." width="300" height="230" srcset="https://oswegocountytoday.com/wp-content/uploads/2018/12/Terry-LeRoi-300x230.jpg 300w, https://oswegocountytoday.com/wp-content/uploads/2018/12/Terry-LeRoi-150x115.jpg 150w, https://oswegocountytoday.com/wp-content/uploads/2018/12/Terry-LeRoi-460x352.jpg 460w, https://oswegocountytoday.com/wp-content/uploads/2018/12/Terry-LeRoi-80x60.jpg 80w, https://oswegocountytoday.com/wp-content/uploads/2018/12/Terry-LeRoi.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Terry LeRoy said he is excited about moving to Oswego and into a larger facility.</figcaption></figure>
<p>And within about two months, the mayor had put together a deal.</p>
<p>“The $130,000 to incentivize LeRoi, Inc., will certainly give a boost to our community as we move jobs into the city of Oswego and will create even more in the upcoming year. I am thrilled to partner with Terry LeRoy and his team at LeRoi, Inc., to make this project happen and look forward to seeing the positive outcomes this move and the additional jobs in the city of Oswego will have on our economy, particularly in our downtown,” Barlow said.</p>
<p>“We are honored and proud to be working with Mayor Barlow and we are so thrilled to be moving our operations back into the city of Oswego,” LeRoi said. “As a lifetime resident of Oswego County, it has special meaning to me. We will be bringing our existing 40 jobs into the community and are looking forward to adding additional jobs in the coming months ahead.”</p>
<p>The company he started out of his home specializes in high-end body jewelry, he explained. He sells items across the county and in several different countries</p>
<p>After 24 successful years in business, the new location will give LeRoi the much-needed space to continue to expand its ever-growing jewelry business.</p>
<p>He thanked Mayor Barlow, Tom Schneider (Pathfinder Bank) and William Galloway (Century 21 Galloway Realty) and several others for “their support and enthusiasm for this next chapter of LeRoi and warm welcome back to the community.”</p>
<p>LeRoi, Inc., is expected to close on the building by the end of the year and plans to begin moving its operation from Fulton by April 2019.</p>
<p>The $130,000 grant will be applied towards the purchase of the new facility in Oswego.</p>
<p>“Im the mayor of Oswego at a perfect time,” Barlow said. “We have a team throughout the entire community that allows me to do my job, much better than I would be able to on my own.”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://oswegocountytoday.com/international-jewelry-business-relocating-to-oswego/lead-story/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://oswegocountytoday.com/international-jewelry-business-relocating-to-oswego/lead-story/" data-text="International Jewelry Business Relocating To Oswego">Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://oswegocountytoday.com/international-jewelry-business-relocating-to-oswego/lead-story/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://oswegocountytoday.com/international-jewelry-business-relocating-to-oswego/lead-story/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21515645-250669-5c1c1e194c498' data-src='https://widgets.wp.com/likes/#blog_id=21515645&amp;post_id=250669&amp;origin=oswegocountytoday.com&amp;obj_id=21515645-250669-5c1c1e194c498' data-name='like-post-frame-21515645-250669-5c1c1e194c498'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div></article><div id="comments" class="mh-comments-wrap">
<h4 class="mh-widget-title mh-comment-form-title">
<span class="mh-widget-title-inner">
Be the first to comment </span>
</h4> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/international-jewelry-business-relocating-to-oswego/lead-story/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://oswegocountytoday.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br /><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br /><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br /><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br /><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='250669' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="65c77e61aa" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="139" /></p> </form>
</div>
</div>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-33" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://oswegocountytoday.com/category/lead-story/" class="mh-widget-title-link">Headlines</a></span></h4> <ul class="mh-custom-posts-widget clearfix"> <li class="mh-custom-posts-item mh-custom-posts-large clearfix post-250669 post type-post status-publish format-standard has-post-thumbnail category-lead-story">
<div class="mh-custom-posts-large-inner clearfix">
<figure class="mh-custom-posts-thumb-xl">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://oswegocountytoday.com/international-jewelry-business-relocating-to-oswego/lead-story/" title="International Jewelry Business Relocating To Oswego"><img width="326" height="245" src="https://oswegocountytoday.com/wp-content/uploads/2018/12/LeRoi-and-Barlow-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://oswegocountytoday.com/wp-content/uploads/2018/12/LeRoi-and-Barlow-326x245.jpg 326w, https://oswegocountytoday.com/wp-content/uploads/2018/12/LeRoi-and-Barlow-678x509.jpg 678w, https://oswegocountytoday.com/wp-content/uploads/2018/12/LeRoi-and-Barlow-80x60.jpg 80w, https://oswegocountytoday.com/wp-content/uploads/2018/12/LeRoi-and-Barlow-600x450.jpg 600w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="250670" data-permalink="https://oswegocountytoday.com/international-jewelry-business-relocating-to-oswego/lead-story/attachment/leroi-and-barlow/" data-orig-file="https://oswegocountytoday.com/wp-content/uploads/2018/12/LeRoi-and-Barlow.jpg" data-orig-size="800,696" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LeRoi and Barlow" data-image-description="" data-medium-file="https://oswegocountytoday.com/wp-content/uploads/2018/12/LeRoi-and-Barlow-300x261.jpg" data-large-file="https://oswegocountytoday.com/wp-content/uploads/2018/12/LeRoi-and-Barlow-460x400.jpg" /> </a>
</figure>
<div class="mh-custom-posts-content">
<div class="mh-custom-posts-header">
<h3 class="mh-custom-posts-xl-title">
<a href="https://oswegocountytoday.com/international-jewelry-business-relocating-to-oswego/lead-story/" title="International Jewelry Business Relocating To Oswego">
International Jewelry Business Relocating To Oswego </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://oswegocountytoday.com/2018/12/">December 20, 2018</a></span>
</div>
</div>
<div class="mh-excerpt"><p>An international jewelry business is set to open on Oswego’s west side early next year. LeRoi (fine body jewelry) announced Thursday afternoon that it plans to relocate from its current Fulton facility into a much larger site at 212 W. Second St., Oswego. It will bring 40 employees with it, and is likely to at 10 more with another 10 possible by 2020. <a class="mh-excerpt-more" href="https://oswegocountytoday.com/international-jewelry-business-relocating-to-oswego/lead-story/" title="International Jewelry Business Relocating To Oswego">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://oswegocountytoday.com/international-jewelry-business-relocating-to-oswego/lead-story/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://oswegocountytoday.com/international-jewelry-business-relocating-to-oswego/lead-story/" data-text="International Jewelry Business Relocating To Oswego">Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://oswegocountytoday.com/international-jewelry-business-relocating-to-oswego/lead-story/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://oswegocountytoday.com/international-jewelry-business-relocating-to-oswego/lead-story/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21515645-250669-5c1c1e194f650' data-src='https://widgets.wp.com/likes/#blog_id=21515645&amp;post_id=250669&amp;origin=oswegocountytoday.com&amp;obj_id=21515645-250669-5c1c1e194f650' data-name='like-post-frame-21515645-250669-5c1c1e194f650'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> </div>
</div>
</li> </ul></div><div id="search-9" class="mh-widget widget_search"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Search</span></h4><form role="search" method="get" class="search-form" action="https://oswegocountytoday.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div><div id="mh_magazine_custom_posts-30" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://oswegocountytoday.com/category/news/" class="mh-widget-title-link">News</a></span></h4> <ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> <li class="mh-custom-posts-item mh-custom-posts-large clearfix post-250634 post type-post status-publish format-standard has-post-thumbnail category-oswego">
<div class="mh-custom-posts-large-inner clearfix">
<div class="mh-custom-posts-content">
<div class="mh-custom-posts-header">
<h3 class="mh-custom-posts-xl-title">
<a href="https://oswegocountytoday.com/first-day-hike-at-fort-ontario-will-focus-on-world-war-i/news/oswego/" title="First Day Hike at Fort Ontario will Focus on World War I">
First Day Hike at Fort Ontario will Focus on World War I </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://oswegocountytoday.com/2018/12/">December 20, 2018</a></span>
</div>
</div>
<div class="mh-excerpt"><p>Post historian Corey King will lead a unique World War I commemorative First Day Hike around the 75-acre Fort Ontario Military Reservation National Register District at 10 a.m. on New Year’s Day, Tuesday, Jan. 1. The hike pays tribute to the 100th anniversary of the Nov. 11, 1918, signing of the armistice which brought World War I to a close. <a class="mh-excerpt-more" href="https://oswegocountytoday.com/first-day-hike-at-fort-ontario-will-focus-on-world-war-i/news/oswego/" title="First Day Hike at Fort Ontario will Focus on World War I">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://oswegocountytoday.com/first-day-hike-at-fort-ontario-will-focus-on-world-war-i/news/oswego/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://oswegocountytoday.com/first-day-hike-at-fort-ontario-will-focus-on-world-war-i/news/oswego/" data-text="First Day Hike at Fort Ontario will Focus on World War I">Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://oswegocountytoday.com/first-day-hike-at-fort-ontario-will-focus-on-world-war-i/news/oswego/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://oswegocountytoday.com/first-day-hike-at-fort-ontario-will-focus-on-world-war-i/news/oswego/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21515645-250634-5c1c1e1951268' data-src='https://widgets.wp.com/likes/#blog_id=21515645&amp;post_id=250634&amp;origin=oswegocountytoday.com&amp;obj_id=21515645-250634-5c1c1e1951268' data-name='like-post-frame-21515645-250634-5c1c1e1951268'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> </div>
</div>
</li> <li class="mh-custom-posts-item mh-custom-posts-large clearfix post-250643 post type-post status-publish format-standard category-fulton category-raidernet-daily">
<div class="mh-custom-posts-large-inner clearfix">
<div class="mh-custom-posts-content">
<div class="mh-custom-posts-header">
<h3 class="mh-custom-posts-xl-title">
<a href="https://oswegocountytoday.com/blood-drive-planned-at-bodley/news/fulton/" title="Blood Drive Planned At Bodley">
Blood Drive Planned At Bodley </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://oswegocountytoday.com/2018/12/">December 20, 2018</a></span>
</div>
</div>
<div class="mh-excerpt"><p>Today&#8217;s News: Canned food drive winner announced; Bowlers suffer a setback, Wrestlers dominate; New staff spotlighted; and more in this edition of The Raider &#8211; written by students in the GR Bodley Journalism Club and Journalism class. <a class="mh-excerpt-more" href="https://oswegocountytoday.com/blood-drive-planned-at-bodley/news/fulton/" title="Blood Drive Planned At Bodley">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://oswegocountytoday.com/blood-drive-planned-at-bodley/news/fulton/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://oswegocountytoday.com/blood-drive-planned-at-bodley/news/fulton/" data-text="Blood Drive Planned At Bodley">Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://oswegocountytoday.com/blood-drive-planned-at-bodley/news/fulton/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://oswegocountytoday.com/blood-drive-planned-at-bodley/news/fulton/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21515645-250643-5c1c1e1951d84' data-src='https://widgets.wp.com/likes/#blog_id=21515645&amp;post_id=250643&amp;origin=oswegocountytoday.com&amp;obj_id=21515645-250643-5c1c1e1951d84' data-name='like-post-frame-21515645-250643-5c1c1e1951d84'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> </div>
</div>
</li> <li class="mh-custom-posts-item mh-custom-posts-large clearfix post-250608 post type-post status-publish format-standard has-post-thumbnail category-fulton">
<div class="mh-custom-posts-large-inner clearfix">
<div class="mh-custom-posts-content">
<div class="mh-custom-posts-header">
<h3 class="mh-custom-posts-xl-title">
<a href="https://oswegocountytoday.com/city-of-fulton-receives-900000-for-trail-development-along-oswego-river-canal/news/fulton/" title="City of Fulton Receives $900,000 for Trail Development along Oswego River, Canal">
City of Fulton Receives $900,000 for Trail Development along Oswego River, Canal </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://oswegocountytoday.com/2018/12/">December 19, 2018</a></span>
</div>
</div>
<div class="mh-excerpt"><p>The City of Fulton announced today that Fulton has been awarded $900,000 by the New York State Regional Economic Development Council to enhance and develop the Pathfinder Canal Towpath Trail and the Canalview Bridge Walk. <a class="mh-excerpt-more" href="https://oswegocountytoday.com/city-of-fulton-receives-900000-for-trail-development-along-oswego-river-canal/news/fulton/" title="City of Fulton Receives $900,000 for Trail Development along Oswego River, Canal">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://oswegocountytoday.com/city-of-fulton-receives-900000-for-trail-development-along-oswego-river-canal/news/fulton/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://oswegocountytoday.com/city-of-fulton-receives-900000-for-trail-development-along-oswego-river-canal/news/fulton/" data-text="City of Fulton Receives $900,000 for Trail Development along Oswego River, Canal">Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://oswegocountytoday.com/city-of-fulton-receives-900000-for-trail-development-along-oswego-river-canal/news/fulton/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://oswegocountytoday.com/city-of-fulton-receives-900000-for-trail-development-along-oswego-river-canal/news/fulton/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21515645-250608-5c1c1e195282c' data-src='https://widgets.wp.com/likes/#blog_id=21515645&amp;post_id=250608&amp;origin=oswegocountytoday.com&amp;obj_id=21515645-250608-5c1c1e195282c' data-name='like-post-frame-21515645-250608-5c1c1e195282c'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> </div>
</div>
</li> <li class="mh-custom-posts-item mh-custom-posts-large clearfix post-250540 post type-post status-publish format-standard has-post-thumbnail category-oswego">
<div class="mh-custom-posts-large-inner clearfix">
<div class="mh-custom-posts-content">
<div class="mh-custom-posts-header">
<h3 class="mh-custom-posts-xl-title">
<a href="https://oswegocountytoday.com/swearing-just-one-of-many-issues-facing-oswego-schools/news/oswego/" title="Swearing Just One of Many Issues Facing Oswego Schools">
Swearing Just One of Many Issues Facing Oswego Schools </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://oswegocountytoday.com/2018/12/">December 19, 2018</a></span>
</div>
</div>
<div class="mh-excerpt"><p>Imagine an elementary child kicking, punching or biting a teacher. Or, obscenities flying from the mouths of secondary students not only in the hallways &#8211; but in classrooms. These are just a few things that Oswego teachers face on a day to day basis. Recently, Oswego City School District Board of Education President Aimee Callen noted that she had received complaints from parents about discipline. <a class="mh-excerpt-more" href="https://oswegocountytoday.com/swearing-just-one-of-many-issues-facing-oswego-schools/news/oswego/" title="Swearing Just One of Many Issues Facing Oswego Schools">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://oswegocountytoday.com/swearing-just-one-of-many-issues-facing-oswego-schools/news/oswego/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://oswegocountytoday.com/swearing-just-one-of-many-issues-facing-oswego-schools/news/oswego/" data-text="Swearing Just One of Many Issues Facing Oswego Schools">Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://oswegocountytoday.com/swearing-just-one-of-many-issues-facing-oswego-schools/news/oswego/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://oswegocountytoday.com/swearing-just-one-of-many-issues-facing-oswego-schools/news/oswego/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21515645-250540-5c1c1e1953395' data-src='https://widgets.wp.com/likes/#blog_id=21515645&amp;post_id=250540&amp;origin=oswegocountytoday.com&amp;obj_id=21515645-250540-5c1c1e1953395' data-name='like-post-frame-21515645-250540-5c1c1e1953395'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> </div>
</div>
</li> <li class="mh-custom-posts-item mh-custom-posts-large clearfix post-250564 post type-post status-publish format-standard has-post-thumbnail category-oswego">
<div class="mh-custom-posts-large-inner clearfix">
<div class="mh-custom-posts-content">
<div class="mh-custom-posts-header">
<h3 class="mh-custom-posts-xl-title">
<a href="https://oswegocountytoday.com/capital-plan-approved-by-oswego-voters/news/oswego/" title="Capital Plan Approved by Oswego Voters">
Capital Plan Approved by Oswego Voters </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://oswegocountytoday.com/2018/12/">December 18, 2018</a></span>
</div>
</div>
<div class="mh-excerpt"><p>Voters approved the Oswego Scholl District’s $63.1 million capital improvement plan on Tuesday. The unofficial vote was 1,800 Yes and 933 No. <a class="mh-excerpt-more" href="https://oswegocountytoday.com/capital-plan-approved-by-oswego-voters/news/oswego/" title="Capital Plan Approved by Oswego Voters">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://oswegocountytoday.com/capital-plan-approved-by-oswego-voters/news/oswego/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://oswegocountytoday.com/capital-plan-approved-by-oswego-voters/news/oswego/" data-text="Capital Plan Approved by Oswego Voters">Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://oswegocountytoday.com/capital-plan-approved-by-oswego-voters/news/oswego/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://oswegocountytoday.com/capital-plan-approved-by-oswego-voters/news/oswego/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21515645-250564-5c1c1e1953e3a' data-src='https://widgets.wp.com/likes/#blog_id=21515645&amp;post_id=250564&amp;origin=oswegocountytoday.com&amp;obj_id=21515645-250564-5c1c1e1953e3a' data-name='like-post-frame-21515645-250564-5c1c1e1953e3a'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> </div>
</div>
</li> </ul></div> </aside> </div>
<aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="bs_zones-77" class="mh-widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(3423, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','lead-story','international-jewelry-business-relocating-to-oswego']});</script></div></div><div id="bs_zones-78" class="mh-widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(3423, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','lead-story','international-jewelry-business-relocating-to-oswego']});</script></div></div><div id="bs_zones-79" class="mh-widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(3423, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','lead-story','international-jewelry-business-relocating-to-oswego']});</script></div></div><div id="bs_zones-80" class="mh-widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(3423, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','lead-story','international-jewelry-business-relocating-to-oswego']});</script></div></div><div id="bs_zones-81" class="mh-widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(3423, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','lead-story','international-jewelry-business-relocating-to-oswego']});</script></div></div><div id="bs_zones-82" class="mh-widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(3423, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','lead-story','international-jewelry-business-relocating-to-oswego']});</script></div></div><div id="bs_zones-83" class="mh-widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(3423, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','lead-story','international-jewelry-business-relocating-to-oswego']});</script></div></div></aside>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="custom_html-6" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Oswego County Today</span></h6><div class="textwidget custom-html-widget"><div>
Published by: <br>
<b>Dot Publishing, Inc.</b><br>
(315)593-2510<br>
117 Cayuga Street, Fulton, NY 13069
</div>
</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="custom_html-8" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.lionpublishers.com/" target="_blank"><img src="https://oswegocountytoday.com/images/lion_memberbadge_horiz.jpg" width="160" height="66" alt=" Lion Publishers" /></a></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="custom_html-9" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><h1><a href="https://www.CNYAlive.com/" target="_blank">CNY Alive!</a></h1></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="custom_html-10" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Proudly Designed by Dot Publishing</span></h6><div class="textwidget custom-html-widget"><a href="http://dotpublishinginc.com">All Content Copyright Dot Publishing 2019.</a>
<br>
All Submissions Become Property of Dot Publishing All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
Copyright &copy; 2018 | MH Magazine WordPress Theme by <a href="https://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a> </p>
</div>
</div>
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','lead-story','international-jewelry-business-relocating-to-oswego']</script><script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["lead-story","international-jewelry-business-relocating-to-oswego"],"url":"lead-story"};</script><script data-cfasync='false'>if (window.broadstreet && window.broadstreet.loadNetworkJS) window.broadstreet.loadNetworkJS(28)</script> <div style="display:none">
</div>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26399609-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-26399609-1');
</script><div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<div id="sharing_email" style="display: none;">
<form action="/international-jewelry-business-relocating-to-oswego/lead-story/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://oswegocountytoday.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://oswegocountytoday.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201851'></script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-includes/js/wp-embed.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/oswegocountytoday.com\/wp-admin\/admin-ajax.php","nonce":"2b1a151746","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/oswegocountytoday.com\/wp-login.php?redirect_to=https%3A%2F%2Foswegocountytoday.com%2Finternational-jewelry-business-relocating-to-oswego%2Flead-story%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.8.1'></script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.8.1'></script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.8.1'></script>
<script async="async" type='text/javascript' src='https://oswegocountytoday.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=201851#ver=201851' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
</body>
</html>