<!DOCTYPE html>
<html lang="en-US">
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<script src="/cdn-cgi/apps/head/DkoEC9W5rlNFSrMzPKHqaJqOgzQ.js"></script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-26399609-1', 'auto');
  ga('send', 'pageview');

</script>


<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>
<title>Mayor Barlow announces Four Wheelchair Charging Stations Placed in Oswego &#8211; Oswego County Today &#8211; Oswego County Home Page</title>
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oswego County Today - Oswego County Home Page &raquo; Feed" href="https://oswegocountytoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oswego County Today - Oswego County Home Page &raquo; Comments Feed" href="https://oswegocountytoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oswego County Today - Oswego County Home Page &raquo; Mayor Barlow announces Four Wheelchair Charging Stations Placed in Oswego Comments Feed" href="https://oswegocountytoday.com/mayor-barlow-announces-four-wheelchair-charging-stations-placed-in-oswego/news/oswego/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/oswegocountytoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css' href='https://oswegocountytoday.com/wp-admin/admin-ajax.php?action=frmpro_css&#038;ver=891349' type='text/css' media='all' />
<link rel='stylesheet' id='giornalismo-stylesheet-css' href='https://oswegocountytoday.com/wp-content/themes/giornalismo/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='giornalismo-lato-css' href='//fonts.googleapis.com/css?family=Lato%3A100%2C300%2C400%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='giornalismo-oswald-css' href='//fonts.googleapis.com/css?family=Oswald&#038;subset=latin%2Clatin-ext&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='giornalismo-roboto-css' href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='giornalismo-quattrocento-css' href='//fonts.googleapis.com/css?family=Quattrocento%3A700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='giornalismo-mobile-css-css' href='https://oswegocountytoday.com/wp-content/themes/giornalismo/css/mobile.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='giornalismo-tablet-css-css' href='https://oswegocountytoday.com/wp-content/themes/giornalismo/css/tablet.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='giornalismo-blue-theme-css' href='https://oswegocountytoday.com/wp-content/themes/giornalismo/css/blue.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-leaflet-css' href='https://oswegocountytoday.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/leaflet/leaflet.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css' href='https://oswegocountytoday.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.50.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://oswegocountytoday.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://oswegocountytoday.com/wp-content/themes/giornalismo/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://oswegocountytoday.com/wp-content/themes/giornalismo%20-%20child/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='https://oswegocountytoday.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://oswegocountytoday.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.5' type='text/css' media='all' />
<script type='text/javascript' src='https://oswegocountytoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/themes/giornalismo/js/mobile-nav.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/themes/giornalismo/js/mobile-sidebar.js?ver=4.9.8'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://oswegocountytoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oswegocountytoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://oswegocountytoday.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Sandra Scott Travels: Enjoy Traditional Amatriciana Italian Sauce' href='https://oswegocountytoday.com/sandra-scott-travels-enjoy-traditional-amatriciana-italian-sauce/entertainment/sandra-scott-travels/' />
<link rel='next' title='&#8216;Legends&#8217; To Perform at Bodley' href='https://oswegocountytoday.com/legends-to-perform-at-bodley/community/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://oswegocountytoday.com/mayor-barlow-announces-four-wheelchair-charging-stations-placed-in-oswego/news/oswego/" />
<link rel='shortlink' href='https://wp.me/p1shcx-11wk' />
<link rel="alternate" type="application/json+oembed" href="https://oswegocountytoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foswegocountytoday.com%2Fmayor-barlow-announces-four-wheelchair-charging-stations-placed-in-oswego%2Fnews%2Foswego%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://oswegocountytoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foswegocountytoday.com%2Fmayor-barlow-announces-four-wheelchair-charging-stations-placed-in-oswego%2Fnews%2Foswego%2F&#038;format=xml" />
<script>
    function hasWKGoogleAnalyticsCookie() {
      return (new RegExp('wp_wk_ga_untrack_' + document.location.hostname) ).test(document.cookie);
    }
    </script>
<script>
      if( !hasWKGoogleAnalyticsCookie() ) {
        //Google Analytics
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', '', 'auto');

                      ga('set', 'anonymizeIp', true);
          
        ga('send', 'pageview');
      }
      </script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />

<meta property="og:type" content="article" />
<meta property="og:title" content="Mayor Barlow announces Four Wheelchair Charging Stations Placed in Oswego" />
<meta property="og:url" content="https://oswegocountytoday.com/mayor-barlow-announces-four-wheelchair-charging-stations-placed-in-oswego/news/oswego/" />
<meta property="og:description" content="Mayor Billy Barlow announced the placement of four wheelchair charging stations throughout the city of Oswego in an effort to better serve those who rely on battery powered wheelchairs and scooters…" />
<meta property="article:published_time" content="2018-09-08T13:27:28+00:00" />
<meta property="article:modified_time" content="2018-09-10T02:26:30+00:00" />
<meta property="og:site_name" content="Oswego County Today - Oswego County Home Page" />
<meta property="og:image" content="https://oswegocountytoday.com/wp-content/uploads/2018/09/wheelchair-charging.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="539" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Mayor Barlow announces Four Wheelchair Charging Stations Placed in Oswego" />
<meta name="twitter:image" content="https://oswegocountytoday.com/wp-content/uploads/2018/09/wheelchair-charging.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://oswegocountytoday.com/wp-content/uploads/2016/08/OCT_Logo-150x56.jpg" sizes="32x32" />
<link rel="icon" href="https://oswegocountytoday.com/wp-content/uploads/2016/08/OCT_Logo.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://oswegocountytoday.com/wp-content/uploads/2016/08/OCT_Logo.jpg" />
<meta name="msapplication-TileImage" content="https://oswegocountytoday.com/wp-content/uploads/2016/08/OCT_Logo.jpg" />
</head>
<body class="post-template-default single single-post postid-244176 single-format-standard">

<nav class="top-menu giornalismo-menu clearfix" role="navigation">
<div class="menu-sidebar-container"><ul id="menu-sidebar" class="menu"><li id="menu-item-182212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182212"><a href="https://oswegocountytoday.com/category/health/pethealth/">Pet Health</a></li>
<li id="menu-item-182213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182213"><a href="https://oswegocountytoday.com/category/opinion/">Opinion</a></li>
<li id="menu-item-135776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135776"><a href="https://oswegocountytoday.com/contact-us/letters-to-the-editor/">Submit Letters to the Editor</a></li>
<li id="menu-item-230888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230888"><a href="https://oswegocountytoday.com/contact-us/advertise-with-us/">Advertise with Oswego County Today</a></li>
<li id="menu-item-230889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230889"><a href="https://oswegocountytoday.com/obituary-submition/">Obituary Submission</a></li>
</ul></div> </nav>


<div class="mobile-nav-area">
<a href="#" class="hide-show-mobile-nav">
<div class="mobile-nav-bar">
<div class="mobile-nav-icon"><img src="https://oswegocountytoday.com/wp-content/themes/giornalismo/images/mobile-nav-icon.png" /></div>
<h5>Go to ...</h5>
</div>
</a>
<nav class="mobile-nav clearfix" role="navigation">

<div class="mobile-nav-right">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-73602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-73602"><a href="https://oswegocountytoday.com">Home</a>
<ul class="sub-menu">
<li id="menu-item-73623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73623"><a href="https://oswegocountytoday.com/category/lead-story/">Lead Story</a></li>
<li id="menu-item-149540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149540"><a href="https://oswegocountytoday.com/category/emergency/">Emergency Posts</a></li>
<li id="menu-item-128470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128470"><a href="https://oswegocountytoday.com/category/weather/">Today&#8217;s Weather</a></li>
</ul>
</li>
<li id="menu-item-73614" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-73614"><a href="https://oswegocountytoday.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-236423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236423"><a href="https://oswegocountytoday.com/category/mayorminutes/">Mayor Minutes</a></li>
<li id="menu-item-73616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73616"><a href="https://oswegocountytoday.com/category/news/fulton/">Fulton Daily News</a></li>
<li id="menu-item-73617" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-73617"><a href="https://oswegocountytoday.com/category/news/oswego/">Oswego Daily News</a></li>
<li id="menu-item-73615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73615"><a href="https://oswegocountytoday.com/category/community/">Community</a>
<ul class="sub-menu">
<li id="menu-item-73625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73625"><a href="https://oswegocountytoday.com/category/blogs/oswego-tourism/">Oswego Tourism</a></li>
</ul>
</li>
<li id="menu-item-131105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131105"><a href="https://oswegocountytoday.com/category/blogs/raidernet-daily/">RaiderNet Daily</a></li>
<li id="menu-item-116546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-116546"><a href="https://oswegocountytoday.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-116548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116548"><a href="https://oswegocountytoday.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-116549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116549"><a href="https://oswegocountytoday.com/category/opinion/ritchie-opinion/">Ritchie</a></li>
<li id="menu-item-116547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116547"><a href="https://oswegocountytoday.com/category/opinion/barclay-opinion/">Barclay</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-73618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73618"><a href="https://oswegocountytoday.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
<li id="menu-item-200925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200925"><a href="https://oswegocountytoday.com/category/obituaries/funeral-homes/allanson-glanville-tappan-funeral-home/">Allanson Glanville Tappan Funeral Home</a></li>
<li id="menu-item-239278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239278"><a href="https://oswegocountytoday.com/category/obituaries/funeral-homes/brown/">Brown Funeral Home</a></li>
<li id="menu-item-200705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200705"><a href="https://oswegocountytoday.com/category/obituaries/funeral-homes/dain-cullinan-funeral-home/">Dain-Cullinan Funeral Home</a></li>
<li id="menu-item-200303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200303"><a href="https://oswegocountytoday.com/category/obituaries/funeral-homes/dowdle-funeral-home/">Dowdle Funeral Home</a></li>
<li id="menu-item-73634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73634"><a href="https://oswegocountytoday.com/category/obituaries/funeral-homes/foster-funeral-home-funeral-homes/">Foster Funeral Home</a></li>
<li id="menu-item-73633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73633"><a href="https://oswegocountytoday.com/category/obituaries/funeral-homes/sugar-and-sugar-scanlon-funeral-homes/">Sugar and Sugar Scanlon Funeral Homes</a></li>
</ul>
</li>
<li id="menu-item-73620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73620"><a href="https://oswegocountytoday.com/category/police/">Police Blotter</a>
<ul class="sub-menu">
<li id="menu-item-73621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73621"><a href="https://oswegocountytoday.com/category/police/police-blotter-fdn/">Fulton Police</a></li>
<li id="menu-item-73622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73622"><a href="https://oswegocountytoday.com/category/police/police-blotter-odn/">Oswego Police</a></li>
<li id="menu-item-73632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73632"><a href="https://oswegocountytoday.com/category/police/sherrifs-department-fdn/">Sheriff&#8217;s Department</a></li>
</ul>
</li>
<li id="menu-item-180779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-180779"><a href="https://oswegocountytoday.com/category/health/newborns/">Newborns</a>
<ul class="sub-menu">
<li id="menu-item-73627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73627"><a href="https://oswegocountytoday.com/category/health/">Health</a></li>
<li id="menu-item-73629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73629"><a href="https://oswegocountytoday.com/category/health/oswegohealth/">Oswego Health</a></li>
</ul>
</li>
<li id="menu-item-149546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149546"><a href="https://oswegocountytoday.com/category/realestate/">Real Estate</a></li>
<li id="menu-item-149548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149548"><a href="https://oswegocountytoday.com/category/sports/">Sports</a></li>
<li id="menu-item-150766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-150766"><a href="https://oswegocountytoday.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-210439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210439"><a title="CNY Music and Entrtainment" href="http://cnyalive.com">CNY Alive!</a></li>
</ul>
</li>
<li id="menu-item-149561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-149561"><a href="https://oswegocountytoday.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
<li id="menu-item-149556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149556"><a href="https://oswegocountytoday.com/contact-us/advertise-with-us/">Advertise</a></li>
<li id="menu-item-149557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149557"><a href="https://oswegocountytoday.com/contact-us/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-149559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149559"><a href="https://oswegocountytoday.com/contact-us/our-police-blotter-policy/">Our Police Blotter Policy</a></li>
<li id="menu-item-149560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149560"><a href="https://oswegocountytoday.com/contact-us/website-terms-of-use/">Website Terms of Use</a></li>
<li id="menu-item-188626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188626"><a href="https://oswegocountytoday.com/contact-us/employment-with-dot-publishing-inc-2/">Employment with Dot Publishing Inc.</a></li>
</ul>
</li>
</ul></div> </div>
</nav>
</div>

<header class="header-area clearfix">

<section class="masthead"><a href="https://oswegocountytoday.com"><img src="https://oswegocountytoday.com/wp-content/uploads/2015/10/OCT_Logo.gif" height="150" width="266" alt="" /></a></section>


<section class="header-right"> 

<script type="text/javascript">broadstreet.zone(3433,{responsive:true});</script>
</section>


<section class="social-area clearfix"><span class="facebook-social giornalismo-social-link"><a href="https://www.facebook.com/oswegocountytoday" target="_blank"><img src="https://oswegocountytoday.com/wp-content/themes/giornalismo/images/facebook.png" width="40px" /><span>Oswego County Today - Oswego County Home Page on Facebook</span></a></span><span class="twitter-social giornalismo-social-link"><a href="https://twitter.com/OswegoCoToday" target="_blank"><img src="https://oswegocountytoday.com/wp-content/themes/giornalismo/images/twitter.png" width="40" /><span>Oswego County Today - Oswego County Home Page on Twitter</span></a></span><span class="rss-social giornalismo-social-link"><a href="https://oswegocountytoday.com/feed/rss/" target="_blank"><img src="https://oswegocountytoday.com/wp-content/themes/giornalismo/images/rss.png" width="40" /><span>RSS Feed</span></a></span></section> 
</header>

<nav class="main-menu giornalismo-menu clearfix" role="navigation">
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-73602"><a href="https://oswegocountytoday.com">Home</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73623"><a href="https://oswegocountytoday.com/category/lead-story/">Lead Story</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149540"><a href="https://oswegocountytoday.com/category/emergency/">Emergency Posts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128470"><a href="https://oswegocountytoday.com/category/weather/">Today&#8217;s Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-73614"><a href="https://oswegocountytoday.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236423"><a href="https://oswegocountytoday.com/category/mayorminutes/">Mayor Minutes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73616"><a href="https://oswegocountytoday.com/category/news/fulton/">Fulton Daily News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-73617"><a href="https://oswegocountytoday.com/category/news/oswego/">Oswego Daily News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73615"><a href="https://oswegocountytoday.com/category/community/">Community</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73625"><a href="https://oswegocountytoday.com/category/blogs/oswego-tourism/">Oswego Tourism</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131105"><a href="https://oswegocountytoday.com/category/blogs/raidernet-daily/">RaiderNet Daily</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-116546"><a href="https://oswegocountytoday.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116548"><a href="https://oswegocountytoday.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116549"><a href="https://oswegocountytoday.com/category/opinion/ritchie-opinion/">Ritchie</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116547"><a href="https://oswegocountytoday.com/category/opinion/barclay-opinion/">Barclay</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73618"><a href="https://oswegocountytoday.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200925"><a href="https://oswegocountytoday.com/category/obituaries/funeral-homes/allanson-glanville-tappan-funeral-home/">Allanson Glanville Tappan Funeral Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239278"><a href="https://oswegocountytoday.com/category/obituaries/funeral-homes/brown/">Brown Funeral Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200705"><a href="https://oswegocountytoday.com/category/obituaries/funeral-homes/dain-cullinan-funeral-home/">Dain-Cullinan Funeral Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200303"><a href="https://oswegocountytoday.com/category/obituaries/funeral-homes/dowdle-funeral-home/">Dowdle Funeral Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73634"><a href="https://oswegocountytoday.com/category/obituaries/funeral-homes/foster-funeral-home-funeral-homes/">Foster Funeral Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73633"><a href="https://oswegocountytoday.com/category/obituaries/funeral-homes/sugar-and-sugar-scanlon-funeral-homes/">Sugar and Sugar Scanlon Funeral Homes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73620"><a href="https://oswegocountytoday.com/category/police/">Police Blotter</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73621"><a href="https://oswegocountytoday.com/category/police/police-blotter-fdn/">Fulton Police</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73622"><a href="https://oswegocountytoday.com/category/police/police-blotter-odn/">Oswego Police</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73632"><a href="https://oswegocountytoday.com/category/police/sherrifs-department-fdn/">Sheriff&#8217;s Department</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-180779"><a href="https://oswegocountytoday.com/category/health/newborns/">Newborns</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73627"><a href="https://oswegocountytoday.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73629"><a href="https://oswegocountytoday.com/category/health/oswegohealth/">Oswego Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149546"><a href="https://oswegocountytoday.com/category/realestate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149548"><a href="https://oswegocountytoday.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-150766"><a href="https://oswegocountytoday.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210439"><a title="CNY Music and Entrtainment" href="http://cnyalive.com">CNY Alive!</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-149561"><a href="https://oswegocountytoday.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149556"><a href="https://oswegocountytoday.com/contact-us/advertise-with-us/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149557"><a href="https://oswegocountytoday.com/contact-us/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149559"><a href="https://oswegocountytoday.com/contact-us/our-police-blotter-policy/">Our Police Blotter Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149560"><a href="https://oswegocountytoday.com/contact-us/website-terms-of-use/">Website Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188626"><a href="https://oswegocountytoday.com/contact-us/employment-with-dot-publishing-inc-2/">Employment with Dot Publishing Inc.</a></li>
</ul>
</li>
</ul></div> </nav>


<div class="todays-date"><h3>September 10, 2018</h3></div> <div class="wrap"><section class="left-sidebar">
<div id="widget-wrap"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(3448, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','oswego','news','mayor-barlow-announces-four-wheelchair-charging-stations-placed-in-oswego']});</script></div></p> </div><div id="widget-wrap"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(3426, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','oswego','news','mayor-barlow-announces-four-wheelchair-charging-stations-placed-in-oswego']});</script></div></p> </div><div id="widget-wrap"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(3426, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','oswego','news','mayor-barlow-announces-four-wheelchair-charging-stations-placed-in-oswego']});</script></div></p> </div><div id="widget-wrap"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(3426, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','oswego','news','mayor-barlow-announces-four-wheelchair-charging-stations-placed-in-oswego']});</script></div></p> </div><div id="widget-wrap"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(3426, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','oswego','news','mayor-barlow-announces-four-wheelchair-charging-stations-placed-in-oswego']});</script></div></p> </div></section>
<section class="right-sidebar">
<div id="widget-wrap"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(3423, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','oswego','news','mayor-barlow-announces-four-wheelchair-charging-stations-placed-in-oswego']});</script></div></p> </div><div id="widget-wrap"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(56605, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','oswego','news','mayor-barlow-announces-four-wheelchair-charging-stations-placed-in-oswego']});</script></div></p> </div><div id="widget-wrap"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(3423, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','oswego','news','mayor-barlow-announces-four-wheelchair-charging-stations-placed-in-oswego']});</script></div></p> </div><div id="widget-wrap"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(56605, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','oswego','news','mayor-barlow-announces-four-wheelchair-charging-stations-placed-in-oswego']});</script></div></p> </div><div id="widget-wrap"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(56605, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','oswego','news','mayor-barlow-announces-four-wheelchair-charging-stations-placed-in-oswego']});</script></div></p> </div><div id="widget-wrap"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(3423, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','oswego','news','mayor-barlow-announces-four-wheelchair-charging-stations-placed-in-oswego']});</script></div></p> </div><div id="widget-wrap"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(3423, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','oswego','news','mayor-barlow-announces-four-wheelchair-charging-stations-placed-in-oswego']});</script></div></p> </div><div id="widget-wrap"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(3423, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','oswego','news','mayor-barlow-announces-four-wheelchair-charging-stations-placed-in-oswego']});</script></div></p> </div></section><div align="center">

<script>broadstreet.zone(3452);</script>
</div>
<main class="post-single">
<article id="244176" class="single-story post-244176 post type-post status-publish format-standard has-post-thumbnail hentry category-oswego">

<header class="story-header">
<h3 class="headline">Mayor Barlow announces Four Wheelchair Charging Stations Placed in Oswego</h3>
<h5 class="byline">Written by <a href="https://oswegocountytoday.com/author/contributor/">Contributor</a>,
Sep 8, 2018, <a href="https://oswegocountytoday.com/mayor-barlow-announces-four-wheelchair-charging-stations-placed-in-oswego/news/oswego/#comments">1 Comment</a>
</header>
<hr />

<p>OSWEGO &#8211; Mayor Billy Barlow announced the placement of four wheelchair charging stations throughout the city of Oswego in an effort to better serve those who rely on battery powered wheelchairs and scooters as transportation in the Oswego community.</p>
<div id="attachment_244177" style="width: 310px" class="wp-caption alignleft"><a href="https://oswegocountytoday.com/mayor-barlow-announces-four-wheelchair-charging-stations-placed-in-oswego/lead-story/attachment/wheelchair-charging/" rel="attachment wp-att-244177"><img data-attachment-id="244177" data-permalink="https://oswegocountytoday.com/mayor-barlow-announces-four-wheelchair-charging-stations-placed-in-oswego/news/oswego/attachment/wheelchair-charging/" data-orig-file="https://oswegocountytoday.com/wp-content/uploads/2018/09/wheelchair-charging.jpg" data-orig-size="960,539" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wheelchair charging" data-image-description="&lt;p&gt;Pictured are: Sabine Ingerson, Regional Director at ARISE, Mayor Billy Barlow, Jim Cronk, Peer Advocate at ARISE, and Jim Karasek, Manager of Independent Living Services .at ARISE&lt;/p&gt;
" data-medium-file="https://oswegocountytoday.com/wp-content/uploads/2018/09/wheelchair-charging-300x168.jpg" data-large-file="https://oswegocountytoday.com/wp-content/uploads/2018/09/wheelchair-charging-460x258.jpg" class="size-medium wp-image-244177" src="https://oswegocountytoday.com/wp-content/uploads/2018/09/wheelchair-charging-300x168.jpg" alt="Pictured are: Sabine Ingerson, Regional Director at ARISE, Mayor Billy Barlow, Jim Cronk, Peer Advocate at ARISE, and Jim Karasek, Manager of Independent Living Services .at ARISE" width="300" height="168" srcset="https://oswegocountytoday.com/wp-content/uploads/2018/09/wheelchair-charging-300x168.jpg 300w, https://oswegocountytoday.com/wp-content/uploads/2018/09/wheelchair-charging-150x84.jpg 150w, https://oswegocountytoday.com/wp-content/uploads/2018/09/wheelchair-charging-460x258.jpg 460w, https://oswegocountytoday.com/wp-content/uploads/2018/09/wheelchair-charging.jpg 960w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Pictured are: Sabine Ingerson, Regional Director at ARISE, Mayor Billy Barlow, Jim Cronk, Peer Advocate at ARISE, and Jim Karasek, Manager of Independent Living Services .at ARISE</p></div>
<p>The installation of the charging stations follows a pledge by Mayor Barlow to improve the city of Oswego for people with physical disabilities by improving public space accessibility and offering more accommodations.</p>
<p>The city of Oswego purchased four charging stations to allow individuals with wheelchairs and battery powered scooters to easily explore the Oswego community without limitation.</p>
<p>The four power stations will be placed in Don Hill Civic Plaza in downtown Oswego, Veterans’ Stage along the West Linear River Walk, the Breitbeck Park pavilion and in Washington Square.</p>
<p>“I am committed to improving the lives of those with physical disabilities in the Oswego community, and offering these charging stations throughout the community allows those who rely on battery powered equipment to navigate the city, enjoy our community events and take advantage of our city parks without worry,” Barlow said. “As a community, we must take into consideration the needs of all Oswego residents when making decisions, including those who are restricted in their mobility for whatever reason. We will continue to make Oswego a better and more inclusive community for everyone and we can start by improving handicap accessibility and giving all Oswego citizens the chance to enjoy our most valuable assets.”</p>
<p>ARISE Oswego County recently met with Mayor Barlow to discuss on-going changes in the city of Oswego and lobbied for charging stations to assist the community.</p>
<p>Sabine Ingerson, Regional Director for ARISE, acknowledged Mayor Barlow’s continuous support in improving the community for those with disabilities and the installation of the charging stations is a great step forward.</p>
<p>“We have a beautiful community and the installation of these four charging stations will ensure individuals who rely on battery powered wheelchairs can experience our assets without limitation. We appreciate the support from Mayor Barlow for pursuing this meaningful initiative as we all work to make Oswego a better place for everyone,” she said.</p>
<p>Jim Cronk, Peer Advocate at ARISE said, “I am looking forward to watching the beautiful sunsets at Breitbeck Park without having to worry if my chair has enough battery power left as I will be able to connect to the charging station.”</p>
<p>Last year Mayor Barlow announced changes at the Charles E. Gallagher Fort Public Swimming Pool that included a handicap accessible splash pad to accommodate children with disabilities.</p>
<p>The city also provided a handicap accessible overlook at Breitbeck Park as part of the renovations to the Oswego Harbor Trail, and recently the New York State Department of Transportation improved handicap accessibility along the State Route 104 corridor crosswalks throughout the city of Oswego.</p>
<p>In July, Mayor Barlow joined community members and advocates to celebrate the 28th anniversary of the American with Disabilities Act.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://oswegocountytoday.com/mayor-barlow-announces-four-wheelchair-charging-stations-placed-in-oswego/news/oswego/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://oswegocountytoday.com/mayor-barlow-announces-four-wheelchair-charging-stations-placed-in-oswego/news/oswego/" data-text="Mayor Barlow announces Four Wheelchair Charging Stations Placed in Oswego">Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://oswegocountytoday.com/mayor-barlow-announces-four-wheelchair-charging-stations-placed-in-oswego/news/oswego/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://oswegocountytoday.com/mayor-barlow-announces-four-wheelchair-charging-stations-placed-in-oswego/news/oswego/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21515645-244176-5b95fa5be8814' data-src='https://widgets.wp.com/likes/#blog_id=21515645&amp;post_id=244176&amp;origin=oswegocountytoday.com&amp;obj_id=21515645-244176-5b95fa5be8814' data-name='like-post-frame-21515645-244176-5b95fa5be8814'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> <p class="tags"></p>
</article>

<section class="comments-area">
<h3 class="comments">One Response &#8220;Mayor Barlow announces Four Wheelchair Charging Stations Placed in Oswego&#8221;</h3>
<ol class="commentlist">
<li class="comment even thread-even depth-1" id="li-comment-727823">
<div class="comment-author vcard">
<div class="comment-meta" <a href="">Joe</a></div>
<small>September 9, 2018 at 7:42 am</small>
</div>
<div class="clear"></div>
<div class="comment-text">
<p>Just a few comments: first of all the new dock from the trail isn’t handicap accessible, along rt 104 and East 13th street there’s stairs going along rt 104 that could be replaced by a ramp (state money, ADA). Stairs along west first stree near Brenington apartments need removal. Stairs at Murray and Ellen street need removal. Stairs at west fifth and Ellen need removal along with curb lowering. But the mayor thinks he’s doing a great job. How about charging stations out east ????</p>
</div>
<div class="reply">
</div>
<div class="clear"></div>
</li>
</li>
</ol>
<div class="clear"></div>
<div class="comment-navigation">
<div class="older"></div>
<div class="newer"></div>
</div>
<div class="respond">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mayor-barlow-announces-four-wheelchair-charging-stations-placed-in-oswego/news/oswego/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://oswegocountytoday.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='244176' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2a8a8d2a47" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="108" /></p> </form>
</div>
</div>
</section>


<section class="latest-category clearfix"><h3 class="title">More Stories From Oswego Daily News</h3></section> 
</main>

<section class="mobile-sidebar">
</section>

</div>
<footer class="footer">
<div align="center">
<a href="http://www.lionpublishers.com/" target="_blank"><img src="https://oswegocountytoday.com/images/lion_memberbadge_horiz.jpg" width="160" height="66" alt=" Lion Publishers" /></a><br>
<a href="https://www.CNYAlive.com/" target="_blank">CNY Alive!</a>
</div>
<p> <a href="http://dotpublishinginc.com" title="CMS" rel="generator">Proudly Designed by Dot Publishing Copyright 2018</a><br>
All Content Copyright Dot Publishing 2018. <br>
All Submissions Become Property of Dot Publishing
All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
</footer>
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','oswego','news','mayor-barlow-announces-four-wheelchair-charging-stations-placed-in-oswego']</script><script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["oswego","news","mayor-barlow-announces-four-wheelchair-charging-stations-placed-in-oswego"],"url":"oswego"};</script><script data-cfasync='false'>if (window.broadstreet && window.broadstreet.loadNetworkJS) window.broadstreet.loadNetworkJS(-1)</script> <div style="display:none">
</div>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<div id="sharing_email" style="display: none;">
<form action="/mayor-barlow-announces-four-wheelchair-charging-stations-placed-in-oswego/news/oswego/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://oswegocountytoday.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://oswegocountytoday.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://oswegocountytoday.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201837'></script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/oswegocountytoday.com\/wp-admin\/admin-ajax.php","nonce":"4e0e8fd004","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/oswegocountytoday.com\/wp-login.php?redirect_to=https%3A%2F%2Foswegocountytoday.com%2Fmayor-barlow-announces-four-wheelchair-charging-stations-placed-in-oswego%2Fnews%2Foswego%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.5'></script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.5'></script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.5'></script>
<script async="async" type='text/javascript' src='https://oswegocountytoday.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=201837#ver=201837' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
</body>
</html>