<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/DkoEC9W5rlNFSrMzPKHqaJqOgzQ.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Oswego Opera Theater To Present Mozart&#8217;s Don Giovanni &#8211; Oswego County Today</title>
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oswego County Today &raquo; Feed" href="https://oswegocountytoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oswego County Today &raquo; Comments Feed" href="https://oswegocountytoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oswego County Today &raquo; Oswego Opera Theater To Present Mozart&#8217;s Don Giovanni Comments Feed" href="https://oswegocountytoday.com/oswego-opera-theater-to-present-mozarts-don-giovanni/community/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/oswegocountytoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://oswegocountytoday.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css' href='https://oswegocountytoday.com/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css' href='https://oswegocountytoday.com/wp-content/themes/mh-magazine%20-%20child/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://oswegocountytoday.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700%7cTitillium+Web:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://oswegocountytoday.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.8' type='text/css' media='all' />
<script type='text/javascript' src='https://oswegocountytoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript' data-cfasync='false' async src='//cdn.broadstreetads.com/init-2.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://oswegocountytoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oswegocountytoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://oswegocountytoday.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Oswego County Hospice Honors Local Veteran' href='https://oswegocountytoday.com/oswego-county-hospice-honors-local-veteran/news/fulton/' />
<link rel='next' title='T1D Forum Kicks Off National Diabetes Awareness Month' href='https://oswegocountytoday.com/t1d-forum-kicks-off-national-diabetes-awareness-month/community/' />
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://oswegocountytoday.com/oswego-opera-theater-to-present-mozarts-don-giovanni/community/" />
<link rel='shortlink' href='https://wp.me/p1shcx-17yf' />
<link rel="alternate" type="application/json+oembed" href="https://oswegocountytoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foswegocountytoday.com%2Foswego-opera-theater-to-present-mozarts-don-giovanni%2Fcommunity%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://oswegocountytoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foswegocountytoday.com%2Foswego-opera-theater-to-present-mozarts-don-giovanni%2Fcommunity%2F&#038;format=xml" />
<script>
		function hasWKGoogleAnalyticsCookie() {
		return (new RegExp('wp_wk_ga_untrack_' + document.location.hostname)).test(document.cookie);
		}
		</script>
<script>
		function shouldTrack(){
			var trackLoggedIn = false;
			var loggedIn = jQuery("body").hasClass("logged-in");
			if(!loggedIn){
				return true;
			} else if( trackLoggedIn ) {
				return true;
			}
			return false;
		}
		</script>
<script>
			if (!hasWKGoogleAnalyticsCookie() && shouldTrack()) {
			//Google Analytics
			(function (i, s, o, g, r, a, m) {
			i['GoogleAnalyticsObject'] = r;
			i[r] = i[r] || function () {
			(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
			a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
			a.async = 1;
			a.src = g;
			m.parentNode.insertBefore(a, m)
			})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
			ga('create', '', 'auto');

							ga('set', 'anonymizeIp', true);
			
			ga('send', 'pageview');
			}
			</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #004e82; }
.mh-extra-nav-bg { background: rgba(0, 78, 130, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #004e82; background: rgba(0, 78, 130, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(0, 78, 130, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #004e82; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #129abc; background: rgba(18, 154, 188, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #129abc; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #129abc; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #129abc; }
</style>
<!--[if lt IE 9]>
<script src="https://oswegocountytoday.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 18px; font-size: 1.125rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Titillium Web", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Oswego Opera Theater To Present Mozart&#8217;s Don Giovanni" />
<meta property="og:url" content="https://oswegocountytoday.com/oswego-opera-theater-to-present-mozarts-don-giovanni/community/" />
<meta property="og:description" content="Oswego Opera Theater will perform Mozart&#8217;s masterpiece, &#8220;Don Giovanni&#8221; on November 16 at 7:30 p.m. and on November 17 at 2 p.m." />
<meta property="article:published_time" content="2019-10-30T11:12:04+00:00" />
<meta property="article:modified_time" content="2019-10-30T11:12:04+00:00" />
<meta property="og:site_name" content="Oswego County Today" />
<meta property="og:image" content="http://oswegocountytoday.com/wp-content/uploads/2019/10/opera-Eric-McKeever-300x450.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="450" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Oswego Opera Theater To Present Mozart&#8217;s Don Giovanni" />
<meta name="twitter:card" content="summary" />

<link rel="icon" href="https://oswegocountytoday.com/wp-content/uploads/2016/08/OCT_Logo-150x56.jpg" sizes="32x32" />
<link rel="icon" href="https://oswegocountytoday.com/wp-content/uploads/2016/08/OCT_Logo.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://oswegocountytoday.com/wp-content/uploads/2016/08/OCT_Logo.jpg" />
<meta name="msapplication-TileImage" content="https://oswegocountytoday.com/wp-content/uploads/2016/08/OCT_Logo.jpg" />
<style type="text/css" id="wp-custom-css">
				#mh-ticker-loop-bottom {
    height: 35px;
    overflow: hidden;
    color: red;
}
.mh-header-2 {
    margin: 20px 20px 20px 0;
    text-align: left;
    overflow: hidden;
}
.entry-thumbnail img {
    width: auto;
}
.mh-image-placeholder { display: none; }

element.style {
}
.mh-ticker-bottom {
    font-size: 20px;
    height: 35px;
    background-color: red;
}

.column {
  float: left;
  width: 33.33%;
	height: 305px;
}

/* Clear floats after the columns */
.row:after {
  content: "";
  display: table;
  clear: both;
}
.mh-custom-posts-small-title {
    font-weight: 700;
    font-size:x-large
}			</style>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-267359 single-format-standard custom-background wp-custom-logo mh-wide-layout mh-right-sb mh-loop-layout1 mh-widget-layout4 mh-header-transparent mh-loop-hide-caption" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://oswegocountytoday.com/" class="custom-logo-link" rel="home"><img width="266" height="103" src="https://oswegocountytoday.com/wp-content/uploads/2017/09/cropped-OCT_Logo-5.png" class="custom-logo" alt="Oswego County Today" srcset="https://oswegocountytoday.com/wp-content/uploads/2017/09/cropped-OCT_Logo-5.png 266w, https://oswegocountytoday.com/wp-content/uploads/2017/09/cropped-OCT_Logo-5-150x58.png 150w" sizes="(max-width: 266px) 100vw, 266px" data-attachment-id="248439" data-permalink="https://oswegocountytoday.com/cropped-oct_logo-5-png/" data-orig-file="https://oswegocountytoday.com/wp-content/uploads/2017/09/cropped-OCT_Logo-5.png" data-orig-size="266,103" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-OCT_Logo-5.png" data-image-description="&lt;p&gt;http://oswegocountytoday.com/wp-content/uploads/2017/09/cropped-OCT_Logo-5.png&lt;/p&gt;
" data-medium-file="https://oswegocountytoday.com/wp-content/uploads/2017/09/cropped-OCT_Logo-5.png" data-large-file="https://oswegocountytoday.com/wp-content/uploads/2017/09/cropped-OCT_Logo-5.png" /></a><div class="mh-header-text">
<a class="mh-header-text-link" href="https://oswegocountytoday.com/" title="Oswego County Today" rel="home">
<h2 class="mh-header-title">Oswego County Today</h2>
<h3 class="mh-header-tagline">FREE Independent News for Oswego County</h3>
</a>
</div>
</div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="bs_zones-59" class="mh-widget mh-header-2 bs_zones"><div><broadstreet-zone zone-id="3433" keywords="not_home_page,not_landing_page,is_article_page,community,oswego-opera-theater-to-present-mozarts-don-giovanni,post" soft-keywords="true"></broadstreet-zone></div></div></aside>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-73602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-73602"><a href="https://oswegocountytoday.com">Home</a>
<ul class="sub-menu">
<li id="menu-item-149540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149540"><a href="https://oswegocountytoday.com/category/emergency/">Emergency Posts</a></li>
<li id="menu-item-128470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128470"><a href="https://oswegocountytoday.com/category/weather/">Today&#8217;s Weather</a></li>
</ul>
</li>
<li id="menu-item-73614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73614"><a href="https://oswegocountytoday.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-73623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73623"><a href="https://oswegocountytoday.com/category/lead-story/">Lead Story</a></li>
<li id="menu-item-236423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236423"><a href="https://oswegocountytoday.com/category/mayorminutes/">Mayor Minutes</a></li>
<li id="menu-item-73616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73616"><a href="https://oswegocountytoday.com/category/news/fulton/">Fulton Daily News</a>
<ul class="sub-menu">
<li id="menu-item-261703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261703"><a href="https://oswegocountytoday.com/category/news/fulton/fulton-a-history/">Fulton, A History</a></li>
</ul>
</li>
<li id="menu-item-73617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73617"><a href="https://oswegocountytoday.com/category/news/oswego/">Oswego Daily News</a></li>
<li id="menu-item-73615" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-73615"><a href="https://oswegocountytoday.com/category/community/">Community</a></li>
<li id="menu-item-73625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73625"><a href="https://oswegocountytoday.com/category/oswego-tourism/">Oswego Tourism</a></li>
<li id="menu-item-131105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131105"><a href="https://oswegocountytoday.com/category/raidernet-daily/">RaiderNet Daily</a></li>
<li id="menu-item-116546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-116546"><a href="https://oswegocountytoday.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-116548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116548"><a href="https://oswegocountytoday.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-116549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116549"><a href="https://oswegocountytoday.com/category/opinion/ritchie-opinion/">Ritchie</a></li>
<li id="menu-item-116547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116547"><a href="https://oswegocountytoday.com/category/opinion/barclay-opinion/">Barclay</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-73618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73618"><a href="https://oswegocountytoday.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
<li id="menu-item-200925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200925"><a href="https://oswegocountytoday.com/category/obituaries/funeral-homes/allanson-glanville-tappan-funeral-home/">Allanson Glanville Tappan Funeral Home</a></li>
<li id="menu-item-200705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200705"><a href="https://oswegocountytoday.com/category/obituaries/funeral-homes/dain-cullinan-funeral-home/">Dain-Cullinan Funeral Home</a></li>
<li id="menu-item-200303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200303"><a href="https://oswegocountytoday.com/category/obituaries/funeral-homes/dowdle-funeral-home/">Dowdle Funeral Home</a></li>
<li id="menu-item-73634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73634"><a href="https://oswegocountytoday.com/category/obituaries/funeral-homes/foster-funeral-home-funeral-homes/">Foster Funeral Home</a></li>
<li id="menu-item-246243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246243"><a href="https://oswegocountytoday.com/category/obituaries/funeral-homes/menter/">Menter Funeral Home</a></li>
<li id="menu-item-263611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263611"><a href="https://oswegocountytoday.com/category/obituaries/funeral-homes/nelson/">Nelson Funeral Home</a></li>
<li id="menu-item-73633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73633"><a href="https://oswegocountytoday.com/category/obituaries/funeral-homes/sugar-and-sugar-scanlon-funeral-homes/">Sugar and Sugar Scanlon Funeral Homes</a></li>
</ul>
</li>
<li id="menu-item-73620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73620"><a href="https://oswegocountytoday.com/category/police/">Police Blotter</a>
<ul class="sub-menu">
<li id="menu-item-73621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73621"><a href="https://oswegocountytoday.com/category/police/police-blotter-fdn/">Fulton Police</a></li>
<li id="menu-item-73622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73622"><a href="https://oswegocountytoday.com/category/police/police-blotter-odn/">Oswego Police</a></li>
<li id="menu-item-73632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73632"><a href="https://oswegocountytoday.com/category/police/sherrifs-department-fdn/">Sheriff&#8217;s Department</a></li>
</ul>
</li>
<li id="menu-item-265729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265729"><a href="https://oswegocountytoday.com/oswego-county-todays-labor-day-specials/">Buy Local Holiday Season</a></li>
<li id="menu-item-180779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-180779"><a href="https://oswegocountytoday.com/category/health/newborns/">Newborns</a>
<ul class="sub-menu">
<li id="menu-item-73627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73627"><a href="https://oswegocountytoday.com/category/health/">Health</a></li>
<li id="menu-item-73629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73629"><a href="https://oswegocountytoday.com/category/health/oswegohealth/">Oswego Health</a></li>
<li id="menu-item-250048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250048"><a href="https://oswegocountytoday.com/category/health/pethealth/">Pet Health</a></li>
</ul>
</li>
<li id="menu-item-149546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149546"><a href="https://oswegocountytoday.com/category/realestate/">Real Estate</a></li>
<li id="menu-item-149548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149548"><a href="https://oswegocountytoday.com/category/sports/">Sports</a></li>
<li id="menu-item-150766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-150766"><a href="https://oswegocountytoday.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-210439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210439"><a title="CNY Music and Entrtainment" href="http://cnyalive.com">CNY Alive!</a></li>
</ul>
</li>
</ul></div> </nav>
</div>
</header>
<div class="mh-subheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
<div class="mh-header-ticker mh-header-ticker-bottom">
<div class="mh-ticker-bottom">
<div class="mh-ticker-content mh-ticker-content-bottom">
<ul id="mh-ticker-loop-bottom"> </ul>
</div>
</div> </div>
</div>
<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
<aside class="mh-header-search mh-header-search-bottom">
<form role="search" method="get" class="search-form" action="https://oswegocountytoday.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </aside>
</div>
</div>
</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-267359" class="post-267359 post type-post status-publish format-standard hentry category-community">
<header class="entry-header clearfix">

<div align="center">
<script>broadstreet.zone(46799);</script>
</div>

<h1 class="entry-title">Oswego Opera Theater To Present Mozart&#8217;s Don Giovanni</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://oswegocountytoday.com/2019/10/">October 30, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://oswegocountytoday.com/author/contributor/">Contributor</a></span>
</div>
</header>
<div id="bs_zones-108" class="mh-widget mh-posts-1 bs_zones"><div><broadstreet-zone zone-id="68227" keywords="not_home_page,not_landing_page,is_article_page,community,oswego-opera-theater-to-present-mozarts-don-giovanni,post" soft-keywords="true"></broadstreet-zone></div></div> <div class="entry-content clearfix"><p>OSWEGO &#8211; Oswego Opera Theater will perform Mozart&#8217;s masterpiece, &#8220;Don Giovanni&#8221; on November 16 at 7:30 p.m. and on November 17 at 2 p.m.</p>
<p>Performances will take place in Waterman Theater in Tyler Hall on the campus of the State University of New York at Oswego, 7060 State Road 104.</p>
<div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="68117" keywords="not_home_page,not_landing_page,is_article_page,community,oswego-opera-theater-to-present-mozarts-don-giovanni,post" soft-keywords="true"></broadstreet-zone></div>
<figure id="attachment_267360" aria-describedby="caption-attachment-267360" style="width: 300px" class="wp-caption alignleft"><a href="https://oswegocountytoday.com/wp-content/uploads/2019/10/opera-Eric-McKeever.jpg"><img data-attachment-id="267360" data-permalink="https://oswegocountytoday.com/oswego-opera-theater-to-present-mozarts-don-giovanni/community/attachment/opera-eric-mckeever/" data-orig-file="https://oswegocountytoday.com/wp-content/uploads/2019/10/opera-Eric-McKeever.jpg" data-orig-size="1154,1732" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1457001184&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="opera Eric McKeever" data-image-description="" data-medium-file="https://oswegocountytoday.com/wp-content/uploads/2019/10/opera-Eric-McKeever-300x450.jpg" data-large-file="https://oswegocountytoday.com/wp-content/uploads/2019/10/opera-Eric-McKeever-460x690.jpg" class="size-medium wp-image-267360" src="https://oswegocountytoday.com/wp-content/uploads/2019/10/opera-Eric-McKeever-300x450.jpg" alt="" width="300" height="450" srcset="https://oswegocountytoday.com/wp-content/uploads/2019/10/opera-Eric-McKeever-300x450.jpg 300w, https://oswegocountytoday.com/wp-content/uploads/2019/10/opera-Eric-McKeever-150x225.jpg 150w, https://oswegocountytoday.com/wp-content/uploads/2019/10/opera-Eric-McKeever-460x690.jpg 460w, https://oswegocountytoday.com/wp-content/uploads/2019/10/opera-Eric-McKeever.jpg 1154w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption id="caption-attachment-267360" class="wp-caption-text">Eric McKeever</figcaption></figure>
<p>Mozart wrote &#8220;Don Giovanni&#8221; in 1787, shortly after the successful opera, &#8220;The Marriage of Figaro.&#8221;</p>
<p>This opera, based on the Don Juan legend, is a morality play in which the main character is punished for living an immoral life.</p>
<p>Beethoven considered &#8220;Don Giovanni&#8221; as the greatest opera ever composed.</p>
<p>It is a brilliant combination of stark human tragedy and touching comedy, set to music of limitless genius.</p>
<p>Mozart&#8217;s opera has been described as a comedy, and it has any number of uproarious moments.</p>
<p>But there is more to &#8220;Don Giovanni&#8221; than just a series of big laughs, just as the notorious Don is more than an unprincipled single-minded ladies&#8217; man.</p>
<p>The opera&#8217;s comic element is driven by Don Giovanni&#8217;s devious schemes and hijinks.</p>
<p>But both Lorenzo da Ponte&#8217;s libretto and Mozart&#8217;s matchless music, in which all the characters appear to be very real, ensure that the dire consequences of those schemes are as evident as their humor.</p>
<p>The result is a disturbing ambiguity that is at the core of Mozart&#8217;s masterpiece.</p>
<p>The Don&#8217;s personality is so beguiling that audiences actually tend to root for him, even as his dark side becomes more and more obvious.</p>
<p>Still, when he eventually receives a personal invitation to hell, and his enemies rejoice, it is hard to blame them.</p>
<p>The production, sung in English, will feature famed baritone, Eric McKeever in the title role, along with other seasoned professional singers from New York City, Washington, Syracuse, and Rochester, also in leading roles, as well as several talented Oswegonians.</p>
<p>McKeever has performed in operas throughout the country in such prestigious companies as the New York City Opera Company and has delighted Oswego audiences in his past performance in &#8220;The Marriage of Figaro.&#8221;</p>
<p>The orchestra will be conducted by Juan Francisco LaManna, artistic director of Oswego Opera Theater and director of orchestras at SUNY Oswego.</p>
<p>Benjamin Spierman, renowned stage director from New York City, will again return to Oswego in that role.</p>
<p>Oswego Opera Theater was recipient of a CNY Decentralization Grant in April, 2019 and a Richard S/ Shineman Foundation Capacity Building Grant in August, 2019.</p>
<p>Tickets are available by contacting the Tyler Hall box office at 315-312-2141 or by visiting tickets.oswego.edu.</p>
<p>The three levels of admission prices are $35 adult, $25 senior citizen, and $10 student.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://oswegocountytoday.com/oswego-opera-theater-to-present-mozarts-don-giovanni/community/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://oswegocountytoday.com/oswego-opera-theater-to-present-mozarts-don-giovanni/community/" data-text="Oswego Opera Theater To Present Mozart&#039;s Don Giovanni">Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://oswegocountytoday.com/oswego-opera-theater-to-present-mozarts-don-giovanni/community/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://oswegocountytoday.com/oswego-opera-theater-to-present-mozarts-don-giovanni/community/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21515645-267359-5db9b5fba6646' data-src='https://widgets.wp.com/likes/#blog_id=21515645&amp;post_id=267359&amp;origin=oswegocountytoday.com&amp;obj_id=21515645-267359-5db9b5fba6646' data-name='like-post-frame-21515645-267359-5db9b5fba6646'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div></article><div id="comments" class="mh-comments-wrap">
<h4 class="mh-widget-title mh-comment-form-title">
<span class="mh-widget-title-inner">
Be the first to comment </span>
</h4> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/oswego-opera-theater-to-present-mozarts-don-giovanni/community/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://oswegocountytoday.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br /><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br /><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br /><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br /><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='267359' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f0a3febb7e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="171" /></p> </form>
</div>
</div>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_carousel-3" class="mh-widget mh_magazine_carousel"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Headlines</span></h4> <div class="flexslider mh-carousel-widget mh-carousel-layout1">
<ul class="slides"><li class="mh-carousel-item post-267365 post type-post status-publish format-standard has-post-thumbnail category-lead-story">
<figure class="mh-carousel-thumb">
<a class="mh-thumb-icon" href="https://oswegocountytoday.com/common-council-approves-multi-pronged-keep-oswego-clean-initiative/lead-story/" title="Common Council Approves Multi-Pronged &#8216;Keep Oswego Clean Initiative&#8217;"><img width="326" height="245" src="https://oswegocountytoday.com/wp-content/uploads/2019/10/college-student-speaks-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://oswegocountytoday.com/wp-content/uploads/2019/10/college-student-speaks-326x245.jpg 326w, https://oswegocountytoday.com/wp-content/uploads/2019/10/college-student-speaks-678x509.jpg 678w, https://oswegocountytoday.com/wp-content/uploads/2019/10/college-student-speaks-80x60.jpg 80w, https://oswegocountytoday.com/wp-content/uploads/2019/10/college-student-speaks-600x450.jpg 600w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="267367" data-permalink="https://oswegocountytoday.com/common-council-approves-multi-pronged-keep-oswego-clean-initiative/lead-story/attachment/kodak-digital-still-camera-641/" data-orig-file="https://oswegocountytoday.com/wp-content/uploads/2019/10/college-student-speaks.jpg" data-orig-size="1600,1619" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;KODAK PIXPRO AZ401&quot;,&quot;caption&quot;:&quot;KODAK Digital Still Camera&quot;,&quot;created_timestamp&quot;:&quot;1572291329&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.1&quot;,&quot;iso&quot;:&quot;348&quot;,&quot;shutter_speed&quot;:&quot;0.058823529411765&quot;,&quot;title&quot;:&quot;KODAK Digital Still Camera&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="KODAK Digital Still Camera" data-image-description="" data-medium-file="https://oswegocountytoday.com/wp-content/uploads/2019/10/college-student-speaks-300x304.jpg" data-large-file="https://oswegocountytoday.com/wp-content/uploads/2019/10/college-student-speaks-460x465.jpg" /> </a>
</figure>
<div class="mh-carousel-caption">
Lead Story	</div>
<h3 class="mh-carousel-title">
<a href="https://oswegocountytoday.com/common-council-approves-multi-pronged-keep-oswego-clean-initiative/lead-story/" title="Common Council Approves Multi-Pronged &#8216;Keep Oswego Clean Initiative&#8217;">
Common Council Approves Multi-Pronged &#8216;Keep Oswego Clean Initiative&#8217; </a>
</h3>
</li><li class="mh-carousel-item post-267313 post type-post status-publish format-standard has-post-thumbnail category-lead-story">
<figure class="mh-carousel-thumb">
<a class="mh-thumb-icon" href="https://oswegocountytoday.com/attorney-general-james-announces-guilty-pleas-of-63-individuals-in-heroin-fentanyl-and-cocaine-trafficking-ring-in-central-and-upstate-ny/lead-story/" title="Attorney General James Announces Guilty Pleas Of 63 Individuals In Heroin, Fentanyl, And Cocaine Trafficking Ring In Central And Upstate NY"><img width="326" height="245" src="https://oswegocountytoday.com/wp-content/uploads/2019/10/Logo-suspect-in-cuffs-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://oswegocountytoday.com/wp-content/uploads/2019/10/Logo-suspect-in-cuffs-326x245.jpg 326w, https://oswegocountytoday.com/wp-content/uploads/2019/10/Logo-suspect-in-cuffs-678x509.jpg 678w, https://oswegocountytoday.com/wp-content/uploads/2019/10/Logo-suspect-in-cuffs-80x60.jpg 80w, https://oswegocountytoday.com/wp-content/uploads/2019/10/Logo-suspect-in-cuffs-600x450.jpg 600w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="267314" data-permalink="https://oswegocountytoday.com/attorney-general-james-announces-guilty-pleas-of-63-individuals-in-heroin-fentanyl-and-cocaine-trafficking-ring-in-central-and-upstate-ny/lead-story/attachment/logo-suspect-in-cuffs/" data-orig-file="https://oswegocountytoday.com/wp-content/uploads/2019/10/Logo-suspect-in-cuffs.jpg" data-orig-size="2500,1305" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Logo suspect in cuffs" data-image-description="" data-medium-file="https://oswegocountytoday.com/wp-content/uploads/2019/10/Logo-suspect-in-cuffs-300x157.jpg" data-large-file="https://oswegocountytoday.com/wp-content/uploads/2019/10/Logo-suspect-in-cuffs-460x240.jpg" /> </a>
</figure>
<div class="mh-carousel-caption">
Lead Story	</div>
<h3 class="mh-carousel-title">
<a href="https://oswegocountytoday.com/attorney-general-james-announces-guilty-pleas-of-63-individuals-in-heroin-fentanyl-and-cocaine-trafficking-ring-in-central-and-upstate-ny/lead-story/" title="Attorney General James Announces Guilty Pleas Of 63 Individuals In Heroin, Fentanyl, And Cocaine Trafficking Ring In Central And Upstate NY">
Attorney General James Announces Guilty Pleas Of 63 Individuals In Heroin, Fentanyl, And Cocaine Trafficking Ring In Central And Upstate NY </a>
</h3>
</li> </ul>
</div></div><div id="search-9" class="mh-widget widget_search"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Search</span></h4><form role="search" method="get" class="search-form" action="https://oswegocountytoday.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div><div id="mh_magazine_custom_posts-30" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://oswegocountytoday.com/category/news/" class="mh-widget-title-link">News</a></span></h4> <ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> <li class="mh-custom-posts-item mh-custom-posts-large clearfix post-267356 post type-post status-publish format-standard has-post-thumbnail category-fulton">
<div class="mh-custom-posts-large-inner clearfix">
<div class="mh-custom-posts-content">
<div class="mh-custom-posts-header">
<h3 class="mh-custom-posts-xl-title">
<a href="https://oswegocountytoday.com/oswego-county-hospice-honors-local-veteran/news/fulton/" title="Oswego County Hospice Honors Local Veteran">
Oswego County Hospice Honors Local Veteran </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://oswegocountytoday.com/2019/10/">October 30, 2019</a></span>
</div>
</div>
<div class="mh-excerpt"><p>Oswego County Hospice recently honored one of its own, Machinst Mate 3rd Class (E-5) Keith Labeef of Fulton, as part of the national ‘We Honor Veterans’ program. <a class="mh-excerpt-more" href="https://oswegocountytoday.com/oswego-county-hospice-honors-local-veteran/news/fulton/" title="Oswego County Hospice Honors Local Veteran">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://oswegocountytoday.com/oswego-county-hospice-honors-local-veteran/news/fulton/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://oswegocountytoday.com/oswego-county-hospice-honors-local-veteran/news/fulton/" data-text="Oswego County Hospice Honors Local Veteran">Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://oswegocountytoday.com/oswego-county-hospice-honors-local-veteran/news/fulton/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://oswegocountytoday.com/oswego-county-hospice-honors-local-veteran/news/fulton/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21515645-267356-5db9b5fbad516' data-src='https://widgets.wp.com/likes/#blog_id=21515645&amp;post_id=267356&amp;origin=oswegocountytoday.com&amp;obj_id=21515645-267356-5db9b5fbad516' data-name='like-post-frame-21515645-267356-5db9b5fbad516'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> </div>
</div>
</li> <li class="mh-custom-posts-item mh-custom-posts-large clearfix post-267336 post type-post status-publish format-standard has-post-thumbnail category-fulton">
<div class="mh-custom-posts-large-inner clearfix">
<div class="mh-custom-posts-content">
<div class="mh-custom-posts-header">
<h3 class="mh-custom-posts-xl-title">
<a href="https://oswegocountytoday.com/michaels-receives-endorsements-from-senator-ritchie-and-assemblyman-barclay-state-representatives-proud-to-join-in-support-of-michaels-for-mayor-of-fulton/news/fulton/" title="Michaels Receives Endorsements from Senator Ritchie, Assemblyman Barclay">
Michaels Receives Endorsements from Senator Ritchie, Assemblyman Barclay </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://oswegocountytoday.com/2019/10/">October 29, 2019</a></span>
</div>
</div>
<div class="mh-excerpt"><p>Today Senator Patty Ritchie (R,C,I—Oswegatchie) together with Assemblyman Will Barclay (R,C,I,Ref&#8211;Pulaski) announced that they were proud to endorse the Republican and Conservative Candidate for Mayor of the City of Fulton, Deanna Michaels. <a class="mh-excerpt-more" href="https://oswegocountytoday.com/michaels-receives-endorsements-from-senator-ritchie-and-assemblyman-barclay-state-representatives-proud-to-join-in-support-of-michaels-for-mayor-of-fulton/news/fulton/" title="Michaels Receives Endorsements from Senator Ritchie, Assemblyman Barclay">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://oswegocountytoday.com/michaels-receives-endorsements-from-senator-ritchie-and-assemblyman-barclay-state-representatives-proud-to-join-in-support-of-michaels-for-mayor-of-fulton/news/fulton/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://oswegocountytoday.com/michaels-receives-endorsements-from-senator-ritchie-and-assemblyman-barclay-state-representatives-proud-to-join-in-support-of-michaels-for-mayor-of-fulton/news/fulton/" data-text="Michaels Receives Endorsements from Senator Ritchie, Assemblyman Barclay" data-via="OswegoCoToday">Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://oswegocountytoday.com/michaels-receives-endorsements-from-senator-ritchie-and-assemblyman-barclay-state-representatives-proud-to-join-in-support-of-michaels-for-mayor-of-fulton/news/fulton/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://oswegocountytoday.com/michaels-receives-endorsements-from-senator-ritchie-and-assemblyman-barclay-state-representatives-proud-to-join-in-support-of-michaels-for-mayor-of-fulton/news/fulton/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21515645-267336-5db9b5fbae06a' data-src='https://widgets.wp.com/likes/#blog_id=21515645&amp;post_id=267336&amp;origin=oswegocountytoday.com&amp;obj_id=21515645-267336-5db9b5fbae06a' data-name='like-post-frame-21515645-267336-5db9b5fbae06a'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> </div>
</div>
</li> <li class="mh-custom-posts-item mh-custom-posts-large clearfix post-267332 post type-post status-publish format-standard category-fulton">
<div class="mh-custom-posts-large-inner clearfix">
<div class="mh-custom-posts-content">
<div class="mh-custom-posts-header">
<h3 class="mh-custom-posts-xl-title">
<a href="https://oswegocountytoday.com/cop-logs-fulton-pd-10-21-2019-10-27-2019/news/fulton/" title="Cop Logs: Fulton PD 10/21/2019 &#8211; 10/27/2019">
Cop Logs: Fulton PD 10/21/2019 &#8211; 10/27/2019 </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://oswegocountytoday.com/2019/10/">October 29, 2019</a></span>
</div>
</div>
<div class="mh-excerpt">FULTON POLICE DEPT. Press Log 10/21/2019 &#8211; 10/27/2019 Arrests From 10/21/2019 To 10/27/2019 &#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;- Arrest No.: 2019-647 Arrest Date: 10/21/2019 Arrest Time: 02:37 Last: WAITE First: MEGAN Middle/Suffix: M. Address: HOMELESS Bldg: Apt: City: FULTON <a class="mh-excerpt-more" href="https://oswegocountytoday.com/cop-logs-fulton-pd-10-21-2019-10-27-2019/news/fulton/" title="Cop Logs: Fulton PD 10/21/2019 &#8211; 10/27/2019">[...]</a></div> </div>
</div>
</li> <li class="mh-custom-posts-item mh-custom-posts-large clearfix post-267319 post type-post status-publish format-standard has-post-thumbnail category-fulton">
<div class="mh-custom-posts-large-inner clearfix">
<div class="mh-custom-posts-content">
<div class="mh-custom-posts-header">
<h3 class="mh-custom-posts-xl-title">
<a href="https://oswegocountytoday.com/state-comptroller-dinapoli-endorses-farfaglia-for-mayor/news/fulton/" title="State Comptroller DiNapoli Endorses Farfaglia for Mayor">
State Comptroller DiNapoli Endorses Farfaglia for Mayor </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://oswegocountytoday.com/2019/10/">October 29, 2019</a></span>
</div>
</div>
<div class="mh-excerpt"><p>New York State Comptroller Tom DiNapoli has endorsed Dan Farfaglia for mayor of Fulton in the upcoming election being held on November 5. <a class="mh-excerpt-more" href="https://oswegocountytoday.com/state-comptroller-dinapoli-endorses-farfaglia-for-mayor/news/fulton/" title="State Comptroller DiNapoli Endorses Farfaglia for Mayor">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://oswegocountytoday.com/state-comptroller-dinapoli-endorses-farfaglia-for-mayor/news/fulton/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://oswegocountytoday.com/state-comptroller-dinapoli-endorses-farfaglia-for-mayor/news/fulton/" data-text="State Comptroller DiNapoli Endorses Farfaglia for Mayor">Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://oswegocountytoday.com/state-comptroller-dinapoli-endorses-farfaglia-for-mayor/news/fulton/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://oswegocountytoday.com/state-comptroller-dinapoli-endorses-farfaglia-for-mayor/news/fulton/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21515645-267319-5db9b5fbb0714' data-src='https://widgets.wp.com/likes/#blog_id=21515645&amp;post_id=267319&amp;origin=oswegocountytoday.com&amp;obj_id=21515645-267319-5db9b5fbb0714' data-name='like-post-frame-21515645-267319-5db9b5fbb0714'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> </div>
</div>
</li> <li class="mh-custom-posts-item mh-custom-posts-large clearfix post-267250 post type-post status-publish format-standard has-post-thumbnail category-oswego">
<div class="mh-custom-posts-large-inner clearfix">
<div class="mh-custom-posts-content">
<div class="mh-custom-posts-header">
<h3 class="mh-custom-posts-xl-title">
<a href="https://oswegocountytoday.com/driver-charged-with-dwi-after-rollover-crash-on-interstate-81-in-oswego-county/news/oswego/" title="Driver charged With DWI After Rollover Crash on Interstate 81 in Oswego County">
Driver charged With DWI After Rollover Crash on Interstate 81 in Oswego County </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://oswegocountytoday.com/2019/10/">October 27, 2019</a></span>
</div>
</div>
<div class="mh-excerpt"><p>Today, October 27, at 3:39 p.m., State Police responded to I-81 north, two miles north of Exit 33, in the town of Parish, for a one-vehicle rollover. The driver was uninjured and subsequently arrested for DWI. <a class="mh-excerpt-more" href="https://oswegocountytoday.com/driver-charged-with-dwi-after-rollover-crash-on-interstate-81-in-oswego-county/news/oswego/" title="Driver charged With DWI After Rollover Crash on Interstate 81 in Oswego County">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://oswegocountytoday.com/driver-charged-with-dwi-after-rollover-crash-on-interstate-81-in-oswego-county/news/oswego/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://oswegocountytoday.com/driver-charged-with-dwi-after-rollover-crash-on-interstate-81-in-oswego-county/news/oswego/" data-text="Driver charged With DWI After Rollover Crash on Interstate 81 in Oswego County">Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://oswegocountytoday.com/driver-charged-with-dwi-after-rollover-crash-on-interstate-81-in-oswego-county/news/oswego/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://oswegocountytoday.com/driver-charged-with-dwi-after-rollover-crash-on-interstate-81-in-oswego-county/news/oswego/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21515645-267250-5db9b5fbb11ee' data-src='https://widgets.wp.com/likes/#blog_id=21515645&amp;post_id=267250&amp;origin=oswegocountytoday.com&amp;obj_id=21515645-267250-5db9b5fbb11ee' data-name='like-post-frame-21515645-267250-5db9b5fbb11ee'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> </div>
</div>
</li> </ul></div> </aside> </div>
<aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="bs_zones-45" class="mh-widget bs_zones"><div><broadstreet-zone zone-id="3448" keywords="not_home_page,not_landing_page,is_article_page,community,oswego-opera-theater-to-present-mozarts-don-giovanni,post" soft-keywords="true"></broadstreet-zone></div></div><div id="search-10" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="https://oswegocountytoday.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div><div id="bs_zones-41" class="mh-widget bs_zones"><div><broadstreet-zone zone-id="3423" keywords="not_home_page,not_landing_page,is_article_page,community,oswego-opera-theater-to-present-mozarts-don-giovanni,post" soft-keywords="true"></broadstreet-zone></div></div><div id="bs_zones-42" class="mh-widget bs_zones"><div><broadstreet-zone zone-id="3423" keywords="not_home_page,not_landing_page,is_article_page,community,oswego-opera-theater-to-present-mozarts-don-giovanni,post" soft-keywords="true"></broadstreet-zone></div></div><div id="bs_zones-44" class="mh-widget bs_zones"><div><broadstreet-zone zone-id="3423" keywords="not_home_page,not_landing_page,is_article_page,community,oswego-opera-theater-to-present-mozarts-don-giovanni,post" soft-keywords="true"></broadstreet-zone></div></div><div id="bs_zones-46" class="mh-widget bs_zones"><div><broadstreet-zone zone-id="3423" keywords="not_home_page,not_landing_page,is_article_page,community,oswego-opera-theater-to-present-mozarts-don-giovanni,post" soft-keywords="true"></broadstreet-zone></div></div><div id="bs_zones-100" class="mh-widget bs_zones"><div><broadstreet-zone zone-id="3423" keywords="not_home_page,not_landing_page,is_article_page,community,oswego-opera-theater-to-present-mozarts-don-giovanni,post" soft-keywords="true"></broadstreet-zone></div></div><div id="bs_zones-101" class="mh-widget bs_zones"><div><broadstreet-zone zone-id="3423" keywords="not_home_page,not_landing_page,is_article_page,community,oswego-opera-theater-to-present-mozarts-don-giovanni,post" soft-keywords="true"></broadstreet-zone></div></div></aside>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="custom_html-6" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Oswego County Today</span></h6><div class="textwidget custom-html-widget"><div>
Proudly Designed and Published by: <br>
<b>Dot Publishing, Inc.</b><br>
(315)593-2510<br>
117 Cayuga Street, Fulton, NY 13069
</div>
</div></div><div id="custom_html-8" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.lionpublishers.com/" target="_blank" rel="noopener noreferrer"><img src="https://oswegocountytoday.com/images/lion_memberbadge_horiz.jpg" width="160" height="66" alt=" Lion Publishers" /></a></div></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-3" class="mh-footer-widget widget_nav_menu"><div class="menu-sidebar-container"><ul id="menu-sidebar" class="menu"><li id="menu-item-250047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250047"><a href="https://oswegocountytoday.com/submit-a-news-realease/"><b><i>Send Us Your News</i></b></a></li>
<li id="menu-item-135776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135776"><a href="https://oswegocountytoday.com/contact-us/letters-to-the-editor/">Submit Letters to the Editor</a></li>
<li id="menu-item-230889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230889"><a href="https://oswegocountytoday.com/obituary-submition/">Obituary Submission</a></li>
<li id="menu-item-258963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-258963"><a href="https://oswegocountytoday.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
<li id="menu-item-258966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258966"><a href="https://oswegocountytoday.com/contact-us/advertise-with-us/">Advertise with Oswego County Today</a></li>
<li id="menu-item-258968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258968"><a href="https://oswegocountytoday.com/contact-us/employment-with-dot-publishing-inc/">Employment with Dot Publishing Inc. – Sales</a></li>
<li id="menu-item-258964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258964"><a href="https://oswegocountytoday.com/contact-us/employment-with-dot-publishing-inc-2/">Employment with Dot Publishing Inc.</a></li>
<li id="menu-item-258965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258965"><a href="https://oswegocountytoday.com/contact-us/employment-with-dot-publishing-inc-reporter/">Employment with Dot Publishing Inc. – Reporter</a></li>
<li id="menu-item-258967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258967"><a href="https://oswegocountytoday.com/contact-us/website-terms-of-use/">Website Terms of Use</a></li>
<li id="menu-item-258969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258969"><a href="https://oswegocountytoday.com/contact-us/3rd-party-ads-privacy-policy/">3rd Party Ads Privacy Policy</a></li>
<li id="menu-item-258970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258970"><a href="https://oswegocountytoday.com/contact-us/our-police-blotter-policy/">Our Police Blotter Policy</a></li>
</ul>
</li>
<li id="menu-item-258971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258971"><a href="https://oswegocountytoday.com/contact-us/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-261702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261702"><a href="https://oswegocountytoday.com/category/news/fulton/fulton-a-history/">Fulton, A History</a></li>
</ul></div></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="custom_html-9" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Entertainment Magazine and Calendar</span></h6><div class="textwidget custom-html-widget"><h1><a href="https://www.CNYAlive.com/" target="_blank" rel="noopener noreferrer">CNY Alive!</a></h1>
Not a place to be <br>
but the place to find live local entertainment<br>
in Central New York.</div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
All Content Copyright Dot Publishing 2019. All Submissions Become Property of Dot Publishing All rights reserved. This material may not be published, broadcast, rewritten, or redistributed. </p>
</div>
</div>
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','community','oswego-opera-theater-to-present-mozarts-don-giovanni','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["community","oswego-opera-theater-to-present-mozarts-don-giovanni","post"],"url":"community"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(28);
 });</script> <div style="display:none">
</div>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26399609-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-26399609-1');
</script><div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<div id="sharing_email" style="display: none;">
<form action="/oswego-opera-theater-to-present-mozarts-don-giovanni/community/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />

<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://oswegocountytoday.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201944'></script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/oswegocountytoday.com\/wp-admin\/admin-ajax.php","nonce":"9eb92b224f","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/oswegocountytoday.com\/wp-login.php?redirect_to=https%3A%2F%2Foswegocountytoday.com%2Foswego-opera-theater-to-present-mozarts-don-giovanni%2Fcommunity%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.8'></script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.8'></script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=7.8'></script>
<script async="async" type='text/javascript' src='https://oswegocountytoday.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=201944#ver=201944' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
</body>
</html>