<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/DkoEC9W5rlNFSrMzPKHqaJqOgzQ.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<title>SUNY Oswego Students Win 3 National Broadcasting Awards &#8211; Oswego County Today</title>
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oswego County Today &raquo; Feed" href="https://oswegocountytoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oswego County Today &raquo; Comments Feed" href="https://oswegocountytoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oswego County Today &raquo; SUNY Oswego Students Win 3 National Broadcasting Awards Comments Feed" href="https://oswegocountytoday.com/suny-oswego-students-win-3-national-broadcasting-awards/community/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/oswegocountytoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://oswegocountytoday.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mh-magazine-css' href='https://oswegocountytoday.com/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css' href='https://oswegocountytoday.com/wp-content/themes/mh-magazine%20-%20child/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://oswegocountytoday.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700%7cTitillium+Web:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://oswegocountytoday.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.2.3' type='text/css' media='all' />
<script type='text/javascript' src='https://oswegocountytoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://oswegocountytoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oswegocountytoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://oswegocountytoday.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Cop Logs: Sheriff’s Office 2-21-20' href='https://oswegocountytoday.com/cop-logs-sheriffs-office-2-21-20/police/sherrifs-department-fdn/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://oswegocountytoday.com/suny-oswego-students-win-3-national-broadcasting-awards/community/" />
<link rel='shortlink' href='https://wp.me/p1shcx-18Ik' />
<link rel="alternate" type="application/json+oembed" href="https://oswegocountytoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foswegocountytoday.com%2Fsuny-oswego-students-win-3-national-broadcasting-awards%2Fcommunity%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://oswegocountytoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foswegocountytoday.com%2Fsuny-oswego-students-win-3-national-broadcasting-awards%2Fcommunity%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #004e82; }
.mh-extra-nav-bg { background: rgba(0, 78, 130, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #004e82; background: rgba(0, 78, 130, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(0, 78, 130, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #004e82; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #129abc; background: rgba(18, 154, 188, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #129abc; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #129abc; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #129abc; }
</style>
<!--[if lt IE 9]>
<script src="https://oswegocountytoday.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 18px; font-size: 1.125rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Titillium Web", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="SUNY Oswego Students Win 3 National Broadcasting Awards" />
<meta property="og:url" content="https://oswegocountytoday.com/suny-oswego-students-win-3-national-broadcasting-awards/community/" />
<meta property="og:description" content="Three SUNY Oswego student productions continued to bolster the college’s national reputation by earning Broadcast Education Association awards." />
<meta property="article:published_time" content="2020-02-22T14:57:07+00:00" />
<meta property="article:modified_time" content="2020-02-22T14:57:07+00:00" />
<meta property="og:site_name" content="Oswego County Today" />
<meta property="og:image" content="http://oswegocountytoday.com/wp-content/uploads/2020/02/students-win-300x225.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="225" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="SUNY Oswego Students Win 3 National Broadcasting Awards" />
<meta name="twitter:card" content="summary" />

<link rel="icon" href="https://oswegocountytoday.com/wp-content/uploads/2016/08/OCT_Logo-150x56.jpg" sizes="32x32" />
<link rel="icon" href="https://oswegocountytoday.com/wp-content/uploads/2016/08/OCT_Logo.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://oswegocountytoday.com/wp-content/uploads/2016/08/OCT_Logo.jpg" />
<meta name="msapplication-TileImage" content="https://oswegocountytoday.com/wp-content/uploads/2016/08/OCT_Logo.jpg" />
<style type="text/css" id="wp-custom-css">
				#mh-ticker-loop-bottom {
    height: 35px;
    overflow: hidden;
    color: red;
}
.mh-header-2 {
    margin: 20px 20px 20px 0;
    text-align: left;
    overflow: hidden;
}
.entry-thumbnail img {
    width: auto;
}
.mh-image-placeholder { display: none; }

element.style {
}
.mh-ticker-bottom {
    font-size: 20px;
    height: 35px;
    background-color: red;
}

.column {
  float: left;
  width: 33.33%;
	height: 305px;
}

/* Clear floats after the columns */
.row:after {
  content: "";
  display: table;
  clear: both;
}
.mh-custom-posts-small-title {
    font-weight: 700;
    font-size:x-large
}			</style>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-271828 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout4 mh-header-transparent mh-loop-hide-caption" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://oswegocountytoday.com/" class="custom-logo-link" rel="home"><img width="266" height="103" src="https://oswegocountytoday.com/wp-content/uploads/2017/09/cropped-OCT_Logo-5.png" class="custom-logo" alt="Oswego County Today" srcset="https://oswegocountytoday.com/wp-content/uploads/2017/09/cropped-OCT_Logo-5.png 266w, https://oswegocountytoday.com/wp-content/uploads/2017/09/cropped-OCT_Logo-5-150x58.png 150w" sizes="(max-width: 266px) 100vw, 266px" data-attachment-id="248439" data-permalink="https://oswegocountytoday.com/cropped-oct_logo-5-png/" data-orig-file="https://oswegocountytoday.com/wp-content/uploads/2017/09/cropped-OCT_Logo-5.png" data-orig-size="266,103" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-OCT_Logo-5.png" data-image-description="&lt;p&gt;http://oswegocountytoday.com/wp-content/uploads/2017/09/cropped-OCT_Logo-5.png&lt;/p&gt;
" data-medium-file="https://oswegocountytoday.com/wp-content/uploads/2017/09/cropped-OCT_Logo-5.png" data-large-file="https://oswegocountytoday.com/wp-content/uploads/2017/09/cropped-OCT_Logo-5.png" /></a><div class="mh-header-text">
<a class="mh-header-text-link" href="https://oswegocountytoday.com/" title="Oswego County Today" rel="home">
<h2 class="mh-header-title">Oswego County Today</h2>
<h3 class="mh-header-tagline">FREE Independent News for Oswego County</h3>
</a>
</div>
</div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="bs_zones-109" class="mh-widget mh-header-2 bs_zones"><div><broadstreet-zone zone-id="3437" keywords="not_home_page,not_landing_page,is_article_page,community,suny-oswego-students-win-3-national-broadcasting-awards,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></aside>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-73602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-73602"><a href="https://oswegocountytoday.com">Home</a>
<ul class="sub-menu">
<li id="menu-item-149540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149540"><a href="https://oswegocountytoday.com/category/emergency/">Emergency Posts</a></li>
<li id="menu-item-128470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128470"><a href="https://oswegocountytoday.com/category/weather/">Today&#8217;s Weather</a></li>
</ul>
</li>
<li id="menu-item-73614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73614"><a href="https://oswegocountytoday.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-73623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73623"><a href="https://oswegocountytoday.com/category/lead-story/">Lead Story</a></li>
<li id="menu-item-236423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236423"><a href="https://oswegocountytoday.com/category/mayorminutes/">Mayor Minutes</a></li>
<li id="menu-item-73616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73616"><a href="https://oswegocountytoday.com/category/news/fulton/">Fulton Daily News</a>
<ul class="sub-menu">
<li id="menu-item-261703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261703"><a href="https://oswegocountytoday.com/category/news/fulton/fulton-a-history/">Fulton, A History</a></li>
</ul>
</li>
<li id="menu-item-73617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73617"><a href="https://oswegocountytoday.com/category/news/oswego/">Oswego Daily News</a></li>
<li id="menu-item-73615" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-73615"><a href="https://oswegocountytoday.com/category/community/">Community</a></li>
<li id="menu-item-73625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73625"><a href="https://oswegocountytoday.com/category/oswego-tourism/">Oswego Tourism</a></li>
<li id="menu-item-131105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131105"><a href="https://oswegocountytoday.com/category/raidernet-daily/">RaiderNet</a></li>
<li id="menu-item-116546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-116546"><a href="https://oswegocountytoday.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-116548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116548"><a href="https://oswegocountytoday.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-116549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116549"><a href="https://oswegocountytoday.com/category/opinion/ritchie-opinion/">Ritchie</a></li>
<li id="menu-item-116547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116547"><a href="https://oswegocountytoday.com/category/opinion/barclay-opinion/">Barclay</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-73618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73618"><a href="https://oswegocountytoday.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
<li id="menu-item-200925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200925"><a href="https://oswegocountytoday.com/category/obituaries/funeral-homes/allanson-glanville-tappan-funeral-home/">Allanson Glanville Tappan Funeral Home</a></li>
<li id="menu-item-200705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200705"><a href="https://oswegocountytoday.com/category/obituaries/funeral-homes/dain-cullinan-funeral-home/">Dain-Cullinan Funeral Home</a></li>
<li id="menu-item-200303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200303"><a href="https://oswegocountytoday.com/category/obituaries/funeral-homes/dowdle-funeral-home/">Dowdle Funeral Home</a></li>
<li id="menu-item-73634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73634"><a href="https://oswegocountytoday.com/category/obituaries/funeral-homes/foster-funeral-home-funeral-homes/">Foster Funeral Home</a></li>
<li id="menu-item-246243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246243"><a href="https://oswegocountytoday.com/category/obituaries/funeral-homes/menter/">Menter Funeral Home</a></li>
<li id="menu-item-263611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263611"><a href="https://oswegocountytoday.com/category/obituaries/funeral-homes/nelson/">Nelson Funeral Home</a></li>
<li id="menu-item-73633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73633"><a href="https://oswegocountytoday.com/category/obituaries/funeral-homes/sugar-and-sugar-scanlon-funeral-homes/">Sugar and Sugar Scanlon Funeral Homes</a></li>
</ul>
</li>
<li id="menu-item-73620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73620"><a href="https://oswegocountytoday.com/category/police/">Police Blotter</a>
<ul class="sub-menu">
<li id="menu-item-73621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73621"><a href="https://oswegocountytoday.com/category/police/police-blotter-fdn/">Fulton Police</a></li>
<li id="menu-item-73622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73622"><a href="https://oswegocountytoday.com/category/police/police-blotter-odn/">Oswego Police</a></li>
<li id="menu-item-73632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73632"><a href="https://oswegocountytoday.com/category/police/sherrifs-department-fdn/">Sheriff&#8217;s Department</a></li>
</ul>
</li>
<li id="menu-item-180779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-180779"><a href="https://oswegocountytoday.com/category/health/newborns/">Newborns</a>
<ul class="sub-menu">
<li id="menu-item-73627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73627"><a href="https://oswegocountytoday.com/category/health/">Health</a></li>
<li id="menu-item-73629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73629"><a href="https://oswegocountytoday.com/category/health/oswegohealth/">Oswego Health</a></li>
<li id="menu-item-250048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250048"><a href="https://oswegocountytoday.com/category/health/pethealth/">Pet Health</a></li>
</ul>
</li>
<li id="menu-item-149546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149546"><a href="https://oswegocountytoday.com/category/realestate/">Real Estate</a></li>
<li id="menu-item-149548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149548"><a href="https://oswegocountytoday.com/category/sports/">Sports</a></li>
<li id="menu-item-150766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-150766"><a href="https://oswegocountytoday.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-210439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210439"><a title="CNY Music and Entrtainment" href="http://cnyalive.com">CNY Alive!</a></li>
</ul>
</li>
</ul></div> </nav>
</div>
</header>
<div class="mh-subheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
<div class="mh-header-ticker mh-header-ticker-bottom">
<div class="mh-ticker-bottom">
<div class="mh-ticker-content mh-ticker-content-bottom">
<ul id="mh-ticker-loop-bottom"> </ul>
</div>
</div> </div>
</div>
<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
<aside class="mh-header-search mh-header-search-bottom">
<form role="search" method="get" class="search-form" action="https://oswegocountytoday.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </aside>
</div>
</div>
</div>
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://oswegocountytoday.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://oswegocountytoday.com/category/community/" itemprop="url"><span itemprop="title">Community</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>SUNY Oswego Students Win 3 National Broadcasting Awards</nav>
<article id="post-271828" class="post-271828 post type-post status-publish format-standard hentry category-community">
<header class="entry-header clearfix">

<div align="center">
<script>broadstreet.zone(46799);</script>
</div>

<h1 class="entry-title">SUNY Oswego Students Win 3 National Broadcasting Awards</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://oswegocountytoday.com/2020/02/">February 22, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://oswegocountytoday.com/author/contributor/">Contributor</a></span>
</div>
</header>
<div id="bs_zones-108" class="mh-widget mh-posts-1 bs_zones"><div><broadstreet-zone zone-id="68227" keywords="not_home_page,not_landing_page,is_article_page,community,suny-oswego-students-win-3-national-broadcasting-awards,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div class="entry-content clearfix"><p>OSWEGO &#8212; Three SUNY Oswego student productions continued to bolster the college’s national reputation by earning Broadcast Education Association awards.</p>
<figure id="attachment_271829" aria-describedby="caption-attachment-271829" style="width: 300px" class="wp-caption alignleft"><a href="https://oswegocountytoday.com/wp-content/uploads/2020/02/SUNY-Oswego-Students-Win-scaled.jpg"><img data-attachment-id="271829" data-permalink="https://oswegocountytoday.com/suny-oswego-students-win-3-national-broadcasting-awards/community/attachment/suny-oswego-students-win/" data-orig-file="https://oswegocountytoday.com/wp-content/uploads/2020/02/SUNY-Oswego-Students-Win-scaled.jpg" data-orig-size="2560,1920" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SUNY Oswego Students Win" data-image-description="" data-medium-file="https://oswegocountytoday.com/wp-content/uploads/2020/02/SUNY-Oswego-Students-Win-300x225.jpg" data-large-file="https://oswegocountytoday.com/wp-content/uploads/2020/02/SUNY-Oswego-Students-Win-460x345.jpg" class="size-medium wp-image-271829" src="https://oswegocountytoday.com/wp-content/uploads/2020/02/SUNY-Oswego-Students-Win-300x225.jpg" alt="" width="300" height="225" srcset="https://oswegocountytoday.com/wp-content/uploads/2020/02/SUNY-Oswego-Students-Win-300x225.jpg 300w, https://oswegocountytoday.com/wp-content/uploads/2020/02/SUNY-Oswego-Students-Win-460x345.jpg 460w, https://oswegocountytoday.com/wp-content/uploads/2020/02/SUNY-Oswego-Students-Win-150x113.jpg 150w, https://oswegocountytoday.com/wp-content/uploads/2020/02/SUNY-Oswego-Students-Win-1536x1152.jpg 1536w, https://oswegocountytoday.com/wp-content/uploads/2020/02/SUNY-Oswego-Students-Win-2048x1536.jpg 2048w, https://oswegocountytoday.com/wp-content/uploads/2020/02/SUNY-Oswego-Students-Win-678x509.jpg 678w, https://oswegocountytoday.com/wp-content/uploads/2020/02/SUNY-Oswego-Students-Win-326x245.jpg 326w, https://oswegocountytoday.com/wp-content/uploads/2020/02/SUNY-Oswego-Students-Win-80x60.jpg 80w, https://oswegocountytoday.com/wp-content/uploads/2020/02/SUNY-Oswego-Students-Win-600x450.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption id="caption-attachment-271829" class="wp-caption-text">Award-winning production &#8212; “The SUNY Oswego Holiday Television Special,” written, produced by and starring around 50 students, was one of three student projects to win national Broadcast Education Association awards. “Matt and Carl in the Morning” on student-run radio station WNYO and James Kattato’s “Salar Faryar Profile” won awards as well. (Photo by Megan Briggs)</figcaption></figure>
<div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="68117" keywords="not_home_page,not_landing_page,is_article_page,community,suny-oswego-students-win-3-national-broadcasting-awards,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div>
<p>Winning Awards of Excellence were:</p>
<p>· Emmy Leavy, Ethan Magram and David Hite for “The SUNY Oswego Holiday Television Special” in the student film and video competition: studio (multi-camera or live-to-tape) category</p>
<p>· Carl Neff, Chelsea Gualoano, Timothy Brenner and Matthew Roelands for WNYO’s “Matt and Carl in the Morning” in the studio audio competition: comedy or drama category</p>
<p>· James Kattato for “Salar Faryar Profile” in the student sports competition: television sports story/feature short category</p>
<p>The holiday special, the brainchild of communication studies faculty member Francisco Suarez, unfolded as a student-run production with around 50 students writing, filming and starring in a Saturday Night Live-style variety show that aired on WCNY-TV in Syracuse as well as online and in a special campus screening to a packed audience.</p>
<p>“The award really is a testament to the collaboration that we had,” said Leavy, the production’s lead director and a senior majoring in both cinema and screen studies and in broadcasting.</p>
<p>She said Suarez made sure the students learned as much as possible by truly allowing them to do all of the functions of the production. “He’s really good at letting students learn, which is important,” Leavy said. She added that Suarez also brings an excitement and energy that inspires the students.</p>
<figure id="attachment_271840" aria-describedby="caption-attachment-271840" style="width: 300px" class="wp-caption alignleft"><a href="https://oswegocountytoday.com/wp-content/uploads/2020/02/students-win-scaled.jpg"><img data-attachment-id="271840" data-permalink="https://oswegocountytoday.com/suny-oswego-students-win-3-national-broadcasting-awards/community/attachment/20200214_wnyo_mattandcarl_0006/" data-orig-file="https://oswegocountytoday.com/wp-content/uploads/2020/02/students-win-scaled.jpg" data-orig-size="2560,1920" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Jim Russell\/SUNY Oswego&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;Student media WNYO Matt and Carl in the Morning radio show. \rSUNY Oswego. \r02\/14\/2020&quot;,&quot;created_timestamp&quot;:&quot;1581690470&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;20200214_wnyo_mattandcarl_0006&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20200214_wnyo_mattandcarl_0006" data-image-description="" data-medium-file="https://oswegocountytoday.com/wp-content/uploads/2020/02/students-win-300x225.jpg" data-large-file="https://oswegocountytoday.com/wp-content/uploads/2020/02/students-win-460x345.jpg" class="size-medium wp-image-271840" src="https://oswegocountytoday.com/wp-content/uploads/2020/02/students-win-300x225.jpg" alt="" width="300" height="225" srcset="https://oswegocountytoday.com/wp-content/uploads/2020/02/students-win-300x225.jpg 300w, https://oswegocountytoday.com/wp-content/uploads/2020/02/students-win-460x345.jpg 460w, https://oswegocountytoday.com/wp-content/uploads/2020/02/students-win-150x113.jpg 150w, https://oswegocountytoday.com/wp-content/uploads/2020/02/students-win-1536x1152.jpg 1536w, https://oswegocountytoday.com/wp-content/uploads/2020/02/students-win-2048x1536.jpg 2048w, https://oswegocountytoday.com/wp-content/uploads/2020/02/students-win-678x509.jpg 678w, https://oswegocountytoday.com/wp-content/uploads/2020/02/students-win-326x245.jpg 326w, https://oswegocountytoday.com/wp-content/uploads/2020/02/students-win-80x60.jpg 80w, https://oswegocountytoday.com/wp-content/uploads/2020/02/students-win-600x450.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption id="caption-attachment-271840" class="wp-caption-text">Winning show &#8212; The co-hosts of &#8220;Matt and Carl in the Morning&#8221; &#8212; from left, Matthew Roelands, Carl Neff and Chelsea Gualoano &#8212; work on what is now an award-winning program for student-run WNYO 88.9 FM. Winning in the the studio audio competition: comedy or drama category of the Broadcast Education Association awards, the show was one of three SUNY Oswego student productions to win national awards in the recent competition.</figcaption></figure>
<p>The variety of students who came together as cast and crew to develop so many segments and turn it into a cohesive whole &#8212; as well as securing the ability to broadcast a condensed version on WCNY &#8212; were both impressive feats, Leavy said.</p>
<p>Morning show success</p>
<p>Senior broadcasting majors Roelands and Neff started their show as a podcast before “Matt and Carl in the Morning” came to the student-run WNYO radio station &#8212; where Neff is now general manager and Roelands business director &#8212; about two years ago. When Reolands studied abroad in spring 2019, Gualoano and Brenner stepped in.</p>
<p>“They had the opportunity to get a lot done,” Roelands said, and the instant chemistry has carried forward. “Having more voices has helped. We produce a lot of good content.”</p>
<p>The program, which airs on WNYO 88.9 FM and online at wnyo889.org from 9 to 11 a.m. on Mondays and Fridays, features the students discussing their own lives and trending stories, which have connected well with listeners, including topics that draw fans into discussions on social media, Neff added.</p>
<p>Neff said these awards show students, whether at WNYO or in any project at SUNY Oswego, what is possible if they work hard and work together. He added that looking at the much larger and big-name colleges that WNYO is competitive with shows that SUNY Oswego students can produce content that is as good as anybody.</p>
<p>“This is the best kind of learning environment there is,” Leavy said. “There is nothing that compares to hands-on learning.”</p>
<p>“At the end of the day, we’re sitting in there and having fun, and then we can step back and say, ‘That’s a very professional production that we have,’” Gualoano said.</p>
<p>In all, the awards drew 1,750 entries from more than 300 colleges and universities for a range of broadcasting categories. The awards ceremony will take place April 20 in Las Vegas.</p>
<p>BEA is considered a premiere international academic media organization, driving insights, excellence in media production and career advancement for educators, students and professionals. There are currently more than 2,500 individual and institutional members worldwide. For more information, visit www.beaweb.org.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://oswegocountytoday.com/suny-oswego-students-win-3-national-broadcasting-awards/community/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://oswegocountytoday.com/suny-oswego-students-win-3-national-broadcasting-awards/community/" data-text="SUNY Oswego Students Win 3 National Broadcasting Awards">Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://oswegocountytoday.com/suny-oswego-students-win-3-national-broadcasting-awards/community/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://oswegocountytoday.com/suny-oswego-students-win-3-national-broadcasting-awards/community/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21515645-271828-5e51c6ab3b84d' data-src='https://widgets.wp.com/likes/#blog_id=21515645&amp;post_id=271828&amp;origin=oswegocountytoday.com&amp;obj_id=21515645-271828-5e51c6ab3b84d' data-name='like-post-frame-21515645-271828-5e51c6ab3b84d'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Foswegocountytoday.com%2Fsuny-oswego-students-win-3-national-broadcasting-awards%2Fcommunity%2F&t=SUNY+Oswego+Students+Win+3+National+Broadcasting+Awards', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=SUNY+Oswego+Students+Win+3+National+Broadcasting+Awards:&url=https%3A%2F%2Foswegocountytoday.com%2Fsuny-oswego-students-win-3-national-broadcasting-awards%2Fcommunity%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Foswegocountytoday.com%2Fsuny-oswego-students-win-3-national-broadcasting-awards%2Fcommunity%2F&media=&description=SUNY+Oswego+Students+Win+3+National+Broadcasting+Awards', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Foswegocountytoday.com%2Fsuny-oswego-students-win-3-national-broadcasting-awards%2Fcommunity%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#91aee2e4f3fbf4f2e5acc2c4dfc8b4a3a1dee2e6f4f6feb4a3a1c2e5e4f5f4ffe5e2b4a3a1c6f8ffb4a3a1a2b4a3a1dff0e5f8fefff0fdb4a3a1d3e3fef0f5f2f0e2e5f8fff6b4a3a1d0e6f0e3f5e2b7f0fce1aaf3fef5e8acf9e5e5e1e2b4a2d0b4a3d7b4a3d7fee2e6f4f6fef2fee4ffe5e8e5fef5f0e8bff2fefcb4a3d7e2e4ffe8bcfee2e6f4f6febce2e5e4f5f4ffe5e2bce6f8ffbca2bcfff0e5f8fefff0fdbcf3e3fef0f5f2f0e2e5f8fff6bcf0e6f0e3f5e2b4a3d7f2fefcfce4fff8e5e8b4a3d7" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
</div></article><div id="comments" class="mh-comments-wrap">
<h4 class="mh-widget-title mh-comment-form-title">
<span class="mh-widget-title-inner">
Be the first to comment </span>
</h4> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/suny-oswego-students-win-3-national-broadcasting-awards/community/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://oswegocountytoday.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br /><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br /><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br /><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br /><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='271828' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="abd5553091" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="98" /></p></form> </div>
</div>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_carousel-3" class="mh-widget mh_magazine_carousel"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Headlines</span></h4> <div class="flexslider mh-carousel-widget mh-carousel-layout1">
<ul class="slides"><li class="mh-carousel-item post-271860 post type-post status-publish format-standard has-post-thumbnail category-lead-story">
<figure class="mh-carousel-thumb">
<a class="mh-thumb-icon" href="https://oswegocountytoday.com/oswego-county-health-department-reports-two-rabid-raccoons/lead-story/" title="Oswego County Health Department Reports Two Rabid Raccoons"><img width="326" height="245" src="https://oswegocountytoday.com/wp-content/uploads/2019/09/health-dept-logo-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://oswegocountytoday.com/wp-content/uploads/2019/09/health-dept-logo-326x245.jpg 326w, https://oswegocountytoday.com/wp-content/uploads/2019/09/health-dept-logo-678x509.jpg 678w, https://oswegocountytoday.com/wp-content/uploads/2019/09/health-dept-logo-80x60.jpg 80w, https://oswegocountytoday.com/wp-content/uploads/2019/09/health-dept-logo-600x450.jpg 600w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="265439" data-permalink="https://oswegocountytoday.com/oswego-county-health-department-reports-hepatitis-a-cases/news/oswego/attachment/kodak-digital-still-camera-635/" data-orig-file="https://oswegocountytoday.com/wp-content/uploads/2019/09/health-dept-logo.jpg" data-orig-size="1600,1566" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;KODAK PIXPRO AZ401&quot;,&quot;caption&quot;:&quot;KODAK Digital Still Camera&quot;,&quot;created_timestamp&quot;:&quot;1521652704&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;8.7&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;KODAK Digital Still Camera&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="KODAK Digital Still Camera" data-image-description="" data-medium-file="https://oswegocountytoday.com/wp-content/uploads/2019/09/health-dept-logo-300x294.jpg" data-large-file="https://oswegocountytoday.com/wp-content/uploads/2019/09/health-dept-logo-460x450.jpg" /> </a>
</figure>
<div class="mh-carousel-caption">
Lead Story	</div>
<h3 class="mh-carousel-title">
<a href="https://oswegocountytoday.com/oswego-county-health-department-reports-two-rabid-raccoons/lead-story/" title="Oswego County Health Department Reports Two Rabid Raccoons">
Oswego County Health Department Reports Two Rabid Raccoons </a>
</h3>
</li><li class="mh-carousel-item post-271835 post type-post status-publish format-standard has-post-thumbnail category-lead-story tag-downtown-revitalization-initiative tag-dri tag-fulton-dri tag-fulton-lpc tag-local-planning-committee tag-lpc">
<figure class="mh-carousel-thumb">
<a class="mh-thumb-icon" href="https://oswegocountytoday.com/dri-local-planning-committee-discusses-final-project-slate/lead-story/" title="DRI Local Planning Committee Discusses Final Project Slate"><img width="326" height="245" src="https://oswegocountytoday.com/wp-content/uploads/2020/02/IMG_6242-scaled-e1582304325198-326x245.jpeg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Line of people sit at a table" srcset="https://oswegocountytoday.com/wp-content/uploads/2020/02/IMG_6242-scaled-e1582304325198-326x245.jpeg 326w, https://oswegocountytoday.com/wp-content/uploads/2020/02/IMG_6242-scaled-e1582304325198-300x226.jpeg 300w, https://oswegocountytoday.com/wp-content/uploads/2020/02/IMG_6242-scaled-e1582304325198-460x346.jpeg 460w, https://oswegocountytoday.com/wp-content/uploads/2020/02/IMG_6242-scaled-e1582304325198-150x113.jpeg 150w, https://oswegocountytoday.com/wp-content/uploads/2020/02/IMG_6242-scaled-e1582304325198-1536x1155.jpeg 1536w, https://oswegocountytoday.com/wp-content/uploads/2020/02/IMG_6242-scaled-e1582304325198-678x509.jpeg 678w, https://oswegocountytoday.com/wp-content/uploads/2020/02/IMG_6242-scaled-e1582304325198-80x60.jpeg 80w, https://oswegocountytoday.com/wp-content/uploads/2020/02/IMG_6242-scaled-e1582304325198-600x450.jpeg 600w, https://oswegocountytoday.com/wp-content/uploads/2020/02/IMG_6242-scaled-e1582304325198.jpeg 1600w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="271838" data-permalink="https://oswegocountytoday.com/dri-local-planning-committee-discusses-final-project-slate/lead-story/attachment/img_6242-2/" data-orig-file="https://oswegocountytoday.com/wp-content/uploads/2020/02/IMG_6242-scaled-e1582304325198.jpeg" data-orig-size="1600,1203" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582215388&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;30&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LPC" data-image-description="" data-medium-file="https://oswegocountytoday.com/wp-content/uploads/2020/02/IMG_6242-scaled-e1582304325198-300x226.jpeg" data-large-file="https://oswegocountytoday.com/wp-content/uploads/2020/02/IMG_6242-scaled-e1582304325198-460x346.jpeg" /> </a>
</figure>
<div class="mh-carousel-caption">
Lead Story	</div>
<h3 class="mh-carousel-title">
<a href="https://oswegocountytoday.com/dri-local-planning-committee-discusses-final-project-slate/lead-story/" title="DRI Local Planning Committee Discusses Final Project Slate">
DRI Local Planning Committee Discusses Final Project Slate </a>
</h3>
</li> </ul>
</div></div><div id="search-9" class="mh-widget widget_search"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Search</span></h4><form role="search" method="get" class="search-form" action="https://oswegocountytoday.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div><div id="mh_magazine_custom_posts-30" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://oswegocountytoday.com/category/news/" class="mh-widget-title-link">News</a></span></h4> <ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> <li class="mh-custom-posts-item mh-custom-posts-large clearfix post-271800 post type-post status-publish format-standard has-post-thumbnail category-oswego tag-oswego-comic-shop tag-the-comic-shop">
<div class="mh-custom-posts-large-inner clearfix">
<div class="mh-custom-posts-content">
<div class="mh-custom-posts-header">
<h3 class="mh-custom-posts-xl-title">
<a href="https://oswegocountytoday.com/the-comic-shop-rescued-from-certain-closure-to-continue-under-new-ownership/news/oswego/" title="The Comic Shop Rescued From Certain Closure, To Continue Under New Ownership">
The Comic Shop Rescued From Certain Closure, To Continue Under New Ownership </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://oswegocountytoday.com/2020/02/">February 20, 2020</a></span>
</div>
</div>
<div class="mh-excerpt"><p>Evan Coy buys The Comic Shop from Arlene Spitzman and saves it. <a class="mh-excerpt-more" href="https://oswegocountytoday.com/the-comic-shop-rescued-from-certain-closure-to-continue-under-new-ownership/news/oswego/" title="The Comic Shop Rescued From Certain Closure, To Continue Under New Ownership">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://oswegocountytoday.com/the-comic-shop-rescued-from-certain-closure-to-continue-under-new-ownership/news/oswego/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://oswegocountytoday.com/the-comic-shop-rescued-from-certain-closure-to-continue-under-new-ownership/news/oswego/" data-text="The Comic Shop Rescued From Certain Closure, To Continue Under New Ownership">Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://oswegocountytoday.com/the-comic-shop-rescued-from-certain-closure-to-continue-under-new-ownership/news/oswego/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://oswegocountytoday.com/the-comic-shop-rescued-from-certain-closure-to-continue-under-new-ownership/news/oswego/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21515645-271800-5e51c6ab41485' data-src='https://widgets.wp.com/likes/#blog_id=21515645&amp;post_id=271800&amp;origin=oswegocountytoday.com&amp;obj_id=21515645-271800-5e51c6ab41485' data-name='like-post-frame-21515645-271800-5e51c6ab41485'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> </div>
</div>
</li> <li class="mh-custom-posts-item mh-custom-posts-large clearfix post-271773 post type-post status-publish format-standard has-post-thumbnail category-oswego">
<div class="mh-custom-posts-large-inner clearfix">
<div class="mh-custom-posts-content">
<div class="mh-custom-posts-header">
<h3 class="mh-custom-posts-xl-title">
<a href="https://oswegocountytoday.com/7-6-million-renovations-underway-for-medical-surgical-unit-at-oswego-health/news/oswego/" title="$7.6 Million Renovations Underway for Medical Surgical Unit at Oswego Health ">
$7.6 Million Renovations Underway for Medical Surgical Unit at Oswego Health  </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://oswegocountytoday.com/2020/02/">February 20, 2020</a></span>
</div>
</div>
<div class="mh-excerpt"><p>Oswego Health is taking care to the next level as they begin significant renovations to its medical surgical unit at Oswego Hospital. This $7.6 million investment will completely renovate the third and fourth floors and will truly modernize inpatient care provided in Oswego Count <a class="mh-excerpt-more" href="https://oswegocountytoday.com/7-6-million-renovations-underway-for-medical-surgical-unit-at-oswego-health/news/oswego/" title="$7.6 Million Renovations Underway for Medical Surgical Unit at Oswego Health ">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://oswegocountytoday.com/7-6-million-renovations-underway-for-medical-surgical-unit-at-oswego-health/news/oswego/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://oswegocountytoday.com/7-6-million-renovations-underway-for-medical-surgical-unit-at-oswego-health/news/oswego/" data-text="$7.6 Million Renovations Underway for Medical Surgical Unit at Oswego Health ">Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://oswegocountytoday.com/7-6-million-renovations-underway-for-medical-surgical-unit-at-oswego-health/news/oswego/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://oswegocountytoday.com/7-6-million-renovations-underway-for-medical-surgical-unit-at-oswego-health/news/oswego/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21515645-271773-5e51c6ab42110' data-src='https://widgets.wp.com/likes/#blog_id=21515645&amp;post_id=271773&amp;origin=oswegocountytoday.com&amp;obj_id=21515645-271773-5e51c6ab42110' data-name='like-post-frame-21515645-271773-5e51c6ab42110'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> </div>
</div>
</li> <li class="mh-custom-posts-item mh-custom-posts-large clearfix post-271718 post type-post status-publish format-standard has-post-thumbnail category-oswego tag-laura-hayes tag-oswego-county-arrest tag-oswego-county-stenographer">
<div class="mh-custom-posts-large-inner clearfix">
<div class="mh-custom-posts-content">
<div class="mh-custom-posts-header">
<h3 class="mh-custom-posts-xl-title">
<a href="https://oswegocountytoday.com/county-stenographer-arrested-for-extensive-overbilling-scheme/news/oswego/" title="County Stenographer Arrested For Extensive Overbilling Scheme">
County Stenographer Arrested For Extensive Overbilling Scheme </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://oswegocountytoday.com/2020/02/">February 19, 2020</a></span>
</div>
</div>
<div class="mh-excerpt"><p>New York State Inspector General Letizia Tagliafierro announced the arrest and arraignment of an Oswego County court stenographer who routinely added zeros to billing invoices to insurance carrier clients over the course of several years, resulting in her alleged theft of more than $187,000. <a class="mh-excerpt-more" href="https://oswegocountytoday.com/county-stenographer-arrested-for-extensive-overbilling-scheme/news/oswego/" title="County Stenographer Arrested For Extensive Overbilling Scheme">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://oswegocountytoday.com/county-stenographer-arrested-for-extensive-overbilling-scheme/news/oswego/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://oswegocountytoday.com/county-stenographer-arrested-for-extensive-overbilling-scheme/news/oswego/" data-text="County Stenographer Arrested For Extensive Overbilling Scheme">Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://oswegocountytoday.com/county-stenographer-arrested-for-extensive-overbilling-scheme/news/oswego/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://oswegocountytoday.com/county-stenographer-arrested-for-extensive-overbilling-scheme/news/oswego/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21515645-271718-5e51c6ab42f62' data-src='https://widgets.wp.com/likes/#blog_id=21515645&amp;post_id=271718&amp;origin=oswegocountytoday.com&amp;obj_id=21515645-271718-5e51c6ab42f62' data-name='like-post-frame-21515645-271718-5e51c6ab42f62'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> </div>
</div>
</li> <li class="mh-custom-posts-item mh-custom-posts-large clearfix post-271715 post type-post status-publish format-standard category-news">
<div class="mh-custom-posts-large-inner clearfix">
<div class="mh-custom-posts-content">
<div class="mh-custom-posts-header">
<h3 class="mh-custom-posts-xl-title">
<a href="https://oswegocountytoday.com/winter-storm-watch-wednesday-evening-into-thursday-afternoon/news/" title="Winter Storm Watch &#8211; Wednesday Evening Into Thursday Afternoon">
Winter Storm Watch &#8211; Wednesday Evening Into Thursday Afternoon </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://oswegocountytoday.com/2020/02/">February 19, 2020</a></span>
</div>
</div>
<div class="mh-excerpt"><p>The National Weather Service has issued a Winter Storm Watch for Oswego County beginning this evening (Wednesday, Feb. 19) at 7 p.m. until tomorrow afternoon at 1 p.m. <a class="mh-excerpt-more" href="https://oswegocountytoday.com/winter-storm-watch-wednesday-evening-into-thursday-afternoon/news/" title="Winter Storm Watch &#8211; Wednesday Evening Into Thursday Afternoon">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://oswegocountytoday.com/winter-storm-watch-wednesday-evening-into-thursday-afternoon/news/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://oswegocountytoday.com/winter-storm-watch-wednesday-evening-into-thursday-afternoon/news/" data-text="Winter Storm Watch - Wednesday Evening Into Thursday Afternoon">Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://oswegocountytoday.com/winter-storm-watch-wednesday-evening-into-thursday-afternoon/news/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://oswegocountytoday.com/winter-storm-watch-wednesday-evening-into-thursday-afternoon/news/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21515645-271715-5e51c6ab43c61' data-src='https://widgets.wp.com/likes/#blog_id=21515645&amp;post_id=271715&amp;origin=oswegocountytoday.com&amp;obj_id=21515645-271715-5e51c6ab43c61' data-name='like-post-frame-21515645-271715-5e51c6ab43c61'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> </div>
</div>
</li> <li class="mh-custom-posts-item mh-custom-posts-large clearfix post-271586 post type-post status-publish format-standard has-post-thumbnail category-fulton category-raidernet-daily">
<div class="mh-custom-posts-large-inner clearfix">
<div class="mh-custom-posts-content">
<div class="mh-custom-posts-header">
<h3 class="mh-custom-posts-xl-title">
<a href="https://oswegocountytoday.com/academic-achievements-celebrated/news/fulton/" title="Academic Achievements Celebrated">
Academic Achievements Celebrated </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://oswegocountytoday.com/2020/02/">February 14, 2020</a></span>
</div>
</div>
<div class="mh-excerpt"><p>The Raider &#8211; written by students in the GR Bodley Journalism Club and Journalism class. <a class="mh-excerpt-more" href="https://oswegocountytoday.com/academic-achievements-celebrated/news/fulton/" title="Academic Achievements Celebrated">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://oswegocountytoday.com/academic-achievements-celebrated/news/fulton/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://oswegocountytoday.com/academic-achievements-celebrated/news/fulton/" data-text="Academic Achievements Celebrated">Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://oswegocountytoday.com/academic-achievements-celebrated/news/fulton/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://oswegocountytoday.com/academic-achievements-celebrated/news/fulton/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21515645-271586-5e51c6ab44b24' data-src='https://widgets.wp.com/likes/#blog_id=21515645&amp;post_id=271586&amp;origin=oswegocountytoday.com&amp;obj_id=21515645-271586-5e51c6ab44b24' data-name='like-post-frame-21515645-271586-5e51c6ab44b24'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> </div>
</div>
</li> </ul></div> </aside> </div>
<aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="bs_zones-45" class="mh-widget bs_zones"><div><broadstreet-zone zone-id="3448" keywords="not_home_page,not_landing_page,is_article_page,community,suny-oswego-students-win-3-national-broadcasting-awards,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="search-10" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="https://oswegocountytoday.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div><div id="bs_zones-41" class="mh-widget bs_zones"><div><broadstreet-zone zone-id="3423" keywords="not_home_page,not_landing_page,is_article_page,community,suny-oswego-students-win-3-national-broadcasting-awards,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-42" class="mh-widget bs_zones"><div><broadstreet-zone zone-id="3423" keywords="not_home_page,not_landing_page,is_article_page,community,suny-oswego-students-win-3-national-broadcasting-awards,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-44" class="mh-widget bs_zones"><div><broadstreet-zone zone-id="3423" keywords="not_home_page,not_landing_page,is_article_page,community,suny-oswego-students-win-3-national-broadcasting-awards,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-46" class="mh-widget bs_zones"><div><broadstreet-zone zone-id="3423" keywords="not_home_page,not_landing_page,is_article_page,community,suny-oswego-students-win-3-national-broadcasting-awards,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-100" class="mh-widget bs_zones"><div><broadstreet-zone zone-id="3423" keywords="not_home_page,not_landing_page,is_article_page,community,suny-oswego-students-win-3-national-broadcasting-awards,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-101" class="mh-widget bs_zones"><div><broadstreet-zone zone-id="3423" keywords="not_home_page,not_landing_page,is_article_page,community,suny-oswego-students-win-3-national-broadcasting-awards,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></aside>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="custom_html-6" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Oswego County Today</span></h6><div class="textwidget custom-html-widget"><div>
Proudly Designed and Published by: <br>
<b>Dot Publishing, Inc.</b><br>
(315)593-2510<br>
117 Cayuga Street, Fulton, NY 13069
</div>
</div></div><div id="custom_html-8" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.lionpublishers.com/" target="_blank" rel="noopener noreferrer"><img src="https://oswegocountytoday.com/images/lion_memberbadge_horiz.jpg" width="160" height="66" alt=" Lion Publishers" /></a></div></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-3" class="mh-footer-widget widget_nav_menu"><div class="menu-sidebar-container"><ul id="menu-sidebar" class="menu"><li id="menu-item-250047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250047"><a href="https://oswegocountytoday.com/submit-a-news-realease/"><b><i>Send Us Your News</i></b></a></li>
<li id="menu-item-135776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135776"><a href="https://oswegocountytoday.com/contact-us/letters-to-the-editor/">Submit Letters to the Editor</a></li>
<li id="menu-item-230889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230889"><a href="https://oswegocountytoday.com/obituary-submition/">Obituary Submission</a></li>
<li id="menu-item-258963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-258963"><a href="https://oswegocountytoday.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
<li id="menu-item-258966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258966"><a href="https://oswegocountytoday.com/contact-us/advertise-with-us/">Advertise with Oswego County Today</a></li>
<li id="menu-item-258968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258968"><a href="https://oswegocountytoday.com/contact-us/employment-with-dot-publishing-inc/">Employment with Dot Publishing Inc. – Sales</a></li>
<li id="menu-item-258964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258964"><a href="https://oswegocountytoday.com/contact-us/employment-with-dot-publishing-inc-2/">Employment with Dot Publishing Inc.</a></li>
<li id="menu-item-258965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258965"><a href="https://oswegocountytoday.com/contact-us/employment-with-dot-publishing-inc-reporter/">Employment with Dot Publishing Inc. – Reporter</a></li>
<li id="menu-item-258967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258967"><a href="https://oswegocountytoday.com/contact-us/website-terms-of-use/">Website Terms of Use</a></li>
<li id="menu-item-258969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258969"><a href="https://oswegocountytoday.com/contact-us/3rd-party-ads-privacy-policy/">3rd Party Ads Privacy Policy</a></li>
<li id="menu-item-258970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258970"><a href="https://oswegocountytoday.com/contact-us/our-police-blotter-policy/">Our Police Blotter Policy</a></li>
</ul>
</li>
<li id="menu-item-258971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258971"><a href="https://oswegocountytoday.com/contact-us/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-261702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261702"><a href="https://oswegocountytoday.com/category/news/fulton/fulton-a-history/">Fulton, A History</a></li>
</ul></div></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="custom_html-9" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Entertainment Magazine and Calendar</span></h6><div class="textwidget custom-html-widget"><h1><a href="https://www.CNYAlive.com/" target="_blank" rel="noopener noreferrer">CNY Alive!</a></h1>
Not a place to be <br>
but the place to find live local entertainment<br>
in Central New York.</div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
All Content Copyright Dot Publishing 2020. All Submissions Become Property of Dot Publishing All rights reserved. This material may not be published, broadcast, rewritten, or redistributed. </p>
</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','community','suny-oswego-students-win-3-national-broadcasting-awards','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["community","suny-oswego-students-win-3-national-broadcasting-awards","post"],"url":"community"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(28);
 });</script> <div style="display:none">
</div>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26399609-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-26399609-1');
</script><div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<div id="sharing_email" style="display: none;">
<form action="/suny-oswego-students-win-3-national-broadcasting-awards/community/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
 <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://oswegocountytoday.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/oswegocountytoday.com\/wp-admin\/admin-ajax.php","nonce":"84b7de55a6","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/oswegocountytoday.com\/wp-login.php?redirect_to=https%3A%2F%2Foswegocountytoday.com%2Fsuny-oswego-students-win-3-national-broadcasting-awards%2Fcommunity%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=8.2.3'></script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=8.2.3'></script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=8.2.3'></script>
<script async="async" type='text/javascript' src='https://oswegocountytoday.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oswegocountytoday.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.2.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=202008#ver=202008' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.3',blog:'21515645',post:'271828',tz:'-5',srv:'oswegocountytoday.com'} ]);
	_stq.push([ 'clickTrackerInit', '21515645', '271828' ]);
</script>
</body>
</html>